Kemper Profiler Head
+
  • J'aime
  • Tweet
  • Partager
  • Mail

Automation Midi

 
AuteursMessages

Barka Bulle

offline
Barka Bulle
1 post au compteur
Nouvel AFfilié

1 Posté le 18/03/2017 à 12:17:56
Bonjour à tous, je voulais savoir si il était possible de faire changer une banque de son automatiquement via midi ? L'idée est d'avoir une séquence musicale sur laquelle on peut jouer, et profiter via automation d'un changement de banque de son en fonction des besoins du guitariste et du morceau. L'idée est de pouvoir bouger, quitter la scène, sans perdre les possibilités de la bête . ^^

jpgaudiofanzine

offline
jpgaudiofanzine
63 posts au compteur
Posteur AFfranchi

Score contributif : 549

2 Posté le 22/03/2017 à 17:59:56
Salut,
Tu peux envoyer des program change et des control change avec un sequencer comme tu le ferais depuis un pédalier midi.
A voir si la petite latence de changement de rig est compatible avec tes besoins.

WinceWrath

offline
WinceWrath
121 posts au compteur
Posteur AFfiné

Score contributif : 452

3 Posté le 22/09/2018 à 14:42:54
Hello,

Je n'arrive pas du tout à piloter un changement de patch en MIDI depuis mon ordinateur (MacBook Pro), mon séquenceur (Reaper) et ma carte son (Zoom TAC-2R).

Voici ce que j'ai fait (et vérifié plusieurs fois) :
- Positionner le "MIDI Global Channel" du KPA sur "Omni"
- Relier la prise MIDI "OUT" de la carte son à la prise MIDI "INI" du KPA avec un câble MIDI qui fonctionne
- Activer la sortie "ZOOM - TAC-2R - MIDI I/O Port" de la carte son
- Créer un piste dédiée, lui assigner le plugin "ReaControlMIDI"
- Activer les paramètres "Bank/Program Select" et "Control Change" du plugin
- Assigner la sortie "ZOOM - TAC-2R - MIDI I/O Port" à la piste dédiée
- Créer un "MIDI item" dans la piste dédiée et l'ouvrir
- Sélectionner "Bank/Program Select" en bas à gauche de l'écran
- Dans l'espace apparu, double-cliquer pour créer un changement de patch
- Dans la fenêtre, sélectionné le numéro du patch à invoquer

... et ça ne marche absolument pas.
J'ai pensé que le problème venait de la carte son, mais j'ai testé avec une interface M-Audio Uno USB-MIDI sans plus de succès.

Ca me rend complètement dingue depuis 4 jours.
Si quelqu'un a une piste pour me faire avancer, un immense merci d'avance.

Wince

[ Dernière édition du message le 22/09/2018 à 14:43:58 ]

Revenir en haut de la page