Se connecter
Se connecter

ou
Créer un compte

ou

Sujet MOTU PCI 324 et chiset VIA la salution

  • 28 réponses
  • 2 participants
  • 841 vues
  • 2 followers
1 MOTU PCI 324 et chiset VIA la salution
Hello everybody

bon apres avoir lu a mainte reprises de nombreux post decrivant des problem d'incompatibilité entre les interface MOTU utilisant la carte PCI324 (2408, 1224, 24i/o) et les chipset VIA (utilisé par les CPU AMD) je tient a rassurer tout le monde: il existe une solution !
il suffit de faire un ptit tour dans le bios et de mettre en disable l'option CPU to PCI POST WRITE.
Voila qui va reconcilié les utilisateur d'AMD et motu PcI
:bravo:
-- Don't play the score ! ....mutate... !!---
2
Flag !!
3
Salut kro je ne pense pas que ton flag soit utile car ce thread n'est pas censé grossir je l'ai creer juste pour donner cette info concernant le post write que bcp de gens cherchent et peut trouvent.
ceci dis si tu as un problem avec ta motu tu peux tjrs le poste ici... on verra bien si on trouve une solution
-- Don't play the score ! ....mutate... !!---
4
Salut Ixtlan !

nan, je n'ai pas encore de probleme avec , parce que je ne l'ai pas encore recu ;) , mais j'ai mis le flag pour pouvoir retrouver le sujet facilement, pour ne pas a stresser pendant 2 heure si je trouve plus le thread :fete:
5
Ouai je comprend :)
ceci dis j'ai egalement decrit cette manip dans mon review de la MOTU 1224
https://fr.audiofanzine.com/produits/avis/index%2Cidproduit%2C10925.html

au cas ou tu retouve plus le forum :bravo:
-- Don't play the score ! ....mutate... !!---
6
Salut Ixtlan ! salut a tout les possesseur de la 1224 et de la PCi 324.


voilou, donc j'ai enfin recu la carte, j'ai mis 350 ans avant d'arriver a installer la carte PCI 324 ... normal, sur Xp .

bref, j'ai donc réussi a l'installé proprement mais bien évidement , lorsque j'au eu installé la carte pci, j'ai rallumé l'ordi avec le rack externe branché via l'Audiowire....et l'ordi ( ou Xp) ne détecte pas le rack.
lorsque je vais dans l'audio console, il y a marqué 0 Audiowire et dans le cuemix console 0 entrées et 0 sorties.

j'ai cru pendant un moment que c'était le cable qui était mauvais, et le vendeur du magasin de cable m'a expliqué que XP fesait souvent des probleme avec l'USB 2 et surtout le firewire .

j'ai donc installé la carte sur un vieu pc tout pourris ché moi ( un vieu pentium , 32 mo de RAm, chipset intel et Win 2000 ) et la , au miracle, 2 minute chrono pour installer la carte PCI, redémarrage, et oohh , j'ai du son !! ( gros son d'ailleur :bravo2: )

...et oui , ca signiie donc que Xp a un probleme pour gérer correctement le port firewre de la PCI 324.

Je voulais donc savoir s'il existait une mise a jour ou un patch pour XP pro qui permet de résoudre les probleme de compatibilité et de gestion du port IEEE 1394.

Sinon, on m'a conseillé de prendre un XP pro d'origine, et de faire toute les mises a jours ( y compris Sp 1 et Sp 2 :nawak: :nawak: )....


bref, si vous avez une idée...



merci !!

A+

kro

p.s : sur le site de MOTU, il y a pour Xp les driver de la 324 , ceux de la 424 et des driver appelé "firewire".... si je les installe ca pourrait résoudre les problemes ?












http://www.msi.com.tw/program/support/download/dld/spt_dld_detail.php?UID=11&kind=1
7
Salut kro


tout d'abord les driver firewire sur le site motu n'ont rien a voir avec les interface utilisant la carte 324 ou 424! ces drivers sont destines aux cartes n'utilisant pas de carte pci et se branchant directement sur port firewire (828 896hd etc.)

Concernant ton install tu es dans le cas typique ou il faut que tu "disable l'option postwrite" dans le bios (comme indique plus haut)
Si jamais cet option n'existe pas dans ton bios il ya une ptite manip a faire mais je n'lai plus en tete (je la retrouverai si tu en as besoin j'ai du noter ca quelque part)
-- Don't play the score ! ....mutate... !!---
8
Salut Ixtlan !


ahh merci,je commençais a desepérer, aprés plusieurs jours de galere et de mises a jours de windows !! lol

Si tu connait la minip a faire pour désactiver le cpu to pci post write, (ou équivalent ) ..j'attend de tes nouvelles alors :bravo2:


merci vraiment !


A+

kro
9
Bon en fait le fait est que cette option (CPU to PCI post wirte) doit etre dans ton bios.... c'est une des option fondamental de la configuration des bus PCI.... elle est utilisé par bcp de materiel (carte d'acqui video, carte d'interface son, carte SCSI --> en gros tout ce qui nécessite une temporisation du flux de donné.

generalement tu la trouve dans le menu "PnP setting du bios" ou plus rarement dans "Advance configuration"... apres tout depends de quel type de bios ta CM utilise et de quel version tu as... ceci dit en fouillant un peut partout tu la trouvera :)
sinon un tour sur le site du constructeur du bios te donnera surment la reponse

par ailleurs certaine carte mere (haut de gamme) on de petit jumper qui permette de enable/disable le PCI postwrite.... mais je ne pense pas que ta msi en soit equipé, ceci dit jette un oeil au manuel on sais jamais :)

D'autre info sur le post write:
Site tres interessant sur l'optimisation des bios
http://www.adriansrojakpot.com/Speed_Demonz/New_BIOS_Guide/CPU_PCI_Write_Buffer.htm
The BIOS Companion's Table of Contents
http://www.sysopt.com/biostoc.html

et bien sur les site des constructeur :)
-- Don't play the score ! ....mutate... !!---
10
Salut Ixtlan !

et bien justment, je viens de lire le manuel de ma carte mere, et j'ai une espece d'option pour le port AGP , qui s'appele AGP Fast write, qui réalise la meme fonction que le CPU to PCI post write ...mais pour l'AGP ! grrrrr

ah ,par contre, dans la partie configuration PNP/PCi du BIOS j'ai :

Plug and play Aware O/S
Clear NVRAM
PCI latency timer
PCI IDE BusMaster
PCI Slots 1/5 IRQ
PCI Slots2 IRQ
PCI Slots3 IRQ
PCI Slots4 IRQ


...le seul truc qui me semble s'approcher du CPU to PI post write ca serait peut etre le PCI Latency timer ... nan?