Se connecter
Se connecter

ou
Créer un compte

ou

Sujet Probleme de "wiz-wiz" avec le GT6

  • 3 réponses
  • 2 participants
  • 353 vues
  • 1 follower
1 Probleme de "wiz-wiz" avec le GT6
Salut à tous,
alors voila mon probleme : j'ai recement changé de configuration de matos, soit GUITARE - Gt6 - compresseur Alesis 3630 - return Jcm900 - 4x12, et aprés de nombreuses heures de réglages et bidouillage, j'ai fini par dégrossir un son de disto relativement écoutable. MAIS, qq chose de nouveau et plutot désagréable ce produit lorsque je dépasse les 50 sur le level préamp OU les 100 sur le master patch, des "wiz-wiz" accompagnent mes plans dans les aigus ! :furieux: ....Alors que faire dans ce grand moment de solitude...? Je pense surtout à l'incommodité des balances pré-concert.... :(
Pour y voir plus clair, voici mon genre de réglage :
output : return combo
préamp : Custom modern stack, G 80, B 85, M 40, T 50, P 50, L 50, Edge +20
Et cela vien du préamp, car en by-passant tout le reste, le probleme persiste....

J'espere avoir était clair...
Je vous remercie d'avance pour la bouée que vous allez me jeter.....
2
Et est ce que ca viendrait pas de probleme de niveau entre le GT6 et l'Alesis ?
3
Merci pour ta réponse,
j'ai effectivement essayé aujourd'hui de supprimer mon compresseur de mon set, résultat : aucun changement.... :((
4
Le Wiz Wiz s'apparente t il a du larsen ?
Utilises tu le simulateur de HP ?
j'ai des problemes de ce genre quand je monte trop le gain du preamp avec mon GX, la seule solution que j'ai trouvé : un gros noise gate ou baisser le gain.

Je ne connais pas ce modele de preamp (custom modern stack).
Autre chose : je ne mets jamais le master du preamp a 100, je me limite à 60 au max...
peut être que l'entrée de ton marshall estsaturée ....