Fonctionnalités AudioFanzine
Forums thématiques

Fonctionnalités AudioFanzine

Si vous avez une idée susceptible d'améliorer AudioFanzine ou une critique constructive à faire sur l'une de ses fonctionnalités, vous êtes venus à la bonne place. Véritable boîte à idée du site, cet espace de discussion est également l'endroit privilégié pour rapporter des bugs à nos développeurs.

[Débug V4] Autres

 
  • Signaler un abus
AuteursMessages

Will Zégal

membre non connecté
Will Zégal
49290 posts au compteur
Admin

Score contributif : 4 748Cet utilisateur possède un compte compos

1 Posté le 09/04/2009 à 12:04:53Lien direct vers ce postSignaler un abus

Voilà. Vous pouvez poster ici les bugs que vous constatez.

Merci de regarder si le bug n'a pas déjà été signalé. Ça nous aidera vraiment

Attention : on ne poste ici que ce qui ne concerne pas les forums, les PA et les produits.

Nouveau morceau : compo collective (saison 43) avec Philrud :Helium game

⚆ _ ⚆ Pub éclaté 

~-~ Ah ! Se faire engavotter... 

tedjedinne

membre non connecté
tedjedinne
1 post au compteur
Nouvel AFfilié

2 Posté le 10/04/2009 à 13:10:00Lien direct vers ce postSignaler un abus

un bug question, les utilisateur de internet explorer doivent utiliser quel version mini ? j'ai essayer le site avec la ver 6 que je peut pas mettre à jour, l'affichage de la petite bar de recherche est fixé dans la page( et du coup et tout beugué)

edit: j'oubliais , avec firfox ca marche tres bien par contre

Sszszs

zedave

membre non connecté
zedave
66 posts au compteur
Posteur AFfranchi

Score contributif : 21

3 Posté le 10/04/2009 à 23:18:02Lien direct vers ce postSignaler un abus

Il arrive de tomber sur une page complètement blanche. Le code existe pourtant (visible par Ctrl+U)

Un reload est nécessaire et suffisant pour que la page s'affiche finalement.

Constaté avec FF 3.0.8 sous W2K et sous XP 32bits.

mike franck

membre non connecté
mike franck
1 post au compteur
Nouvel AFfilié

Score contributif : 13

4 Posté le 17/04/2009 à 18:03:49Lien direct vers ce postSignaler un abus
Sous opera en voulant poster ici, je fais répondre et je doit cliquer sur précédent pr revenir sur ce formulaire. Sinon j'ai une page blanche. L'objet de mon psot était cependant la news EAST WEST en page d'acueil. Lorsque je vais en page 2 l'AJAX permet de ne pas avoir de temps de chargement mais je me retrouve au milieu de la page. Je suis obliger de scroller vers le haut pr revenir au début de l'article. Donc sous opera, Win vista32 et Ubuntu 8.04
Doc travisse

bilbob

membre non connecté
bilbob
1 post au compteur
Nouvel AFfilié

5 Posté le 24/04/2009 à 10:40:51Lien direct vers ce postSignaler un abus

Sur la page générale (http://fr.audiofanzine.com/) dans les "contributions des membres", on ne peut plus cliquer sur les titres généraux (par ex. Forums, Petites annonces produits,etc.)


juliengranzotto

membre non connecté
juliengranzotto
1 post au compteur
Nouvel AFfilié

6 Posté le 24/04/2009 à 18:58:09Lien direct vers ce postSignaler un abus

Pour info, je n'arrive pas à insérer un dossier dans pédago sous AFv.4 ni sous AFv.3 ??

mrpani

membre non connecté
mrpani
7 posts au compteur
Nouvel AFfilié

7 Posté le 26/04/2009 à 16:38:11Lien direct vers ce postSignaler un abus

Quand je met un smiley sa va .

Si j'en met un deuxième , il ne s'affiche pas* et la barre du dessus vire à droite .

*les smileys suivant vont en haut de page : [url=http://fr.audiofanzine.com/img/membres/audiofanet/normal/1/6/162373.jpg][img]http://fr.audiofanzine.com/img/membres/audiofanet/normal/1/6/162373.jpg[/img][/url]

Aussi le chargement des image ne fonctionne pas . J'ai du passer sur la V3.5

Edit : Après avoir validé , j'ai été automatiquement renvoyer à la premièer page au lieu de la dernière .

Les balises ne fonctionne pas sur la V4 ?

Edit 2 : Il y a un problème avec les lignes . Quand j'en passe une , sa en passe 4 ...

piquetoutpetit

membre non connecté
piquetoutpetit
1 post au compteur
Nouvel AFfilié

8 Posté le 28/04/2009 à 15:26:23Lien direct vers ce postSignaler un abus

Bonjour,

Dans la version V4, j'aurais bien apprécié une évolution de la recherche dans les forums pour obtenir des résultats plus pertinents et perdre moins de temps.

Je ne sais pas si cette fonctionnalité est prévue au catalogue.

Bonne continuation à vous et bravo pour votre travail sur AF.

Bb

zedave

membre non connecté
zedave
66 posts au compteur
Posteur AFfranchi

Score contributif : 21

9 Posté le 28/04/2009 à 16:56:27Lien direct vers ce postSignaler un abus

La messagerie commence à marcher biggrin

Test avec message auto-envoyé:

- pendant l'édition, les mises en formes fonctionnent (B, I, B+I, puces, styles, smileys, tableaux)

- dans le message reçu, les styles (headers, encadré) ne passent pas, et pour les tableaux les cadres sont invisibles

De plus:

- "Espace utilisé" m'affiche 2 messages, au lieu d'un seul

- Beaucoup de fiascos "page blanche" - cf. post 3 dans ce thread

Edit: pour 2 messages au lieu d'un, c'est sans doute parce qu'il s'agissait d'un message auto-envoyé redface

Configuration de la messagerie:

- après avoir cliqué sur le bouton "Enregistrer les modifications", on reste sur la page de configuration http://fr.audiofanzine.com/messagerie/a.configure.html au lieu d'être ramené à la page générale http://fr.audiofanzine.com/messagerie/

Will Zégal

membre non connecté
Will Zégal
49290 posts au compteur
Admin

Score contributif : 4 748Cet utilisateur possède un compte compos

10 Posté le 29/04/2009 à 13:10:58Lien direct vers ce postSignaler un abus

post 2 (IE6)> signalé

post 3 & 4 (page blanche) > en cours

post 4 (liens dans dossier ) > signalé

post 5 (liens en start page) > signalé

post 6 (ajout de dossier pédago) > c'est normal. Seule la rédac peut ajouter un dossier.

post 7

ajout de smileys > bug non reproduit. Il faut parfois un peu de temps pour que le texte se transforme en smiley

Aussi le chargement des image ne fonctionne pas . J'ai du passer sur la V3.5

Peux-tu préciser ceci ? Quelles images ?

Après avoir validé , j'ai été automatiquement renvoyer à la premièer page au lieu de la dernière

Idem. Validé quoi ? Où ?

Balises > signalé

sauts de lignes : signalé

Post 8 (recherche) > de nombreuses autres améliorations suivront cette release. Pour l'instant, merci de ne signaler que les bugs et les trucs de la V3 qui manquent. ;-)

Nouveau morceau : compo collective (saison 43) avec Philrud :Helium game

⚆ _ ⚆ Pub éclaté 

~-~ Ah ! Se faire engavotter... 

Revenir en haut de la page