Amplis combos tout lampe pour guitare
Combos Guitare Amplis combos tout lampe pour guitare
  • J'aime
  • Tweet
  • +1
  • Mail

craquements ampli Marshall JCM800 combo

 
  • Signaler un abus
AuteursMessages

ketzakoalt

membre non connecté
ketzakoalt
480 posts au compteur
Posteur AFfamé

Score contributif : 234

1 Posté le 16/04/2018 à 12:00:27Lien direct vers ce postSignaler un abus
Bonjour,

mon ampli Marshall JC800 combo 4010 a commencé à craquer depuis quelques mois.
Ça ne venait pas de la guitare car l'ampli craque même s'il rien n'est branché.

J'ai changé toutes les lampes, tous les condensateurs. J'ai également refait la plupart des soudures (alim, lampes, potentiomètres.
Malgré tout ça, l'ampli craque encore.



Il reste quoi ? Le transfo de sortie ?

j'aimerais bien avoir quelques avis avant de le changer.


latole

membre non connecté
latole
2861 posts au compteur
Squatteur d'AF

Score contributif : 125

2 Posté le 16/04/2018 à 14:20:27Lien direct vers ce postSignaler un abus
Ce n'est pas le transfo de sortie.

C'est probablement un condensateur de signal qui fuit laissant passer du DC
Ou les contacts dans les bases des lampes qui aurait besoin d'un bon nettoyage et peut-être redonner de la tension a ces contacts.
Ou le / des pots sales ?

En admettant que tu t'y connais suffisamment concernant les soudures refaites et que tu n'en aies pas oubliées ?
Et que les lampes sont vraiment toutes bonnes.
Quels condensateurs as-tu remplacés ? Tu écris tous les condensateurs. Je vois la plupart des condensateurs qui semblent pourtant originaux ......

[ Dernière édition du message le 16/04/2018 à 14:25:17 ]

ketzakoalt

membre non connecté
ketzakoalt
480 posts au compteur
Posteur AFfamé

Score contributif : 234

3 Posté le 16/04/2018 à 14:54:18Lien direct vers ce postSignaler un abus
Merci pour ta réponse.

Alors dans le détail, après avoir changé les lampes et mis des neuves (les 5), ça craquait toujours.
J'ai passé de la bombe contact sur toutes les bases des lampes et dans tous les potentiomètres.

Puis, j'ai changé en premier les 2 gros condos de filtrage de puissance.(ceux de droite en regardant la facade : C22, C23)
Ça n'a rien changé. J'ai donc pris un de ces 2 condos pour remplacer celui de filtrage coté préampli (à gauche : C21)

Toujours pareil.

J'ai ensuite changé tous les condos du circuit imprimé.

Au niveau des soudures, j'ai repris celles de toutes les lampes, des potards, arrivée de l'alimentation 230V + interrupteurs, quelques une sur le CI (les plus moches).
et voilà.


latole

membre non connecté
latole
2861 posts au compteur
Squatteur d'AF

Score contributif : 125

4 Posté le 16/04/2018 à 15:02:46Lien direct vers ce postSignaler un abus
Incroyable ce que tu as fais et ça n'a pas empêcher de passer à côté de la cause.....

Il faut trouver la cause avant de changer une pièces, ne pas y aller au hasard, tu as peut être fait une erreur , mis une pièce défectueuses ou .....Il y a quelque chose que tu ne dis pas involontairement et un tech , en ayant l'ampli devant lui , saurait.

Rèparer un vrai problème d'ampli c'est un métier

[ Dernière édition du message le 16/04/2018 à 15:06:34 ]

ketzakoalt

membre non connecté
ketzakoalt
480 posts au compteur
Posteur AFfamé

Score contributif : 234

5 Posté le 16/04/2018 à 15:13:46Lien direct vers ce postSignaler un abus
Je pensais vraiment que ça venait des lampes car elles avaient 25 ans et j'avais eu le même bruit à l'époque.
Après les pièces sont neuves.
Alors, effectivement ça commence a devenir un vrai problème.

ketzakoalt

membre non connecté
ketzakoalt
480 posts au compteur
Posteur AFfamé

Score contributif : 234

6 Posté le 29/04/2018 à 10:47:50Lien direct vers ce postSignaler un abus
J'ai observé ces craquements à l'oscillo.
On les retrouve bien en sortie au niveau du HP mais également à tous les endroits notés avec un point rouge sur le schéma.
A l'entrée, pas de craquement. (Point vert)




On voit donc que la perturbation apparaît après C7 (que j'ai changé). J'ai refait toutes les soudures avoisinantes.
C21 a été changé également.

Voilà où j'en suis. Je cherche encore.
Si quelqu'un a un avis.

ketzakoalt

membre non connecté
ketzakoalt
480 posts au compteur
Posteur AFfamé

Score contributif : 234

7 Posté le 01/05/2018 à 20:23:02Lien direct vers ce postSignaler un abus
Je continue mes investigations.
Aujourd'hui, j'ai fais des essais en déconnectant la grille de V1b.


Donc quand la grille est déconnectée, le craquement disparaît.
Par contre quand la grille est la masse, le craquement est présent.

Peut être le support de V1 à changer. Je voulais souder l'ancienne lampe directement sur les contacts mais impossible de souder des fils sur les pattes.

latole

membre non connecté
latole
2861 posts au compteur
Squatteur d'AF

Score contributif : 125

8 Posté le 01/05/2018 à 23:58:40Lien direct vers ce postSignaler un abus
Un bon nettoyage des supports ( bases ) des lampes aiderait peut-être. Et à la condition d'utiliser un bon produit nettoyeur de contact électrique comme la marque Deoxit

ketzakoalt

membre non connecté
ketzakoalt
480 posts au compteur
Posteur AFfamé

Score contributif : 234

9 Posté le 03/05/2018 à 10:21:31Lien direct vers ce postSignaler un abus
Mais comment fait-on pour souder des fils sur les pattes de ces lampes de préamp ??? :furieux:
Il faut chauffer à outrance ???

Ca me permettrait de savoir si le problème vient du support.

Hors sujet :
Hors sujet ou pas :
entre temps j'ai réglé le bias avec la méthode de la résistance 1 ohm sur cathode. L'ampli n'a pas craqué pendant 10 mn. Puis c'est revenu... HS]

latole

membre non connecté
latole
2861 posts au compteur
Squatteur d'AF

Score contributif : 125

10 Posté le 03/05/2018 à 12:12:44Lien direct vers ce postSignaler un abus
Citation de ketzakoalt :
Mais comment fait-on pour souder des fils sur les pattes de ces lampes de préamp ??? :furieux:
Il faut chauffer à outrance ???

Ca me permettrait de savoir si le problème vient du support.

]


Tu vas abimer tes lampes, ne le fait pas.
Commence par suivre ma suggestion de bien les nettoyer.
Certains supports de lampe demandent de redonner de la tension à leurs contacts après les avoir nettoyer
Revenir en haut de la page