• J'aime
  • Tweet
  • Partager
  • Mail

Commentaires sur la news : Amplis guitare Palmer FAT50

 
AuteursMessages

fen-son

offline
fen-son
2 posts au compteur
Nouvel AFfilié

Score contributif : 38

31 Posté le 05/04/2014 à 19:50:46
bonjour,mon palmer présente toujours les mémes problémes,je pense l ammener chez un réparateur pour en savoir plus

Rhylaxk

offline
Rhylaxk
4 posts au compteur
Nouvel AFfilié

Score contributif : 40

32 Posté le 04/09/2015 à 21:56:37
Hello,

Je viens de recevoir cet a priori très bon ampli.

Tout fonctionne bien hormis un soucis de vibrations importantes quand je joue dans les graves (surtout en son clair).

Je pense que je vais essayer de resserrer toutes les vis mais n'y crois pas trop...

D’ou pourrait provenir ce problème?

A noter que le master volume n’excédé pas 3 et le volume de chaque canal pas 8.

Je joue sur des micros doubles type P90 (l'ancien propriétaire n'a jamais eu ce soucis car joue uniquement sur strat en micros simples).

Merci à vous!

francis31

offline
francis31
23 posts au compteur
Nouvel AFfilié

Score contributif : 115

33 Posté le 04/09/2015 à 22:42:33
Salut ou se situe le problème de vibration ? je n'ai aucun soucis moi , bon le seul petit reproche que je lui ferais c'est ce petit coté un métallique au niveau son , mais en faisant les bons réglages entre aigus et médiums j'arrive a l’ôter presque entièrement .

Rhylaxk

offline
Rhylaxk
4 posts au compteur
Nouvel AFfilié

Score contributif : 40

34 Posté le 05/09/2015 à 09:12:31
Pas de soucis au niveau du son en lui même, il me convient bien comme ca! ;)

C'est vraiment une vibration importante comme si quelque chose était mal fixé...

J'ai vu qu'il y avait un cirflex accroché au HP.

As-tu la même chose?

francis31

offline
francis31
23 posts au compteur
Nouvel AFfilié

Score contributif : 115

35 Posté le 05/09/2015 à 11:23:18
non je viens de regarder pas de serflex sur hp .
J' ai pris une photo mais je sais comment l'envoyer , sinon moi je vais le faire "reviser" car j'ai un petit probleme de ronflette est ce ma guitare , je vais voir ca ...

Rhylaxk

offline
Rhylaxk
4 posts au compteur
Nouvel AFfilié

Score contributif : 40

36 Posté le 05/09/2015 à 14:12:13
Ok ok.

J'ai démonté la grille de protection des lampes et la plaque arrière.

Je vais essayer sans déjà et voir si cet attache qui vibre ou pas.

Réponse demain ;)

thomas1546

offline
thomas1546
36 posts au compteur
Nouvel AFfilié

Score contributif : 365

37 Posté le 04/09/2019 à 01:45:28
Citation :
J'ai juste fait une petite upgrade des lampes d'origines en passant les V1 et V2 en 12at7WA (mullard CV4024) afin de calmer un peu les chevaux qu'il a sous le capot au niveau distortion


salut black bear studio

En me renseignant j'ai lu ça :

Attention il ne faut pas remplacer une 12AX7 / ECC83 par une 12AT7.
La 12AT7 par exemple, a un courant d’anode presque 10 fois supérieur a une 12AX7 et une transductance presque 5 fois supérieure aussi.
Pour obtenir une réduction de gain à la place d'une 12AX7 préférez la 5751 ou une 12AY7.

https://www.atelierdesamplis.com/preamp/12at7-et-ecc81/


j'aimerai, comme toi, baisser le gain du canal drive mais j'avoue que ça me paraît dangereux , t'en penses quoi ?

je crois qu'il y a 4 lampes de préampli , quelle lampe correspond à quoi dans l'amplification ? v1 clean? v2 drive? v3 reverb? v4 boucle?

[ Dernière édition du message le 04/09/2019 à 01:48:14 ]

Black Bear Studio

offline
Black Bear Studio
66 posts au compteur
Posteur AFfranchi

Score contributif : 146

38 Posté le 11/09/2019 à 13:48:37
Bonjour thomas1546 !!!

Bon, j'ai revendu le Fat50 il y a pas mal de temps en fait (remplacé à l'époque par un combo Soldano Reverb-O-Sonic 2X12, beaucoup plus polyvalent et qualitatif, en même temps on ne joue plus dans la même ligue).

Effectivement, il est préférable de remplacer les 12ax7 par des 5751, c'est la solution utilisée couramment
pour baisser le gain de drive d'un ampli à lampe.

Mais dans mes lointains souvenirs ça n'avait posé aucun problème de fonctionnement (avec les 12at7),
après peut être qu'à long terme cela aurait fatigué l'ampli,
Palmer Germany Officiel n'avait d'ailleurs pas fait de remarque à ce sujet,
donc ça semblait ne pas être un problème pour eux non plus (contrairement à mon souhait de changer de type de lampes de puissance).

De manière générale, les V1 et V2 d'un ampli à lampes (du type du Fat50, à deux canaux) sont dédiées aux étages de gain du préampli,
par contre je ne pourrais pas te dire à quoi correspondent exactement les V3 et V4, désolé...

Il y a de très bons techniciens de l'amplification à lampe sur ce forum qui pourraient, sans doute, être plus pertinents à ce sujet ;)

Revenir en haut de la page