Studio & Home Studio
Instruments et matériels audio Studio & Home Studio
  • J'aime
  • Tweet
  • Mail

Pressons 192 mobile fonctionne pas sur le iMac ?

 
  • Signaler un abus
AuteursMessages

alexchanter

membre non connecté
alexchanter
11 posts au compteur
Nouvel AFfilié

1 Posté le 11/07/2019 à 13:08:44Lien direct vers ce postSignaler un abus
Bonjour , j'aimerais ouvrir un sujet car j'ai un problème avec mon iMac , je capte la carte son presonus 192 mobile mais problème
Je n'entend que la musique dans le casque mais le micro il ne le capte pas pour quel raison ?

Pour tant le iMac reconnait la carte son ? J'ai activé le micro sur les drivers la carte son bien installé mais impossible de capté toujours le micro ?

Merci à vous ...

King C

membre non connecté
King C
836 posts au compteur
Posteur AFfolé

Score contributif : 83

2 Posté le 11/07/2019 à 14:02:08Lien direct vers ce postSignaler un abus
Citation de alexchanter :
Je n'entend que la musique dans le casque mais le micro il ne le capte pas pour quel raison ?


Parce que tu ne sais pas router ton audio ni utiliser ton matériel.

On aurait pu t'aider si tu avais précisé ton DAW mais il n'est même pas certain que tu aies installé un DAW... on n'en sait rien.

Idem pour le micro, on ne sait pas de quel micro tu parles et si il est correctement connecté/alimenté.

Ta question est approximative, il va falloir être plus rigoureux si tu veux des réponses.

A4= 440Hz    A#4 = 440Hz x 1,059463    B4 = 440Hz x 1,059463 x 1,059463 ...
(Changement d'avatar en cours pour éviter les confusions avec un autre membre plus ancien)

 

alexchanter

membre non connecté
alexchanter
11 posts au compteur
Nouvel AFfilié

3 Posté le 11/07/2019 à 21:33:42Lien direct vers ce postSignaler un abus
Bonsoir , j'utilise cubase 9 artiste et la marque de mon micro c'est un tlm 102 j'ai essayé avec un ancien prodip que j'avais et toujours pas :) peu être que les drivers ne sont pas compatible avec la version de mon iMac je suis sur macOS serria

[ Dernière édition du message le 11/07/2019 à 21:33:58 ]

alexchanter

membre non connecté
alexchanter
11 posts au compteur
Nouvel AFfilié

4 Posté le 13/07/2019 à 12:33:38Lien direct vers ce postSignaler un abus
Bonjour, finalement ça re fonctionne , j'ai du recréer un compte presonus avec une adresse email différente et là ça la re installé :)
Revenir en haut de la page