Devenir membre
Devenir Membre
Continuer avec Google

ou
Connexion
Se connecter
Se connecter avec Google

ou
NewsHot news

Ableton Live 11 est disponible

La version 11 de la STAN d’Ableton est enfin disponible, après des mois d’attente. Voici un bref retour sur les nouveautés.

Annoncée il y a maintenant plusieurs mois, la STAN d’Ableton en version 11 vient officiellement de sortir. Vous pouvez retrouver la news ici, mais voici un petit rappel de ce qui attend ses utilisateurs :

  • La nouvelle fonction d’assemblage, permettant d’organiser plusieurs prises audio en une seule individuelle, et d’éditer plusieurs pistes simultanément
  • La prise en charge native du protocole MPE
  • 5 nouveaux plug-ins : Hybrid Reverb, Spectral Resonator, Spectral Time, Inspired by Nature et PitchLoop89
  • De nouvelles fonctionnalités pour la scène : le suivi du tempo, la capture instantanée des macros et une amélioration des racks
  • De nouveaux sons : Voice Box, Mood Reel et Drone Lab, ainsi que Uproght Piano, Brass Quartet et String Quartet, développés par Spitfire Audio

Cette mise à jour en version 11 introduit également des nouveautés pour Push, avec notamment la synchronisation des tonalités et des gammes, la prise en charge de l’aftertouch polyphonique et l’extension à 16 du nombre de macros

Max for Live bénéficie aussi de cette mise à jour, avec le routage des canaux MIDI désormais possible, ainsi que diverses améliorations et résolutions de bugs.

Un rappel des tarifs également :

  • Live 11 Intro est à 79 €
  • Live 11 Standard est à 349 €
  • Live 11 Suite est à 599 €
  • Les clients possédant déjà une version de Live peuvent se rendre sur leur compte client pour découvrir le tarif de mise à niveau applicable à leur cas.

Toutes les informations sont à retrouver sur le site d’Ableton.

  • Aeterna
    Aeterna
    Posteur AFfiné
    235 posts au compteur
    C'est un peu anecdotique, mais le user manual French est en anglais et mon anglais n'est pas assez bon pour traduire à la volée, c'un un peu long lorsque je herche un truc. Peut être une mauvaise manip de ma part lors du téléchargement ou de l'update ??
  • SmoothWax
    SmoothWax
    Posteur AFfolé
    670 posts au compteur
    Citation de dpuppet :
    J'ai trouvé comment revenir à la présentation des effets par ordre alphabétique !
    Il suffit de faire un click droit sur un dossier et de décocher "Grouper en dossier".
    Merci infiniment !!! :boire:
  • Mr Preskovik
    Mr Preskovik
    Posteur AFfolé
    921 posts au compteur
    Citation de dpuppet :
    J'ai trouvé comment revenir à la présentation des effets par ordre alphabétique !
    Il suffit de faire un click droit sur un dossier et de décocher "Grouper en dossier".


    Super ! Merci pour cette info Dpuppet !
  • Waldow
    Waldow
    Posteur AFfiné
    102 posts au compteur
    @ Calagan :

    Bon, apparemment une fois updaté, les synthés ne déconnent plus. Parce que j'ai eu la même chose avec le Prohet mais dans un nouveau projet AL11, ce qui m'a bien inquiété. Finalement, après une simple update, ça semble réglé.
  • dpuppet
    dpuppet
    AFicionado
    1629 posts au compteur
    J'ai trouvé comment revenir à la présentation des effets par ordre alphabétique !
    Il suffit de faire un click droit sur un dossier et de décocher "Grouper en dossier".
  • Calagan
    Calagan
    Posteur AFfamé
    395 posts au compteur
    Citation de Waldow :
    Citation de Calagan :
    Citation de Waldow :
    Oui, AL11 oblige a faire une nouvelle sauvegarde, et c'est là que s'est manifesté le problème chez moi en tout cas.


    Je ne suis pas sûr de comprendre ton post : tu veux dire que ça fonctionne après sauvegarde dans Live 11 (et donc que ça "oblige" à sauvegarder le set dans Live 11, mais que finalement ça règle le problème) ?
    Ou que le problème se manifeste après sauvegarde dans Live 11 (et donc que le problème n'est pas réglé après sauvegarde) ?


    Une fois que tu as fait la sauvegarde du projet AL10 dans AL11, le problème apparaît. Maintenant je ne me souviens plus si ça apparaissait avant la sauvegarde, mais je ne pense pas parce que j'avais travaillé longuement le projet. Et de toute façon tu es bien obligé de sauvegarder tes changements. C'est une fois la sauvegarde réalisée, et la réouverture du projet le lendemain que le problème est apparu. Pareil avec d'autre projets, et toujours avec Arturia seulement.


    râââ c'est lourd ! Je n'ai pas encore eu l'occasion de tester un projet avec un synthé Arturia (je ne possède que le Mini V, et je ne l'utilise que de temps en temps, mais ça reste un synthé central sur certains projets).
    Ça le fait avec tous les synthés ? Ou uniquement sur certains ?
  • Waldow
    Waldow
    Posteur AFfiné
    102 posts au compteur
    Citation de Calagan :
    Citation de Waldow :
    Oui, AL11 oblige a faire une nouvelle sauvegarde, et c'est là que s'est manifesté le problème chez moi en tout cas.


    Je ne suis pas sûr de comprendre ton post : tu veux dire que ça fonctionne après sauvegarde dans Live 11 (et donc que ça "oblige" à sauvegarder le set dans Live 11, mais que finalement ça règle le problème) ?
    Ou que le problème se manifeste après sauvegarde dans Live 11 (et donc que le problème n'est pas réglé après sauvegarde) ?


    Une fois que tu as fait la sauvegarde du projet AL10 dans AL11, le problème apparaît. Maintenant je ne me souviens plus si ça apparaissait avant la sauvegarde, mais je ne pense pas parce que j'avais travaillé longuement le projet. Et de toute façon tu es bien obligé de sauvegarder tes changements. C'est une fois la sauvegarde réalisée, et la réouverture du projet le lendemain que le problème est apparu. Pareil avec d'autre projets, et toujours avec Arturia seulement.
  • dpuppet
    dpuppet
    AFicionado
    1629 posts au compteur
    Oui j'y avais pensé mais, je m'en sert exclusivement pour classer mes samples et il y en a déjà un paquet, je n'ai donc pas envie d'y mélanger les effets de live au milieu.

    Je finirai par m'y habituer, ça ne fait que quelques jours que j'utilise la v11. Si encore les dossiers restaient ouvert quand on passe de l'un à l'autre ça serait déjà moins lourd comme navigation.
  • Mr Preskovik
    Mr Preskovik
    Posteur AFfolé
    921 posts au compteur
    Citation de dpuppet :
    Est ce qu'il est possible de revenir à l'ancienne présentation par ordre alphabétique des effets audio dans live 11 ?


    Tu peux éventuellement te construire une collection avec un des tags de couleur pour obtenir une visualisation semblable à celle de l’ancienne section effet ?
  • Peaveycroquette
    Peaveycroquette
    Squatteur d'AF
    4322 posts au compteur
    Citation de dpuppet :
    Bref l'idée est louable, mais dans la pratique je trouve que ça alourdi un peu le workflow, surtout que ça n'a finalement aucun intérêt, on sait ce qu'on veut mettre.

    +1000
  • dpuppet
    dpuppet
    AFicionado
    1629 posts au compteur
    Est ce qu'il est possible de revenir à l'ancienne présentation par ordre alphabétique des effets audio dans live 11 ?
    Je trouve cette classification par catégorie pénible, ça oblige à ouvrir un sous-menu de plus à chaque fois que j'ouvre un effet.
    En plus, mais ça c'est une question d'habitude, il y a encore des effets pour lesquels j'ouvre tous les menus parce que je me souviens jamais où ils sont, comme le drum bus, le vocoder ou les effect rack.

    Là il faut penser par type d'effet, pour un drum bus, pour moi c'est un effet de dynamique, donc je vais le chercher dans quoi "Dynamics", mais c'est aussi une saturation donc en fait il faut aller le chercher dans "Drive & Color".
    Bref l'idée est louable, mais dans la pratique je trouve que ça alourdi un peu le workflow, surtout que ça n'a finalement aucun intérêt, on sait ce qu'on veut mettre.
  • Calagan
    Calagan
    Posteur AFfamé
    395 posts au compteur
    Citation de Waldow :
    Oui, AL11 oblige a faire une nouvelle sauvegarde, et c'est là que s'est manifesté le problème chez moi en tout cas.


    Je ne suis pas sûr de comprendre ton post : tu veux dire que ça fonctionne après sauvegarde dans Live 11 (et donc que ça "oblige" à sauvegarder le set dans Live 11, mais que finalement ça règle le problème) ?
    Ou que le problème se manifeste après sauvegarde dans Live 11 (et donc que le problème n'est pas réglé après sauvegarde) ?

Vous souhaitez réagir à cette news ?

Se connecter
Devenir membre
Les cookies assurent le bon fonctionnement de nos services. En utilisant ces derniers, vous acceptez l'utilisation des cookies. En savoir plus.