Se connecter
Se connecter

ou
Créer un compte

ou
Agrandir
Ajouter ce produit à
  • Mon ancien matos
  • Mon matos actuel
  • Mon futur matos
Steinberg Cubase SX 2
Photos
1/138
Steinberg Cubase SX 2

Séquenceur généraliste de la marque Steinberg appartenant à la série Cubase SX

Sujet Aide très urgente pour config cubase sx /nuendo avec carte son Motu 2408MK3

  • 4 réponses
  • 4 participants
  • 716 vues
  • 1 follower
Sujet de la discussion Aide très urgente pour config cubase sx /nuendo avec carte son Motu 2408MK3
Salut,les zikinternautes!
j'ai un nouveau sujet à lancer;je sais que vous passez comme moi,énormément de tems avec vos bécanes musicales,et que,l'un de vous pourrait bien m'aider,par rapport au problème suivant:
le lancement de test asio de mon cubase sx /nuendo 1.6 me signale que certains devices n'ont pu etre ouverts et donc ne peut exécuter la procédure de test,afin de vérifier la synchro audio/midi.
Mon stup est le suivant:Intel P4 2.41gh 1giga de ram ddr,carte mère MSI-645MAX 533/400mhz system bus socket 478cpu 3x usb2.0. carte graphique NVIDIA RIVA TNT2 modèle 64/Modèle 64 Pro,écran 19''.Les softs:Cubase sx 1.01,Nuendo 1.6 et Wavelab,pour le mastering.
Ma carte audionumérique est une Motu 2408MK3,branchée en firewire sur la pci 424.
A l'origine,j'avais le problème suivant:j'ouvrais un nouveau projet,je déterminais le sample rate,et le nombre des pistes audio;j'insérais une disquette midi file 1 dans l'ordi,et,j'enregistrais les pistes audio,en utilisant mon Triton comme générateur de son.Jusque là,nikkel;mais,au moment d'enregistrer une source comme un micro,apparaissait cette bactérie qui mine la Mao:la latence,et de quelle façon!La piste chant était bien enregistrée,sans aucune latence au casque,mais en lecture,on constatait que le fichier chant/rap arrivait avec un retard assez évident;imaginez-vous,recaler manuellement un certain nombre de pistes!
C'est donc ainsi que j'ai pensé à cette procédure de test de synchro audio/midi+buffers dans le set up asio de cubase;mais,visiblement,ma carte son n'apparait nulle part!

Si l'un d'entre vous connait sx nuendo et les cartes motu,son aide ne me sera pas inutile,voici mon e-mail:ramsespatrick@yahoo.fr
2
Bon, il n'y a qu'une seule façon à mon avis de resoudre les problèmes de latence sur Cubase.

C'est de se procurer une carte son ayant les asio intègrés comme les cartes dont je dispose (Terratec EWX 24 96 et M-audio Ozone)

Sinon, j'ai également passé des heure à recaler l'audio avant d'avoir une de ces cartes (et bien configuré) et à l'époque j'avais trouvé une strategie pour gagner du temps qui était de décaler le son sur chaques pistes en utilisant l'option de décalage sur les pistes audio...
3
Exact

ou MOTU
qd ils developpent leurs propres drivers, ça peut etre que mieux ; laisse tomber les asio 1 ou 2
et prends des cartes ou racks deportés avec un dsp qui gere toutes les conversion ad/da

deja meme avec tou ça, tu te retrouves avec des galeres pour les rendre compatibles avec les softs, alors imagine les cartes a 2 balles....
4
Deja est ce que t as configuré Cubase avant de jeter ta carte , il faut que tu trouves le gestionnaire de ériphérique dans cubase , ensuite doit y avoir un truc vst multitrack et tu choisi les drivers asio de ta carte son motu , deja a devrait peut etre changer un truc , si 'est deja fait je ne sais pas a quoi c'est dut!!
5
Essaie un truc con
arrete le pc, debranche ton cable audio wire du rack mk3, reboot le pc, ouvre nuendo, rebranche le cable

sinon, meme chose, mais tu rebranches le cable avt douvrir nuendo

noublies pas ds laudio console de motu (et pas la cue mix console!), de dabord configurer les entress sorties que tu veux utiliser sur la mk3

tu peux sauvegarder + ieurs config si tu veux, et les nommer