Devenir membre
Devenir Membre

ou
Continuer avec Google
Connexion
Se connecter

ou
Se connecter avec Google
Agrandir
Ajouter ce produit à
  • Mon ancien matos
  • Mon matos actuel
  • Mon futur matos
Steinberg Cubase SX 2
Photos
1/136
Steinberg Cubase SX 2

Séquenceur généraliste de la marque Steinberg appartenant à la série Cubase SX.

Acheter

Sujet Problème de mise à jour de SX 2.0 vers SX 2.0.1

  • 13 réponses
  • 7 participants
  • 1 302 vues
  • 1 follower
iTek

iTek

947 posts au compteur
Posteur AFfolé
Premier post
1 Posté le 09/11/2003 à 20:41:17
Salut,

je viens de télécharger mes 14Mo d'update et à l'install il y a une erreur. Je ne peux pas installer la mise à jour. Il me dit en gros que mon .exe n'est pas le bon !!!

Je précise que mon Cubase SX 2.0 est bien un produit acheté :)

ps : de plus j'ai toujours des problèmes de désynchrosnisation MIDI aléatoire quand je joue sur mon clavier. J'ai changé le fichier portenable vers la racine... pareil. J'ai installé une carte PCI USB et connecté mes hub midi dessus...pareil.

Merci pour votre aide...
Anonyme

Anonyme

Ce membre n'existe plus
2 Posté le 09/11/2003 à 20:47:00
Pour la mise a jour tu as du te tromper de repertoire de destination. si tu as installe sx2 dans un dossier a part attention de bien cibler ce repertoire lors de la mise a jour l update cherche a s installer dans le repertoire par defaut ou tu as peut etre encore sx 1 ?

pour ton pb d usb si tu es sous xp il faut installer le service pack 1 qui regle les probleme d usb 2.
iTek

iTek

947 posts au compteur
Posteur AFfolé
3 Posté le 09/11/2003 à 21:12:45
Re

alors là merci pour la réponse. Je vais regarder tout de suite car il me semble effectivement avoir installé mon SX2 sur un autre répertoire suite aux conseils de mon vendeur ! Cool ta réponse merci.

Pour ce qui est de mon problème d'USB - c'est de l'USB 1 -, j'ai le pack 1 de XP mais rien n'y fait. Quand je joue sur mon clavier, certaines notes sont jouées normalement et de temps en temps une note est décalée (jouée un tout petit peu après) ou pas jouée du tout ou encore se prolonge légèrement même après avoir relâché la touche. Je ne trouve pas la solution et si tu savais comme ça m'énerve :furieux:

En tout merci

@+ et bonne zic
Anonyme

Anonyme

Ce membre n'existe plus
4 Posté le 09/11/2003 à 21:17:14
Hello

ton probleme de "decalage" de note ne viendrait il pas du fait que ton pc n'est pas en mode standard.? j'avais le même probleme que je resolu en reconfigurant mon pc sur les conseils trouvé sur ce forum

amicalement
iTek

iTek

947 posts au compteur
Posteur AFfolé
5 Posté le 09/11/2003 à 22:10:10
Re

:P: ça marche la mise à jour de SX2. C'était effectivement un problème de répertoire.

Pour ce qui est du décalage, j'ai essayé en mode standard et ça ne change rien... le problème persiste ! Par contre j'ai l'impression qu'il n'y a pas de problème si j'utilise un soft en stand alone (donc sans passer par Cubase) mais il faut que je teste plus.

Je déprime :((
robi

robi

922 posts au compteur
Posteur AFfolé
6 Posté le 10/11/2003 à 16:20:16
Pour ton bpb de décallage, essaie la solution suivante :

dans le sou-répertoire de Cubase, il y a :
port-filter quelque chose

dans ce menu, tu coupe le fichier ignoreportfilter.je ne sais quoi

Tu le colle dans le répertoire général de Cubase.

Ensuite, tu vas avoir tes entrées et sorties midi en double dans Cubase.
Désactive toutes celle de "windows midi", et désactive celle qui sont suivies d'un [émulated]

Voilà, tout marche.


iTek

iTek

947 posts au compteur
Posteur AFfolé
7 Posté le 10/11/2003 à 17:37:07
Salut,

merci pour les infos mais le changement de place du portfilter je l'ai aussi essayée... et le problème reste le même. J'ai le sentiment que ce problème existe avec les vsti et non avec les instruments commandés en MIDI. J'ai portant fait en sorte de suivre les indications d'optimisation de Windows XP pour la musique et je n'utilise mon pc que pour la musique. Alors à moins qu'une tâche de fond non désactivée de XP tourne pendant SX ou qu'il y ait quelque autre problème, je ne vois plus. C'est une grosse galère et ce n'est pas seulement le problème de SX puisque ça le fesait avec l'ancien Cubase VST...

arghhhhrhrhrhrhrhrhrhr !!!
cbsprod

cbsprod

310 posts au compteur
Posteur AFfamé
8 Posté le 10/11/2003 à 19:28:06
Quel driver utilise tu ?
robi

robi

922 posts au compteur
Posteur AFfolé
9 Posté le 11/11/2003 à 11:41:26
Si je ne m'abuse ... ton problème n'est pas lié à la mise à jour de SX2.0 à SX2.01. Donc, tu toucherais plus de monde en le soumettant à un autre forum ...
Moi ce que j'en pense


fonkynico

fonkynico

13 posts au compteur
Nouvel AFfilié
10 Posté le 14/12/2003 à 14:37:37
ITEK salut. J'ai un pote qui a exactement le même problème de décalage midi que toi. XP Pro sur un P4 2,53 Go. On a tout essayé même le coup du port filter dans sx. Rien n'y fait. Si tu as trouvé, merci de me prévenir, je ferai de même. Merci
cookies
Nous utilisons les cookies !

Oui, Audiofanzine utilise des cookies. Et comme la dernière chose que nous voudrions serait de perturber votre alimentation avec des choses trop grasses ou trop sucrées, sachez que ces derniers sont fait maison avec des produits frais, bio, équitables et dans des justes proportions nutritives.
Ce que cela veut dire, c’est que les infos que nous y stockons ne visent qu’à simplifier votre usage du site comme à améliorer votre expérience sur nos pages (en savoir plus).

Nous tenons à préciser qu’Audiofanzine n’a pas attendu qu’une loi nous y oblige pour respecter la vie privée de nos membres et visiteurs. Les cookies que nous utilisons ont en commun leur unique objectif qui est d’améliorer votre expérience utilisateur.

Tous nos cookies
Cookies non soumis à consentement
Il s'agit de cookies qui garantissent le bon fonctionnement du site Audiofanzine. Le site Web ne peut pas fonctionner correctement sans ces cookies. Exemples : cookies vous permettant de rester connecté de page en page ou de personnaliser votre utilisation du site (mode sombre ou filtres).
Google Analytics
Nous utilisons Google Analytics afin de mieux comprendre l’utilisation que nos visiteurs font de notre site pour tenter de l’améliorer.
Publicités
Ces informations nous permettent de vous afficher des publicités qui vous concernent grâce auxquelles Audiofanzine est financé. En décochant cette case vous aurez toujours des publicités mais elles risquent d’être moins intéressantes :) Nous utilisons Google Ad Manager pour diffuser une partie des publicités, des mécanismes intégrés à notre CMS pour le reste.

Nous tenons à préciser qu’Audiofanzine n’a pas attendu qu’une loi nous y oblige pour respecter la vie privée de nos membres et visiteurs. Les cookies que nous utilisons ont en commun leur unique objectif qui est d’améliorer votre expérience utilisateur.

Tous nos cookies
Cookies non soumis à consentement

Il s’agit de cookies qui garantissent le bon fonctionnement du site Audiofanzine. Le site Web ne peut pas fonctionner correctement sans ces cookies. Exemples : cookies vous permettant de rester connecté de page en page ou de personnaliser votre utilisation du site (mode sombre ou filtres).

Google Analytics

Nous utilisons Google Analytics afin de mieux comprendre l’utilisation que nos visiteurs font de notre site pour tenter de l’améliorer. Lorsque ce paramètre est activé, aucune information personnelle n’est envoyé à Google et les adresses IP sont anonymisées.

Publicités

Ces informations nous permettent de vous afficher des publicités qui vous concernent grâce auxquelles Audiofanzine est financé. En décochant cette case vous aurez toujours des publicités mais elles risquent d’être moins intéressantes :) Nous utilisons Google Ad Manager pour diffuser une partie des publicités, des mécanismes intégrés à notre CMS pour le reste.


Vous pouvez trouver plus de détails sur la proctection des données dans la politique de confidentialité.
Vous trouverez également des informations sur la manière dont Google utilise les données à caractère personnel en suivant ce lien.