Se connecter
Se connecter

ou
Créer un compte

ou
Agrandir
Ajouter ce produit à
  • Mon ancien matos
  • Mon matos actuel
  • Mon futur matos
Steinberg Cubase SX 2
Photos
1/138
Steinberg Cubase SX 2

Séquenceur généraliste de la marque Steinberg appartenant à la série Cubase SX

Sujet Probleme de base av cubase.

  • 9 réponses
  • 4 participants
  • 336 vues
  • 1 follower
1 Probleme de base av cubase.
Salut.

je viens d'acheter la carte edirol da-2496 et quand je cherche a lire une piste sur cubase,rien ne sort :(( mon sampler est branche sur ma carte et là aucun probleme(idem pour mes platine.j'ai ensuite installe une demo de soundforge7 et là,aucun probleme non plus.qq pourrait il m'expliquer comment configurer cubase ou ma carte ou n'importe quoi qui puisse ressembler a une solution?a vous. :D:
2
As-tu ce problème uniquement avec cette carte?
3
T'as bien choisit le driver de l'edirol dans Cubase ?
(Menu : [Périphériques], [Configuration des périphériques], [VST Multitrack], Pilote ASIO)
4
Ben en fait, j'ai pas essayer av une autre,mais je ne suis pas le premier a avoir cette configue,mais...chez les autres ça marche.
je precise que j'apprend a me servir de cubase en meme temps que ma carte.
encore un petit detail,quand je cherche a lire une piste,j'ai bien du signal ds cubase.
voila :clin:
5
Ben alors, fait ce que te dit Nbf
6
Ok,merci,bonne chose de faite :bravo2: mais malheureusement ça ne lui suffit pas... :((
7
Mais c'est quoi ta piste ? une piste midi, audio, VST...
ZiKaToKo - mex version mobile
8
Ben un peu de tout...je cherche a lire un fichier qui se trouve sur le cd fourni av le manuel,mais là pour rien compliquer on va dire que j'ouvre un fichier wave...
9
Une petite idee qq'un?
10
Pour le driver, c'est bon, donc étape 2 :

As-tu définis un bus de sortie affecté à des sorties de ta carte son ?
(menu [Périphérique]->[VST Connexions], onglet [sorties])

Là, il faut par exemple un bus "stéréo out" ou chaqu'une des voies est redirigée vers une des sorties physique de ta carte son.

Ensuite, assure toi que sur la piste audio que tu veux lire, tu as bien affecter la sortie à ce même bus que tu as définis.

Après, tu vérifies que tu n'as pas le volume du son à zéro (nah, je plaisante...)

Sinon, ça peut venir aussi de la configuration de ta carte. Je ne connais pas le panneau de conf de la 2496, mais tu peux certainement y définir moultes routage possible...

a+