Comparateur de prix
Petites annonces

Montage d'un kit Tube Town Jim

 
  • Signaler un abus
AuteursMessages

ricou8312

membre non connecté
ricou8312
62 posts au compteur
Posteur AFfranchi

Score contributif : 876

1 Posté le 28/06/2016 à 18:07:57Lien direct vers ce postSignaler un abus
Après m'être fait les armes avec des pédales d'effet, je réalise enfin mon but ultime, me monter une tête tout lampe pour la maison.
Le choix n'a pas été facile mais finalement je me suis dirigé vers le kit Jim, clone de Marshall class 5.
Un bon classe A de 5w avec un petit bonus sur l'original un contrôle du master pour ne pas se fâcher avec les voisins quand on veut cruncher.
J'attends avec impatience l'arrivée de mon colis, et je m'y colle.
Je tâcherais de vous faire partager ma progression.

ricou8312

membre non connecté
ricou8312
62 posts au compteur
Posteur AFfranchi

Score contributif : 876

2 Posté le 03/07/2016 à 07:16:20Lien direct vers ce postSignaler un abus
Je viens de finir de câbler l'ampli.
J'étais trop excité au premier branchement.
On laisse chauffer les lampes et on monte doucement les volumes.
Deja, pas de buzz, le son est superbe, en clean je suis agréablement surpris, le réglage de master apporte ici une réelle plus value sur l'original.
Bon maintenant il est temps de le pousser un peu.
Master à 14h, on monte le volume.
La je suis scotché, le crunch est superbe et ça se tord encore en poussant le volume.
Seul petit point noir,vers les 15h du master, je pense que j'arrive aux limites de l'ampli, le son ressemble à un vibrato (en clair comme en crunch).
Je pense qu'une résistance est mal calibrée en sortie.
Pour ce qui est du montage, aucune doc livrée, juste les infos du net sur le site.
Je pense qu'il faut être un peu aguerri pour se lancer dans ce genre de produits.
Mais pour 180€, vous en avez largement pour votre argent.
Je vais tâcher de mettre des photos, si je trouve comment on fait !!!
On ne peut pas être bon partout!!!!

seb1822002

membre connecté
seb1822002
39 posts au compteur
Nouvel AFfilié

Score contributif : 156

3 Posté le 03/07/2016 à 08:21:13Lien direct vers ce postSignaler un abus
J'attends avec impatience les photos, tu l'a branché sur quel baffle?
330 euros environ pour avoir le châssis alu, la faceplate et le headshell, ça reste correct mais c'est plus pour dire " je l'ai fait moi même".
Tu l'as monté dans cette config ?

ricou8312

membre non connecté
ricou8312
62 posts au compteur
Posteur AFfranchi

Score contributif : 876

4 Posté le 03/07/2016 à 09:29:13Lien direct vers ce postSignaler un abus
J'en ai eu pour 180€ le kit avec le chassis et les deux plaques de déco.
Pour le soucis sur le master, je viens de le régler, c'était une résistance de l'alim qui n'était pas adaptée.
Il faut dire que la notice de montage ne montre pas cette partie !!!!
Bref, j'en ai profité pour mettre la capa bright sur le master volume avec un switch pour sélectionner un son plus brillant ou non.
Du coup, il est au top maintenant.
Je ne l'ai branché que sur mon 1X12, en 8 Ohms.
En comparaison, il projette autant que ma tête Ibanez TH15H en crunch pour le coup.
Je suis franchement bluffé par cet ampli qu'effectivement j'ai réalisé moi même, et ça c'est le pied !!!
Faut que je trouve comment on met des photos et je poste.

[ Dernière édition du message le 03/07/2016 à 09:30:16 ]

ricou8312

membre non connecté
ricou8312
62 posts au compteur
Posteur AFfranchi

Score contributif : 876

5 Posté le 03/07/2016 à 10:15:50Lien direct vers ce postSignaler un abus
Voici quelques photos de la bête !!!






[ Dernière édition du message le 03/07/2016 à 10:33:12 ]

latole

membre non connecté
latole
1594 posts au compteur
AFicionado

6 Posté le 03/07/2016 à 10:43:07Lien direct vers ce postSignaler un abus
Beau montage, propre, félicitation tu as fait du beau travail.
Sur le site, ont le dit que les instructions de montage sont très sommaires. Donc ce n'est pas pour un débutant.

Tu mentionnes une résistance de l'alimentation qui n'était pas adaptée. Que veux-tu dire ? Ils n'ont pas fourni la bonne pièce ? Ou bien tu as amélioré le produit ?
Tu as le shéma à nous montrer ?

ricou8312

membre non connecté
ricou8312
62 posts au compteur
Posteur AFfranchi

Score contributif : 876

7 Posté le 03/07/2016 à 11:10:10Lien direct vers ce postSignaler un abus
Merci pour le montage, c'est mon premier, au dixième, je ferais encore mieux !!!
Pour la résistance d'alimentation, avec le montage PSUmini, ils donnent deux résistances, une de 1K et une de 8.2K pour la sortie B3.
C'est un ampli single ended donc il faut mettre la 8.2k sur B3.
Il me semble que la photo du site est incorrecte.
J'avais monté la résistance de 1K à l'origine, et j'arrivais en buttée sur les lampes (effet vibrato) master à 15h.
je me suis douté que la puissance était trop élevée et j'ai corrigé le tir.

Donc pour l'alim c'est la:
http://www.tube-town.net/info/datenblaetter/kits/psu-mini.pdf

Et pour l'ampli c'est la:
https://www.tube-town.net/cms/?DIY/LoW-Projekte/Jim_%28engl%29

Pour l'option Bright, c'est vraiment une plus value de faire comme moi et rajouter un switch avec la capa sur le master.
Je préfère d'ailleurs légèrement ce mode.

latole

membre non connecté
latole
1594 posts au compteur
AFicionado

8 Posté le 03/07/2016 à 11:39:03Lien direct vers ce postSignaler un abus
Si je comprend bien la résistance en question est la résistance de bias ?

Il donnent le choix entre 1k et 8.2k ( très grosse différence entre ces valeurs ) et c'est le hasard qui te fais choisir !!

Il faut mesurer et calculer le bias et mettre la bonne résistance qui n'est peut-être ni l'un ni l'autre ?

ricou8312

membre non connecté
ricou8312
62 posts au compteur
Posteur AFfranchi

Score contributif : 876

9 Posté le 03/07/2016 à 12:06:06Lien direct vers ce postSignaler un abus
On peut dire ça je pense,c'est le bias.
Apres, ils ne préconisent pas de reglages spécifiques.
Dans la pochette de composants de l'alim, il fournissent juste deux résistances pour la R6.
Je n'ai pas le matos,ni la connaissance pour faire une reglage de bias.
Le rendu est déjà superbe.
A l'origine j'avais mis la résistance de 1k, je ne pouvais pas pousser l'ampli,il y avait un phénomène de vibrato vers les 15h du master.
Je m'étais fié à la photo sur le site (code couleur).
Je n'ai pas insisté et apres avoir mis la R6 à 8,2k, tout est rentré dans l'ordre.

latole

membre non connecté
latole
1594 posts au compteur
AFicionado

10 Posté le 03/07/2016 à 12:26:16Lien direct vers ce postSignaler un abus
Quand tu écris que "tout est rentrer dans l'ordre " je comprend que le problème causé par la 1 k n'y est plus mais ça ne veut pas dire que l'ampli fonctionne a son meilleur et que la lampe de puissance ( une EL84 ? ) aura une durée de vie maximum.

C'est simple de calculer le bias si tu es capable de mesurer le voltage aux bornes de ta resistance de 8,2k . Si c'est bien la résistance soudée à la cathode de la lampe EL84 pin 3
Je pourrai te guider.

[ Dernière édition du message le 03/07/2016 à 12:26:44 ]

Revenir en haut de la page