Line 6 Relay G30
+
Line 6 Relay G30

Relay G30, Système sans fil de la marque Line 6 appartenant à la série Relay.

  • J'aime
  • Tweet
  • Partager
  • Mail

[News] [MusikMesse] Line 6 Relay G30

 
AuteursMessages

lol4

offline
lol4
625 posts au compteur
Posteur AFfolé

Score contributif : 46

91 Posté le 31/01/2011 à 22:34:55

Si c'est du bon matos et du truebypass normalement oui.

Fait déjà l'essai sans l'achat du G30 avec et sans l'accordeur,

le G30 n'y sera pour rien et ne bouffe pas le signal.

 

[ Dernière édition du message le 31/01/2011 à 22:35:18 ]

Sat'Ryani

offline
Sat'Ryani
2468 posts au compteur
AFicionado

Score contributif : 1 220

92 Posté le 01/02/2011 à 07:42:38

...d accord, merci ! ... avec le câble, aucun problème, avec ou sans le Pitchblack entre la guitare et l'ampli, le son est identique. icon_wink.gif

Let's Rock !

Sat'Ryani

offline
Sat'Ryani
2468 posts au compteur
AFicionado

Score contributif : 1 220

93 Posté le 25/02/2011 à 08:30:30

...j'ai testé les piles, avec un jeu chargé à bloc, j'ai tenu toute la répèt d'hier soir (3h) avec les piles encore bonnes ... j'ai un concert samedi, on va jouer + de 4h, je verrai bien, mais à mon avis, c'est bon, un jeu de piles tient assez longtemps quand même ... sinon, il est vraiment top ce petit HF ...

Par contre, vu que le câble de liaison émetteur/guitare est un peu court et assez rigide, j'ai voulu y mettre un câble standard, mais le rendu n'est pas le même, j'ai senti des décrochages et un son qui fluctue plus ou moins, pas net quoi ...normal ? Serait-ce un câble spécial propriétairelivré avec le G30 ?

Let's Rock !

spad91

offline
spad91
172 posts au compteur
Posteur AFfiné

Score contributif : 536

94 Posté le 25/02/2011 à 10:21:25

Je n'ai jamais utilisé le câble d'origine, qui est toujours dans la boite. Mais j'utilise un câble de qualité, serti de jacks Neutrik. :)

Si le son décroche, c'est peut-être ton câble qui peut être de mauvaise qualité, avoir un faux contact dans le câble lui-même (à force peut-être d'être plié, tordu, etc...) ou au niveau de la jonction avec les jacks...? Perso, je commencerais par tester avec un autre câble au dessus de tout soupçon. Si tout rentre dans l'ordre, je jetterais un oeil aux soudures sur le câble incriminé... C'est souvent là que le bât blesse... ;-)

Sat'Ryani

offline
Sat'Ryani
2468 posts au compteur
AFicionado

Score contributif : 1 220

95 Posté le 25/02/2011 à 11:19:38

Ah, donc c'est pas un câble spécial d'origine ! ...ça me rassure, j'ai pas insisté, vu qu'on était à la bourre pour la répèt, mais surement que le câble que j'ai essayé est naze, je testerai avec un bon câble que je vien de recevoir ...

Let's Rock !

le reverend

offline
le reverend
29554 posts au compteur
Vie après AF ?

Score contributif : 2 761

96 Posté le 25/02/2011 à 13:37:15

J'utilise aussi un cable standard. No problem jusqu'ici.

 

Attention, entre les signes avant-coureur de la panne de pile (lumière clignotante sur l'émetteur) et la panne de pile elle-même, ça va très vite, on peut se faire surprendre... Ca m'est arrivé une fois en répète, en plein solo, plus de son icon_cry.gif

 

Putain, 17 ans que je traine sur AF : tout ce temps où j'aurais pu faire de la musique !  :-( :-)

[ Dernière édition du message le 25/02/2011 à 13:38:28 ]

Sat'Ryani

offline
Sat'Ryani
2468 posts au compteur
AFicionado

Score contributif : 1 220

97 Posté le 25/02/2011 à 15:14:16

Oui, j'ai vu ça quand je l'ai essayé la première fois avec les piles d'origine, ça clignotait, j'ai changé les piles avant que ça coupe, mais là, à la dernière répèt, j'ai mis un jeu de rechargeables, elles ont tenu toute la répèt (3h) ça clignotait pas encore, je testerai samedi en concert pour voir la durée maxi ...

Let's Rock !

le reverend

offline
le reverend
29554 posts au compteur
Vie après AF ?

Score contributif : 2 761

98 Posté le 25/02/2011 à 18:44:13

On fait des répètes de 4 heures facile, avec des accus bien chargés ça tient largement au delà d'une répétition.

Par contre, ça tient pas les deux.

Et chez moi, ça tient pas la durée : si j'ai chargé lundi, je peux pas m'en servir mardi, ça a déjà commencé à bien décharger tout seuL.

Putain, 17 ans que je traine sur AF : tout ce temps où j'aurais pu faire de la musique !  :-( :-)

Sat'Ryani

offline
Sat'Ryani
2468 posts au compteur
AFicionado

Score contributif : 1 220

99 Posté le 25/02/2011 à 19:51:12

Ben ouai, normal, les piles se déchargent même à l'arrêt ...moi, je les enlève systématiquement quand je m'en sers plus et à la maison, je prends le câble ... ce qui importe, c'est que les piles tiennent au moins 4h, avec un jeu de rechange, pas de problème ...après j'ai toute la semaine pour les remettre en charge ...ça me va très bien !

Let's Rock !

Revenir en haut de la page