• J'aime
  • Tweet
  • +1
  • Mail

Commentaires sur la news : L'UBK-1 AU non compatible avec High Sierra

 
  • Signaler un abus
AuteursMessages

Banshee in Avalon

membre non connecté
Banshee in Avalon
22962 posts au compteur
Admin

Score contributif : 219 203

1 Posté le 12/10/2017 à 13:50:50Lien direct vers ce postSignaler un abus
Kush Audio UBK-1
Les utilisateurs de la version AU d l’UBK-1 ont alerté Kush Audio d’un problème sous le nouveau Mac OS X High Sierra (10.13).

Lire la news
 


Ce thread a été créé automatiquement suite à la publication d'une news pour ce produit. N'hésitez pas à poster vos commentaires ici !

Anonyme

membre non connecté
ChristianM
Ce membre n'existe plus

Score contributif : 50

2 Posté le 12/10/2017 à 15:49:13Lien direct vers ce postSignaler un abus
ça s'appelle un raté => bouh !! :-D

[ Dernière édition du message le 12/10/2017 à 15:49:27 ]

DiZoRdeR aka FarF

membre non connecté
DiZoRdeR aka FarF
3739 posts au compteur
Squatteur d'AF

Score contributif : 355

3 Posté le 13/10/2017 à 12:26:27Lien direct vers ce postSignaler un abus
et connaissant les loustik, ça risque de tarder :)

 

 

miconmac

membre non connecté
miconmac
867 posts au compteur
Posteur AFfolé

Score contributif : 975

4 Posté le 13/10/2017 à 22:42:38Lien direct vers ce postSignaler un abus
D'abord merci à UBK de prendre la peine d'envoyer un mail à chaque utilisateur pour l'en avertir.
( Il y a des développeurs qui préfèrent ne pas reconnaitre qu'il y a un problème )
Ensuite, il faut savoir qu'un développeur ne peut pas garantir à 100% que ces produits fonctionneront sur des versions d' OS à venir. Même en respectant toutes les spécifications imposées par Apple, il y a des grosses structures qui ont eu par le passé besoin de pas mal de temps pour adapter leur produits à un nouvel OS....
Enfin , le B.A.BA est EVIDEMMENT d'attendre quelques semaines ( perso c'est quelques mois ) avant d'upgrader son système.
Même l'utilisateur qui vient d'acheter un Mac neuf ( et donc équipé du dernier OS ) est sensé s'être recarder au préalable des problèmes qu'il pourra éventuellement rencontrer.
Avec un peu de bon sens, et en étant en peu absorbé par la musique on a normalement pas trop de mal à patienter ;-)

[ Dernière édition du message le 13/10/2017 à 22:51:39 ]

Corbo-Billy

membre non connecté
Corbo-Billy
8778 posts au compteur
Je poste, donc je suis

Score contributif : 182 620

5 Posté le 03/02/2018 à 10:35:52Lien direct vers ce postSignaler un abus
Et maintenant, ils nous avisent de l'update de ce Plug-in, durant deux tentatives, même .
Personnellement, je n'ai effectué que la version 1.2.5. pour l'UBK-1 et cela fonctionne bien . Pour ceux qui l'ignorent, Kush Audio n'est pas une exception et il y a de nombreux éditeurs ayant leurs produits incompatibles avec High SIERRA, actuellement .

[ Dernière édition du message le 03/02/2018 à 17:32:15 ]

miconmac

membre non connecté
miconmac
867 posts au compteur
Posteur AFfolé

Score contributif : 975

6 Posté le 03/02/2018 à 12:04:46Lien direct vers ce postSignaler un abus
Je chez moi , la 1.2.5. pour l'UBK_1 fonctionnait, et 1.2.6. aussi
Oui Billy : ya des trucs assez étranges et même du côté des plugins UAD : j'avais engagé par erreur Eventide® H910 Harmonizer que je n'ai pas. Bizarrement , il fonctionne mais sans que je puisse modifier les réglages ...
Revenir en haut de la page