Se connecter
Se connecter

ou
Créer un compte

ou
Agrandir
Ajouter ce produit à
  • Mon ancien matos
  • Mon matos actuel
  • Mon futur matos
Steinberg Cubase SX 1
Photos
1/26
Steinberg Cubase SX 1

Séquenceur généraliste de la marque Steinberg appartenant à la série Cubase SX

Sujet Saturation du cpu

  • 62 réponses
  • 12 participants
  • 3 872 vues
  • 2 followers
1 Saturation du cpu
Bon j'expose ...
p4 2gig, 1 gig de ram, disk dur sytem ide, disk dur audio ide
carte son solo ex (seasound)
os: XP

ben voila, j'utilise 5/6 vsti ( b4 halion evp73 triangle super-quartet), et pas tjs de pistes audio
je rajoute une moyenne de 1.5 effets par piste ( timeworks compressor X, reverb A de steinberg )

et ca plante severe ..

2 point bizzarre ..
:fleche: je lit une boucle de sequence.. premier tour tout va bien .. deuxieme ca plante en plein milieu ...
:fleche: j'ai eu la meme galere avec un autre morceau , ca a planté du jour au lendemain, alors que je ne rajoutai rien de plus
:fleche: ca plante tjs au meme endroi !!!!!

j'ai bien sur sauvegardé sous un autre nom, reinstallé system + logiciels ect ect ect ...
j'ai lu tout le dossier af concernant l'optimi, j'ai tout fait + 2/3 bidouille trouvé ailleurs ...

Donc pour resumé: keske je peut faire ?????????
j'ai pensé a passer en disk dur scsi 15000 tr /mn, pour l'audio et les banks de son ..
mais il m'en faut surement un aussi pour le system( les logiciels sont dessus)

est ce que c possible que ce soit cubase? logic audio prends t'il moins de ressources system ?
2
As-tu configuré cubase pour qu'il utilise les pilotes ASIO?

Http://www.badsnail.com ..::3adSnaiL::..

3
Oui, c vrai j'ai oublieé le principal ...
j'ai mis les pilotes asio de ma carte son,
nbe de buffer disk ds cubase: 4
taille buffer 256

priorité audio ds cub : tres haute
prechargement : 2scde
lecture non bufferisée - cochée
ecriture non bufferisée: cochée
faible latence : NON cohée

buffer size ds pilote asio seasonud : 1024( 512 ca crake severe !)
4
As-tu cherché de ce côté là???

Plus d'explications ici et peut-être une soluce à ton problème ici...

Mais il se peut aussi que je me trompe et qu'il ne s'agisse pas de ca.

Lis les résultats du premier du second lien, et vois si ca ressemble à ce que tu as.

Espace-Cubase.org - Alix-Spawn.net

Pour la pédagogie virtuelle, contre l'assistanat numérique... ;-)

-Espace-Cubase.org

5
Déjà, vire les plugs Timeworks. Ils sucent beaucoup beaucoup. Après change de carte son :non: ...
6
C'est definitivement un probleme de reglage ou de bug (cf post de Spawnix). On ne sature pas un PIV 2GHz comme ca, faut pas croire...
7
T'es demoralisant spawnix!!! :bravo:
bon je lit tout ca et je repasse ! merci les gars ....
8

Citation : Après change de carte son :non: ...


Que viens faire la carte son là dedans??? A moins qu'il ne s'agisse d'une carte DSP (style UAD1) les plugs restent natifs, donc calculés par le CPU.
Je ne vois pas en quoi le changement de carte son dans ce cas précis viendrait soulager la charge CPU.
Le rôle des DSPs des cartes audio-numérique n'est que de soulager le CPU au niveau des transferts de flux audio (monitoring par ex.) pas de calculer les effets (sauf cas particuliers).

Aprés, le fait d'utiliser un moteur de Ferrari dans une 2CV est un autre débat :clin:

Espace-Cubase.org - Alix-Spawn.net

Pour la pédagogie virtuelle, contre l'assistanat numérique... ;-)

-Espace-Cubase.org

9

Citation : Après change de carte son ...

:oo:
10
Ben, j ai entendu dire que la seasound soloist ne se fait plus et que les drivers dispo pour xp sont assez instable. Est-ce que tu as des drivers asio 2 ?

Citation : buffer size ds pilote asio seasonud : 1024( 512 ca crake severe !)


Ta carte gère peut-être mal les flux audios.

J'ai put constater des différence de performance sur des configs identiques avec des cardes audios différente. Même si la carte ne porte pas de DSP, elle peut influencer sur les performances du système.

Et puis en reprennant tous les éléments de ta config, moi je vois que ça qui puisse être à la base de ton problème. J'espère pour toi que je me trompe.
Maintenant, peut-être que ton ordi est mal configuré pour la MAO. Est-ce qu'il est dédié à un usage MAO ou est-ce qu il te serrent aussi à squatter AF par exemple ?

Menu démarrer=>Exécuter=>Msconfig
désactive toutes les applications chargée au démarrage, inutiles pour la MAO et qui tournent en tache de fond (genre MSM messenger, antivirus...)

En espérant que tu vas vite résoudre ton problème.