Boost Spars Dragon DMX 100mW
+
Boost Spars Dragon DMX 100mW

Spars Dragon DMX 100mW, Autre effet lumineux ou laser de la marque Boost.

Comparateur de prix
Petites annonces
  • J'aime
  • Tweet
  • Partager
  • Mail

probléme dessins boost spars dmx

 
AuteursMessages

miikkkllll

offline
miikkkllll
77 posts au compteur
Posteur AFfranchi

Score contributif : 232

11 Posté le 09/12/2012 à 11:07:38
Ok donc cela ne vient pas de ce coté là... Et c'est normal d'avoir les figures affichées autrement, 90° à gauche ou à droite. Cela pourrait venir aussi de l'alimentation symétrique -12v / 0V / +12v

Honnetement, cela ne sert à rien de trop se prendre la tête et chercher pendant 2 heures pour un laser comme ça. Achète un autre model qui ne fait pas "mal à ton portefeuille"... Tout en gardant à l'esprit que ce genre de produits peut tenir de 1 minute à plusieurs années, la fiabilité est tout à fait aléatoire hélas :oops2:

La modulation, c'est (en gros) le fait que ton laser s'allume sur les traits qui sont à dessiner, puis s'éteint le temps que les miroirs se positionnent autrepart pour se réallumer ensuite et à nouveau dessiner le reste de la figure, cela des milliers de fois par seconde (ou des dizaines/centaines pour les lasers d'entrée de gamme)


A voir ta vidéo de plus près, on dirait que ton laser fonctionne bien, c'est juste la modulation qui merde.
-> Suis le câble de la source vers la carte "driver". Après tu as normalement deux autres câbles qui arrivent sur cette carte, un pour l'alimentation, l'autre pour la modulation. Comme les drivers bas de gamme n'ont généralement pas de résistance push-pull, quand le câble de modulation est déconnecté ou faux contact, la source reste allumée 100% "ON" en permanence. Donc tu as peut etre le cable qui est "croqué" ou débranché.


Illustration : c'est un laser 30mW de je ne sais plus quelle marque, mais le principe est le même
http://neodym.lu/DSC_20771.jpg
Location - Prestation - Vente - Upgrade de matériel LASER : http://www.neodym.be
Coin des occasions et bonnes affaires : -> ICI <- 

[ Dernière édition du message le 09/12/2012 à 11:15:41 ]

babouche.vania

offline
babouche.vania
26 posts au compteur
Nouvel AFfilié

Score contributif : 309

12 Posté le 09/12/2012 à 15:43:53
j'ai reouvert le laser, les fils sont connecté comme il faut, aucune coupure, j'en est profiter pour nettoyer tous les circuit imprimé au cas ou, mais rien je voit sur l'alim au sorti -12/0/+12 il y a un petit potard avec adj dessus, est ce que celà pourrai venir de là?

Gronk !!!

offline
Gronk !!!
958 posts au compteur
Posteur AFfolé

Score contributif : 82

13 Posté le 09/12/2012 à 16:10:41
Hors sujet :
miikkkllll, tes expliquations sont sympa et bien détaillées, c'est gentil de conseiller babouche.vania sans emettre de critiques, de plus, vu de ma fenêtre, ça m'apporte des infos complémentaires sur la technique des lasers:bravo:.



merolo

offline
merolo
4821 posts au compteur
Squatteur d'AF

Score contributif : 520

14 Posté le 10/12/2012 à 14:15:32

Citation :

 

Hors sujet :

 miikkkllll, tes expliquations sont sympa et bien détaillées, c'est gentil de conseiller babouche.vania sans emettre de critiques, de plus, vu de ma fenêtre, ça m'apporte des infos complémentaires sur la technique des lasers:bravo: .

 

 

 Effectivement, c'est agréable. Je vais surement me laisser tenter par un upgrade chez toi... mrgreen

 

Revenir en haut de la page