Devenir membre
Devenir Membre
Continuer avec Google

ou
Connexion
Se connecter
Se connecter avec Google

ou
Agrandir
Ajouter ce produit à
  • Mon ancien matos
  • Mon matos actuel
  • Mon futur matos
Cast Software Wysiwyg Perform
Photos
1/9
Cast Software Wysiwyg Perform

Autre Accessoire d'Eclairage de la marque Cast Software .

Écrire un avis

Sujet Probleme restitution LIVE Wysiwyg et grand MA2

Mode clair
  • 15 réponses
  • 5 participants
  • 872 vues
  • 5 followers
scrabz

scrabz

10 posts au compteur
Nouvel AFfilié
Premier post
1 Posté le 20/10/2020 à 12:08:04
Bonjour à tous!

Je voudrais vous exposer un problème que j'ai en mode live sous Wysiwyg (piloté par grand MA2)
Ma connexion à la console est correcte (les channels réagissent correctement), mais lorsque j'ajoute des autos au plan de feux, seule une partie des machines réagit (en l'occurrence des Sceptron 10 1000 en mode pixel )
Seulement 1 barre sur 15 m'affiche les effet générés par Grandma. L'envoi de Data se fait bien (Dmx sheet sous grandma et valeurs qui bougent dans l'onglet patch de wysiwyg) J'ai même tenté de mettre l'adresse DMX qui "fonctionne" sur les 15 barres. Toujours pareil 1 seule barre s'allume.
Lorsque que je supprime la barre qui "fonctionne", c'est la précédente qui s'allume, et ainsi de suite.
J'ai l'impression que c'est un problème d'affichage dans WYG (économie de ressources??) car cela m'arrive sur tous mes plans de feux dès lors que ce sont des spots. J'ai bien revérifié mes options de contrôle sur toutes les barres (adresse de patch, n° de spot et option de mode dans onglet contrôle).
Je répète qu'il ne s'agit pas d'un problème de envoi ou de réception de données, tout fonctionne nickel à ce niveau puisque lorsque je supprime une barre, la précédente brille)

Auriez vous des pistes?? merci d'avance à tous!

Tim

[ Dernière édition du message le 20/10/2020 à 12:12:01 ]

leister

leister

231 posts au compteur
Posteur AFfiné
2 Posté le 20/10/2020 à 20:37:34
Hello ce n'est pas un problème de library avec des adresses qui se chevauchent ? ( Une fixture plus grande dans la que sur wyg ... )
Que veux tu dire par spot , fixture ? Et non Channel ? Essaie en mettant un "creux DMX " entre les adresses de tes machines ...
Sinon quelle version de wyg ? Quel config ?
Ton problème le rappel qqch ...
scrabz

scrabz

10 posts au compteur
Nouvel AFfilié
3 Posté le 21/10/2020 à 14:51:58
Bonjour!

Merci de te pencher sur la question!

Pour faire suite, Wyg est en R40.
GrandMa 2 (version 3.9.60.2) connecté en bouclage virtuel 127.0.0.1 (ma connexion est vérifiée, et fonctionnelle)
Effectivement par Spot (appellation Wyg), j'entends la Fixture (Fixt ID sous grandma 2)
Mes groupes Grandma font réagir mes "Spot" Wyg

Pour le PC, ca tourne sur un portable Asus (ou grosse tour Gamer lorsque je suis chez moi):
-Intel i5-3230M (2.60 Ghz)
-SSD 256Go > Win 10 PRO activé
-12G0 de RAM en 1600 Mhz
-Carte Graphique Nvidia GT740M 2 Go de mémoire dédiée + Intel HD Graphics 4000
Donc, pas de souci à ce niveau là, la bête est capable de restituer un effet LED!

Pour info, j'ai repassé le Sceptron en mode RGB, et la je retrouvé toutes mes barres (elle répondent correctement aux données envoyées. Effectivement ca ressemble a un chevauchement, sauf que en mode Pixel, le Sceptron fait 307 Canaux. Autrement dit j'ai 1 univers par Barre donc chevauchement impossible! (15 barres sur 15 univers, rien d'autre sur le plan de feux pour le moment)
Etant sur du théorique (je n'aurai pas ca dans la vraie vie!) mais voulant partir sur une config LED par LED le Sceptron semblait assez approprié.
Je serai tout de même curieux de savoir ce qui cause ce "bug" ou ce conflit. Ce problème à l'air d'être en interne dans Wyg (son affichage?) car côté grandma Aucun souci. il n'y a pas de logique au fait d'avoir que quelques barres alors que le data est présent

Encore merci d'avoir pris du temps, si tu as d'autres pistes à suggérer, je suis preneur!
Cordialement
Tim

EDIT : J'ai échangé mes Sceptron pour des Octostrip MKII...
> Meme délire! en mode 50 canaux, seule une barre répond.
En mode 26 Canaux, 2 barres répondent.
En mode 14 Canaux, 4 barres répondent.
En mode 8 Canaux (1 Seule instance GrandMA2), 7 barres sur 15 répondent
J'ai pourtant conservé l'espacement de 50 Paramètres DMX, je craque, HELP please!!!

[ Dernière édition du message le 21/10/2020 à 16:21:47 ]

leister

leister

231 posts au compteur
Posteur AFfiné
4 Posté le 21/10/2020 à 17:32:44
Hello je viens de tester chez moi 15 sceptron 10 1000 pixel sur 15U et tout fonctionne...
je suis sous wyg r45 gma sur le meme pc en 3.9.51.2
https://medias.audiofanzine.com/images/thumbs3/cast-software-wysiwyg-perform-3129094.jpg
https://medias.audiofanzine.com/images/thumbs3/cast-software-wysiwyg-perform-3129095.jpg
On dirait que tout les univers ne sont pas ouvert chez toi ...
Ton wyg est il officiel ? si non il y a peut être une limitation dans ta version (qui n'existe pas en licence officielle)
Quand tu fais le test en octo, est tu sur des univers différents ?
As tu essayé avec uniquement des channels (dimmer ) d'abord 2 channel un en 1.1 et l'autre en 2.1, puis 512 channel en 1.1-512 pour voir à partir de combien de canaux ça déconne , j'ai l'impression qu'un seul univers en réception est ouvert...
as tu essayé avec un autre soft (magic Q par exemple)

bon courage
valeria

valeria

7 posts au compteur
Nouvel AFfilié
5 Posté le 22/10/2020 à 18:17:47
Hello,

J'ai exactement le même problème que scrabz

La connection a lieu entre Gma on pc et Wyg mais impossible de faire briller les gamelles en mode live.

J'ai pourtant utilisé mon dongle R40 à plusieurs reprises.
J'ai rebooté mon ordi complètement et refait l'installation plusieurs fois... rien ne marche
ça ne viendrait pas du driver gma Wyg ?

Merci d'avance
leister

leister

231 posts au compteur
Posteur AFfiné
6 Posté le 22/10/2020 à 18:23:45
Citation :
J'ai exactement le même problème que scrabz

@valeria, scrabz a des truc qui brillent , mais pas tout ... et toi tu n'as rien ?
quel est ta version du driver ma ?
Essaie avec un autre soft on pc ...(magicQ, titan, cuelux...)
valeria

valeria

7 posts au compteur
Nouvel AFfilié
7 Posté le 22/10/2020 à 18:30:18
J'ai installé le dernier driver présent sur le site MA lighting 2.9-6.8
Et la dernière version de Gma

Je ne connais pas les autres softs de console mais je vais peut-être essayer

En effet chez moi rien ne brille. Je l'ai pourtant déjà fait Grrr
valeria

valeria

7 posts au compteur
Nouvel AFfilié
8 Posté le 22/10/2020 à 18:35:18
J'ai aussi essayé les solutions du forum: Live mode Wyg avec gMA2

sans succès
valeria

valeria

7 posts au compteur
Nouvel AFfilié
9 Posté le 23/10/2020 à 17:50:48
ça y est ça remarche. Je viens de tout réinstaller et c'est réparé.
Ce qui est embêtant c'est que je ne sais pas exactement pourquoi. :8O:
J'avais peut-être pas bien désactivé les antivirus pour l'installation.

Merci pour les réponses

Je vais réfléchir au soucis de Scrabz. Sauf si tu as trouvé la solution ?
Maxime Rousselet

Maxime Rousselet

4 posts au compteur
Nouvel AFfilié
10 Posté le 23/10/2020 à 21:40:31
version R40 de wysiwyg
version 3.9.x.x de GrandMA 2 onPC
Dernière version disponible sur le site de Ma pour le driver

Patch sur 4 univers

console bien connecté en adresse interne 127.0.0.1

je n'ai que 2 spots qui sont controlable sur tout les spots que j'ai (les 2 spots sont en plein milieu d'un univers)

je ne sais pas quoi faire pour que ça fonctionne :/

pouvez vous m'aider ?
cookies

Nous utilisons les cookies !

Oui, Audiofanzine utilise des cookies. Et comme la dernière chose que nous voudrions serait de perturber votre alimentation avec des choses trop grasses ou trop sucrées, sachez que ces derniers sont fait maison avec des produits frais, bio, équitables et dans des justes proportions nutritives. Ce que cela veut dire, c’est que les infos que nous y stockons ne visent qu’à simplifier votre usage du site comme à améliorer votre expérience sur nos pages (en savoir plus). Pour personnaliser vos cookies, merci de cliquer ici.

Nous tenons à préciser qu’Audiofanzine n’a pas attendu qu’une loi nous y oblige pour respecter la vie privée de nos membres et visiteurs. Les cookies que nous utilisons ont en commun leur unique objectif qui est d’améliorer votre expérience utilisateur.

Tous nos cookies

Cookies non soumis à consentement

Il s'agit de cookies qui garantissent le bon fonctionnement du site Audiofanzine et permettent son optimisation. Le site Web ne peut pas fonctionner correctement sans ces cookies.

Préférences du site

Nous retenons vos préférences afin que vous n’ayez pas à effectuer les mêmes actions chaque fois que vous revenez (options forums, mode sombre ou clair, filtres petites annonces, choix onglets news ou buzz, popups newsletters...).

Connexion

C'est grâce à cela que vous n’avez pas à vous reconnecter à chaque fois que vous venez sur Audiofanzine.

Analytics

Ces données nous permettent de comprendre l’utilisation que nos visiteurs font de notre site pour tenter de l’améliorer.

Publicités

Ces informations nous permettent de vous afficher des publicités qui vous concernent grâce auxquelles Audiofanzine est financé. En décochant cette case vous aurez toujours des publicités mais elles risquent d’être moins intéressantes :)

Nous tenons à préciser qu’Audiofanzine n’a pas attendu qu’une loi nous y oblige pour respecter la vie privée de nos membres et visiteurs. Les cookies que nous utilisons ont en commun leur unique objectif qui est d’améliorer votre expérience utilisateur.

Tous nos cookies

Cookies non soumis à consentement

Il s'agit de cookies qui garantissent le bon fonctionnement du site Audiofanzine et permettent son optimisation. Le site Web ne peut pas fonctionner correctement sans ces cookies.

Préférences du site

Nous retenons vos préférences afin que vous n’ayez pas à effectuer les mêmes actions chaque fois que vous revenez (options forums, mode sombre ou clair, filtres petites annonces, choix onglets news ou buzz, popups newsletters...).

Connexion

C'est grâce à cela que vous n’avez pas à vous reconnecter à chaque fois que vous venez sur Audiofanzine.

Analytics

Ces données nous permettent de comprendre l’utilisation que nos visiteurs font de notre site pour tenter de l’améliorer.

Publicités

Ces informations nous permettent de vous afficher des publicités qui vous concernent grâce auxquelles Audiofanzine est financé. En décochant cette case vous aurez toujours des publicités mais elles risquent d’être moins intéressantes :)


Vous pouvez trouver plus de détails sur la proctection des données dans la politique de confidentialité.