Celestion CMA 500
+
Celestion CMA 500

CMA 500, Ampli de sono 2 canaux de la marque Celestion.

  • J'aime
  • Tweet
  • Mail

Schema ou possesseur d'un Celestion CMA 500 ? J'ai besoin de vous !!!

 
  • Signaler un abus
AuteursMessages

Nickokat

membre non connecté
Nickokat
325 posts au compteur
Posteur AFfamé

Score contributif : 332

1 Posté le 11/08/2012 à 11:50:40Lien direct vers ce postSignaler un abus
Bonjour tous

J'ai recup cet ampli , mais des resistances ont été changées ( par un goyeux) .

Donc si quelqu'un avait le schema de cet ampli , ou ce meme ampli sous la main pour me donner la valeur des resistances , ca serait super sympa !!!

Merci a vous tous

Ps : Un modo pourrait modifier la fiche technique ==> car c'est pas 2500w mais 250W/8ohms

Merci au modo

Nicko

Nickokat

membre non connecté
Nickokat
325 posts au compteur
Posteur AFfamé

Score contributif : 332

2 Posté le 11/08/2012 à 12:09:33Lien direct vers ce postSignaler un abus
http://img515.imageshack.us/img515/6545/1002457w.jpg

Voici une photo de l'emplacement des resistances dont j'aimerais connaitrent la valeur ou code couleur me suffira!!!

Nicko

Ipwarrior

membre non connecté
Ipwarrior
7026 posts au compteur
Je poste, donc je suis

Score contributif : 4 749

3 Posté le 11/08/2012 à 15:05:29Lien direct vers ce postSignaler un abus
Citation :
J'ai recup cet ampli , mais des resistances ont été changées ( par un goyeux ) .

Il fonctionne pas ? - Photo en mode macro svp.
Greatsound@free.fr / New Clips Sympas On Profil -> http://fr.audiofanzine.com/membres/a.play,u.50558.html

Nickokat

membre non connecté
Nickokat
325 posts au compteur
Posteur AFfamé

Score contributif : 332

4 Posté le 11/08/2012 à 18:20:26Lien direct vers ce postSignaler un abus
Quand je l'ais recup il etait en "protect" .......... J'ai trouver un petit transistor (2n5551) dans un coin qui etait HS !!!
Mais j'ai un gros doute sur ces resistances qui chauffe beaucoup !!! Car elle influence un peu sur le courant de repos des transistors (ce ne sont pas les resistance 'emetteurs)
Donc une comfirmation de la valeur de ces resistances me serais d'une grande aide!!!

http://img809.imageshack.us/img809/4266/1002458i.jpg" rel="ugc noopener" target="_blank">http://img809.imageshack.us/img809/4266/1002458i.jpg

Uploaded with ImageShack.us" rel="ugc noopener" target="_blank">http://img809.imageshack.us/img809/4266/1002458i.jpg" rel="ugc noopener" target="_blank">http://img809.imageshack.us/img809/4266/1002458i.jpg

Uploaded with ImageShack.us

Nicko

[ Dernière édition du message le 11/08/2012 à 18:42:07 ]

Ipwarrior

membre non connecté
Ipwarrior
7026 posts au compteur
Je poste, donc je suis

Score contributif : 4 749

5 Posté le 11/08/2012 à 19:27:07Lien direct vers ce postSignaler un abus
Il faut que tu en dessoudes une pour la mesurer.
Pas le choix.
Le schéma est introuvable.
Si c'est du 100% transistor il faut refaire le schéma à la mano.
Pour les nouvelles résistances, majores la puissance par 2 (la même taille que celle de 820 ohms voir un chouilla plus), histoire que le circuit imprimé chauffes pas trop et que la résistance dure un peu plus longtemps.
Greatsound@free.fr / New Clips Sympas On Profil -> http://fr.audiofanzine.com/membres/a.play,u.50558.html

[ Dernière édition du message le 11/08/2012 à 21:26:29 ]

samuel corde B.Corde Audio

membre non connecté
samuel corde B.Corde Audio
2260 posts au compteur
AFicionado

Score contributif : 45

6 Posté le 11/08/2012 à 20:03:44Lien direct vers ce postSignaler un abus
Si tu pense que la resistence regle le courant de repos, le probleme c'est que cela doit etre fait precisement, un trop fort courant et ce sont les transistors qui crament un courant trop faible et c'est de la disto de raccordement.
Si tu as un oscillo, tu charge l'ampli avec une resistance equivalente de 8 ohms et tu injecte un signal de 1KHz.
Tu remplace la resistance par une resistance variable + une resistance en serie de sorte que la resistance + la variable soit a +/- 20% de la valeure de la resistance qui est montée en ce moment.
Tu calle la variable de sorte a avoir dans un premier temps R+variable = resistance actuelle.
La bonne valeur sera lorsque les deux alternances seront raccordées parfaitement.
Il faut y aller tout doussement car si le courant est trop fort, ce sont les trans qui n'aimeront pas.

Ipwarrior

membre non connecté
Ipwarrior
7026 posts au compteur
Je poste, donc je suis

Score contributif : 4 749

7 Posté le 11/08/2012 à 21:31:02Lien direct vers ce postSignaler un abus
Il est possible que ce soit la résistance de boopstrap tout simplement.
L'ampli doit être fait avec des darlingtons...
Greatsound@free.fr / New Clips Sympas On Profil -> http://fr.audiofanzine.com/membres/a.play,u.50558.html

Nickokat

membre non connecté
Nickokat
325 posts au compteur
Posteur AFfamé

Score contributif : 332

8 Posté le 12/08/2012 à 01:18:39Lien direct vers ce postSignaler un abus
Oui l'ampli est tout transistor , et refaire le schema a la mano va etre tres long car en le circuit est en double face .

Non ce sont des bipolaires mj15003/mj15004 ....
La conception de cet ampli est un peu explosive....... Sortie direct sur les collecteurs du push pull avec les resistances de 0.2ohms dans les emetteur direct sur les rails d'alim +/- ........avec une contre reaction du diable ......et impossible de voir le croisement disto

C'est pour ca que je demande le schema (j'y verais beaucoup plus clair dans le fonctionnement et le role de ces resistances)

Ces resistances sont montées en pont diviseur (avec une 820ohms) entre la sortie collecteur des mj et des rails d'alim ......... certainement un controle de courant !!!

Les resistances montées sont des 1k8 2w , en faisant les calculs cela semble bon au niveau des puissances (1k8 2w & 820 1w sous +/- 66v ) et mon courant de repos est 7ma

J'ai essayer avec des 82k a la place des 1k8 , ca ne chauffe plus mais le courant de repos descends a 2ma ......... ca ressemble pas mal a un pure classe b non?

Nicko

[ Dernière édition du message le 12/08/2012 à 10:20:41 ]

Ipwarrior

membre non connecté
Ipwarrior
7026 posts au compteur
Je poste, donc je suis

Score contributif : 4 749

9 Posté le 12/08/2012 à 12:44:18Lien direct vers ce postSignaler un abus
Tu sais le EP2500 / EP4000 sont aussi à collecteur commun.
Tout repose sur les répartitions de courant par les résistances.
Sur ton ampli ça doit être pareille.
Si il est intacte, changes les condos d'alim* + nettoyage, si il fonctionne pas, bien faut faire le schéma...
*si il sonne cracra faut en principe changer tout les chimiques mais bonjour le boulot.
Greatsound@free.fr / New Clips Sympas On Profil -> http://fr.audiofanzine.com/membres/a.play,u.50558.html

[ Dernière édition du message le 12/08/2012 à 12:45:25 ]

Nickokat

membre non connecté
Nickokat
325 posts au compteur
Posteur AFfamé

Score contributif : 332

10 Posté le 12/08/2012 à 13:08:09Lien direct vers ce postSignaler un abus
Je vais attendre un peu ...... si un posésseur de cet ampli passe par ici et peut me donner la valeur d'origine des ces resistances ca seras deja bien .........je verrais bien ensuite!!!!

Ca sert a rien que je pete tout !!!

Nicko

[ Dernière édition du message le 12/08/2012 à 13:09:09 ]

Revenir en haut de la page