Roland TR-808
+
Roland TR-808

TR-808, Boîte à rythmes de la marque Roland appartenant à la série TR.

  • J'aime
  • Tweet
  • Partager
  • Mail

Ma tr808 ne démarre plus (HELP!)

 
AuteursMessages

patroche

offline
patroche
648 posts au compteur
Posteur AFfolé

Score contributif : 427

21 Posté le 17/12/2011 à 08:46:24
Il se peut aussi tout betement que le bouton START soit HS. C'est un switch en fait et beaucoup de machines ROLAND sont atteintes de cette maladie.

Mo_The_Funker

offline
Mo_The_Funker
5 posts au compteur
Nouvel AFfilié

Score contributif : 26

22 Posté le 14/04/2012 à 18:21:46
J'ai eu le même problème mais il n'a pas été nécessaire de remplacer le switch START/STOP. Je l'ai actionné quelques dizaines de fois assez violemment (mais pas trop quand même)et c'est reparti. C'était juste un peu d'oxydation sur le contact. Faut dire que la machine est restée inutilisée pendant ... euh ... 20-25 ans. Mais elle est repartie comme une neuve. :bravo:

Niev3

offline
Niev3
91 posts au compteur
Posteur AFfranchi

Score contributif : 171

23 Posté le 08/08/2012 à 09:34:43
L O,
juste pour préciser qu'effectivement mon bouton start-stop ne fonctionne pas mais qu'elle se déclenche bien via footswich et via synchro.. à essayer si ça peut vous dépanner & rassurer en attendant de la faire réparer ;)

GoaldeRaul

offline
GoaldeRaul
547 posts au compteur
Posteur AFfolé

Score contributif : 20

24 Posté le 27/02/2019 à 16:50:03
bonjour, je relance le sujet. J'ai acheté ma 808 en 1999, 2500frs soit 375€ ce qui je crois était sa côte à l'époque.
Je n'ai jamais eu de problème avec jusque ce matin. En gros elle ne démarre plus - il faut préciser que je m'en étais servit la dernière fois via la sync 24 et que je l'ai laissé la nuit allumée avec la fiche DIN aux fesses - même si je ne vois en quoi ça aurait pu avoir une incidence. Bref ce matin je veux m'en servir je deplug la fiche DIN et replace le sélecteur vers le haut et la... plus rien la 808 ne démarre plus. Je l'éteins, la rallume remets la fiche sync 24 DIN, triture le sélecteur sync/off une dizaine de fois, RIEN. PANIQUE! Finalement je rallume mon KENTON rebranche la fiche sync 24 DIN, lance mon séquenceur et la en esclave tout fonctionne à nouveau. Je repasse donc en "manuel" plein d'espoir mais rien, la 808 ne démarre toujours pas en mode "stand alone".

:???: une aide?

merci de m'avoir lu
J'ai écrit ça parce-que j'étais saoul, j'te l'jure!

[ Dernière édition du message le 27/02/2019 à 16:53:45 ]

Dj Dip

offline
Dj Dip
468 posts au compteur
Posteur AFfamé

Score contributif : 2

25 Posté le 27/02/2019 à 22:47:50
Peut-être ton switch sync in/out

patroche

offline
patroche
648 posts au compteur
Posteur AFfolé

Score contributif : 427

26 Posté le 28/02/2019 à 07:39:16
Surement bouton start HS, c'est un peu leur maladie, c'est un contact au graphite et celui-çi s'use avec le temps

GoaldeRaul

offline
GoaldeRaul
547 posts au compteur
Posteur AFfolé

Score contributif : 20

27 Posté le 28/02/2019 à 07:44:07
... merci pour vos réponses mais je ne pense pas que ce soit le switch sync car quand je le mets sur "sync" (donc vers le bas) la diode rouge sur le clip d'une des pattern (de 1 à 16) arrête de clignoter et quand je le mets sur "off" (switch vers le haut donc) cette même diode rouge se met à clignoter au tempo à laquelle la boite a rythme est réglée... mais ne démarre malheureusement pas quand je j'appuis sur start. Alors peut être le bouton start mais comme préciser sur mon premier post je trouve ça étonnant qu'il me lâche le jour ou je la fait fonctionner en esclave... mais des fois
J'ai écrit ça parce-que j'étais saoul, j'te l'jure!

[ Dernière édition du message le 28/02/2019 à 07:53:56 ]

Revenir en haut de la page