M-Audio Code 25
+
M-Audio Code 25

Code 25, Clavier maître MIDI 25 touches de la marque M-Audio appartenant à la série Code.

  • J'aime
  • Tweet
  • Partager
  • Mail

Problème lié à mon M-audio Code 25

 
AuteursMessages

François Terminet

offline
François Terminet
4 posts au compteur
Nouvel AFfilié

1 Posté le 18/02/2018 à 18:47:28
Bonjour,

J'ai en ma possession un m-audio code 25 qui a quelques soucis pour se connecter.
Lorsque celui-ci finit par se connecter, au bout de quelques minutes, il se déconnecte et n'est plus reconnu par mes logiciels. J'ai essayé plusieurs manip' mais rien à faire, je ne trouve rien qui rend cette connexion stable.

Merci si vous trouver une réponse à mon soucis.

Made In Breizh

offline
Made In Breizh
2671 posts au compteur
Squatteur d'AF

Score contributif : 477

2 Posté le 20/02/2018 à 09:33:33

Bonjour,

Quand on rencontre un problème d'utilisation d'un périphérique avec un ordinateur, il faut commencer par décrire cet ordinateur : marque, modèle, type de port USB (USB 2 ou USB 3), système d'exploitation (par exemple Windows 10 64-bit version 1709), puisque les lecteurs du forum ne vont pas le deviner.

swapman

offline
swapman
15 posts au compteur
Nouvel AFfilié

Score contributif : 7

3 Posté le 20/02/2018 à 09:47:34
Citation de François Terminet :
Bonjour,

J'ai en ma possession un m-audio code 25 qui a quelques soucis pour se connecter.
Lorsque celui-ci finit par se connecter, au bout de quelques minutes, il se déconnecte et n'est plus reconnu par mes logiciels. J'ai essayé plusieurs manip' mais rien à faire, je ne trouve rien qui rend cette connexion stable.

Merci si vous trouver une réponse à mon soucis.


Bonjour.
A tout hasard, tente de configurer ton port USB en connection persistante (je ne me souviens plus de la fonction exacte) de mémoire, on peut configurer cela sois dans le gestionnaire de périphérique, soit dans les paramétres d'alimentation.

Il est donc possible que le port USB soit configuré pour se mettre au repos aprés x temps d'inactivité.

Sinon ... désinstalle et re installe le driver, mais je pense plutôt a une config du port.

[ Dernière édition du message le 20/02/2018 à 09:51:19 ]

François Terminet

offline
François Terminet
4 posts au compteur
Nouvel AFfilié

4 Posté le 20/02/2018 à 14:38:40
Bonjour à vous,

Alors j'ai bidouillé un peu dans le gestionnaire des périphériques de telle sorte que les ports et le concentrateur ne puissent pas se mettre en veille. Cela n'a pas changé grand chose. J'ai réutilisé mon hub usb externe que j'avais acheté il y a quelques temps et là hop ça fonctionne à merveille. Je pense qu'il est simplement nécessaire, pour du matos tel que ce code 25, d'avoir une hub usb permettant l'alimentation de celui-ci. Cela permet de ne pas puiser dans toutes les ressources de l'ordinateur. :bravo:

Merci pour vos réponses,
François.

swapman

offline
swapman
15 posts au compteur
Nouvel AFfilié

Score contributif : 7

5 Posté le 04/03/2018 à 21:27:49
Citation de François Terminet :
Bonjour à vous,

Alors j'ai bidouillé un peu dans le gestionnaire des périphériques de telle sorte que les ports et le concentrateur ne puissent pas se mettre en veille. Cela n'a pas changé grand chose. J'ai réutilisé mon hub usb externe que j'avais acheté il y a quelques temps et là hop ça fonctionne à merveille. Je pense qu'il est simplement nécessaire, pour du matos tel que ce code 25, d'avoir une hub usb permettant l'alimentation de celui-ci. Cela permet de ne pas puiser dans toutes les ressources de l'ordinateur. :bravo:

Merci pour vos réponses,
François.


Aussi dans les paramétres d'alimentations ? il faut fouiner partout sous windows, c'est un OS a blagues. Je ne l'ai conservé que sur un PC utilisé a 100% comme synthé virtuel (avoir 20 synthés en sus c'est pas mal), mais n'utilise plus que Xubuntu depuis des années sur les autres sans le moindre soucis.

Ton soucis est peut être windows, qui est lui même une erreur. ;)

[ Dernière édition du message le 04/03/2018 à 21:28:47 ]

Revenir en haut de la page