Comparateur de prix
Petites annonces
  • J'aime
  • Tweet
  • Partager
  • Mail

problème fonctionnement stanton sa 3

 
AuteursMessages

dspi92

offline
dspi92
5 posts au compteur
Nouvel AFfilié

1 Posté le 09/06/2010 à 15:34:06
Bonjour à tous,

J'ai acheté y a quelques mois la table STANTON SA 3 . Mon problème est au niveau du cross fader.
En fait, je suis entrain d'apprendre le crab scratch et le cross fader répond mal.

Quand j'applique des petites pressions rapide de 1 ou 1.5 mm sur celui-ci le son ne s'ouvre pas, il faut que j'avance le cross à 2 voir 2.5 mm. Ca paraît peu mais c'est grave handicapant pour le crab car plus la pression appliquée est forte  moins le cut est rapide.

Complétement débutant en scratch, je voulais savoir si le problème était du a ma technique ou si il fallait que j'investisse dans un meilleur cross pour progresser.

Merci pour votre aide!!

Peace

mitch_master_mik

offline
mitch_master_mik
9 posts au compteur
Nouvel AFfilié

2 Posté le 09/06/2010 à 16:27:40
Bonjour,

Le crossfader est il vieillissant? Si oui, songer à son remplacement.

Il ne vaut pas très cher, j'ai pu en trouver un de remplacement chez thomann de mémoire pour une 20aine 30aine d'euros il y a quelque temps.

De toutes les manières, même neuf, il ne fait pas son office immédiatement.
J'ai une astuce pour parer cela.

C'est une tige en métal sur laquelle vient se fixer le capuchon en plastique qui fait butée. Il suffit de décaler cette butée avec deux petits bouts de plastique découpé au cutter disposés de chaque côté de la tige métallique. J'ai utilisé une vieille carte de téléphone qui fait la bonne épaisseur. On solidarise le tout avec un bout de scotch qui fait le tour.

Cependant attention: trop le décaler c'est la galère... il faut laisser un minimum de zone morte, sinon la moindre touchette et tu vas ouvrir direct!! A toi de chercher le bon réglage.

A+

Electropathe

dspi92

offline
dspi92
5 posts au compteur
Nouvel AFfilié

3 Posté le 21/06/2010 à 12:43:47
Salut, désolé d'avoir mis un peu de temps à repondre. Donc j'ai fait ce que tu m'a di, ça marche niquel, mais maintenant quand j'enlève le plastique, le crossfader à un faux contact.  Je scratch sur la platine droite et cut de la gauche sans cross inversé, mais quand je cut le son de droite ça cut en même temps le son de gauche alors qu'il est ouvert à fond.

Voila c'est normal ou pas. Merci pour votre aide.
Revenir en haut de la page