Alesis MultiMix 16 USB 2.0
+
Alesis MultiMix 16 USB 2.0

MultiMix 16 USB 2.0, Console FireWire/USB/mLan de la marque Alesis appartenant à la série MultiMix.

  • J'aime
  • Tweet
  • Partager
  • Mail

Problèmes de craquements sous cubase

 
  • Signaler un abus
AuteursMessages

danardf

membre non connecté
danardf
73 posts au compteur
Posteur AFfranchi

Score contributif : 249

11 Posté le 29/10/2012 à 06:04:03Lien direct vers ce postSignaler un abus
Je ne sais si c'est dépassé. Pourquoi se focaliser sur le driver?
Si ça fonctionne bien sur Windows XP autant rester sur cet OS.
Juste faire une machine dédié à la çà.

Je n'y imagine même pas faire fonctionner la bête sous Windows 8!

J'ai une machine Sous Windows 7 - 64 bits , mais pas encore essayé la table dessus car, j'attends mon coin "zic" pour y installer le PC.

Sur un portable sous XP Pro, ça fonctionne.

Sinon, la version du driver n'a pas évoluée depuis?
Je vois qu'il y a une 2.9.13 Seven 64bits. Est-elle à jour?

A+
Francky

Poluche

membre non connecté
Poluche
13 posts au compteur
Nouvel AFfilié

Score contributif : 14

12 Posté le 13/09/2013 à 17:31:28Lien direct vers ce postSignaler un abus
Bonjour,
Je viens de trouver ce post correspondant à mon problème, venant juste d'installer windows 7 64 bits avec Cubase 7 et la table Alesis Multimix 16 USB 2 et son driver ASIO 64 bits 2.9.3..
Phénomène observé : Enregistrement audio et lecture sans problème si on ne touche à rien d'autre.
Dès que l'on commence à bricoler (boucle, plugin, etc..) apparition de craquements de plus en plus forts en lecture qui finissent par disparaître tout seuls mais en laissant des séquelles. Le son de retrouve en retard d'une bonne seconde de l'échantillon avec vu-mètre décalé et éditeur d'échantillon inutilisable.
Tout cela systématiquement en début de session, au bout d'une heure je ne sait pas.
Si je change de driver ASIO c'est OK, mais je perds les 16 pistes en enregistrement.
Le driver Alesis est bien en cause.
J'attends toujours une réponse d'Alesis (sans rire).
Par contre en enregistrant en 44Khz/24bits au lieu du 96Khz/24bits natif de la multimix, je n'ai pas encore rencontré de problème après plus de deux heures de fonctionnement.
Evidemment la puissance du PC n'est pas en cause puisqu'un autre pilote fonctionne très bien à 96Khz.
Voilà, si ça peut dépanner, mais c'est un fonctionnement bancale.
Je signale si Alesis répond.

Poluche

membre non connecté
Poluche
13 posts au compteur
Nouvel AFfilié

Score contributif : 14

13 Posté le 15/09/2013 à 15:55:30Lien direct vers ce postSignaler un abus
Réponse d'Alesis :
Charger le dernier pilote (c'était déjà fait) et .......... descendre la fréquence d'échantillonnage à 44Khz, comme par hasard.

aapeyronnet

membre non connecté
aapeyronnet
219 posts au compteur
Posteur AFfiné

Score contributif : 42

14 Posté le 20/08/2014 à 23:48:00Lien direct vers ce postSignaler un abus
Bonjour a tous
Depuis le temps avez vous trouvé une solution car j'ai exactement le même problème.
Merci
Alban

danardf

membre non connecté
danardf
73 posts au compteur
Posteur AFfranchi

Score contributif : 249

15 Posté le 21/08/2014 à 15:49:03Lien direct vers ce postSignaler un abus
J'ai fait évolué mon matos depuis le temps.
Du coup en Windos 7 64b, sous un Imac 27" avec 4G de RAM et fonctionnant sous Sonar X3 Producer.
J'ai passé des après-midi non stop pour enregistrer, lire, mixer....etc sans aucun accroc.
Je n'ai pas essayé en 96Khz, mais bon !!!

Francky

aapeyronnet

membre non connecté
aapeyronnet
219 posts au compteur
Posteur AFfiné

Score contributif : 42

16 Posté le 22/08/2014 à 08:56:55Lien direct vers ce postSignaler un abus
Moi j'ai bien le pb pourtant voici ma configure:
intel i7 16g de ram sous win 7 64,cubase 5 ,et j'ai ce pb qu'avec le logiciel Motu Mach five 3
aucun soucis avec les autres synth virtuel "eastwest, arturia etc.."
Donc au bout d'un temps d'utilisation ou alors même lorsque je n'utilise pas le système un certain temps "30mn" le son devient inaudible, je dois marche un marche arrêt de la table.

:|

autre point je n'arrive pas a faire fonctionner l'alesis avec le driver asioall mais seulement avec celui de l'alesis multimix.
Alban

danardf

membre non connecté
danardf
73 posts au compteur
Posteur AFfranchi

Score contributif : 249

17 Posté le 22/08/2014 à 09:34:24Lien direct vers ce postSignaler un abus
Si ça le fait avec d'autres logiciels, alors peut-être un problème de réglage de paramètres dans ceux-ci.
Maintenant que j'utilise Sonar X3 je n'ai pas essayé avec Acid.
Je l'utilisais dans le temps avec mon portable sous XP et je n'avais pas de soucis.
L'enregistrement de choral en live se passait bien.

Avec mon iMAC sous win7, j'ai réinstallé Acid mais je n'ai jamais fait de test de capture ou autre.

Il faudrait que j'essaye des fois que.

Je sais que parfois, il y a des réglages de type buffer ou autre pour çà.
Il suffit que la gestion du buffer déconne.
Enfin, je ne sais pas, juste une idée comme çà.

Ou alors le câble USB trop long ou de mauvaise qualité.
Çà par contre, ça peut avoir une incidence.

Le cordon que j'utilise ne dépasse pas 1m.
D'ailleurs en y repensant, les prises de sons que j'ai effectuées en Live, le cordon devait faire 60 ou 80cm.
Je sais qu'il en existe des longs et blindés (1.80m) avec connectiques plaquées or.
ça vaut peut-être le coup de voir si ça change quelque chose.

Autre truc tant que j'y pense.
Une fois en prise de son (pas chez moi), j'avais eu directement des parasites des claquements, comme si la synchro était naze. J'ai branché le PC sur au autre prise sur une autre phase 22OV, et plus de problème.
ça n'a peut-être rien à voir... mais bon....

Chez moi, je n'ai que des prises parafoudre et sur-tenseur dans mon studio. Pas d'onduleur mais je devrais en mettre un. C'est mieux pour l'électronique de la table.



Francky

Typha

membre non connecté
Typha
105 posts au compteur
Posteur AFfiné

Score contributif : 523

18 Posté le 22/08/2014 à 09:53:58Lien direct vers ce postSignaler un abus
Bonjour,
Je n'utilise pas CUBASE mais SONAR.
Pour avoir eu pas mal de cartes audio et actuellement ZOOM R16 que j'utilise comme carte son.
Avoir fait tourner de l’enregistrement sur différents systèmes WINDOWS depuis XP.
Je peux vous dire que la majorité des problèmes de craquement que j'ai rencontré étaient liés
à une fréquence d’échantillonnage trop élevé (96kHz par exemple) par rapport au systéme que j'utilisais.
Un bon 44kHz en 24 bits n'est déjà pas mal, surtout si vous distribuez en MP3...;)
Bonne musique
Revenir en haut de la page