Construction de Micros, Amplis & Préamplis
Les Mains dans le Cambouis Construction de Micros, Amplis & Préamplis
  • J'aime
  • Tweet
  • Partager
  • Mail

Préamplis Harrison Consoles à racker !

 
AuteursMessages

chimimic

offline
chimimic
13591 posts au compteur
Modérateur thématique

Score contributif : 1 244

11 Posté le 13/04/2020 à 20:06:12
Citation de CMC6 :
je ne vois pas trop comment réussir à cramer une 1N4007 avec 25v alternatif...


Tu peux la cramer avec seulement 1 V...

Citation de CMC6 :
ça sera ok pour relier le 0V des 2 alims ?


Si les deux alims sont totalement isolées l'une de l'autre, aucun soucis pour raccorder ensemble leur 0V.

CMC6

offline
CMC6
2693 posts au compteur
Squatteur d'AF

Score contributif : 390

12 Posté le 15/04/2020 à 15:46:54
Merci pour ces réponses. Je vais faire comme cela.

Concernant les condensateurs ( je suis parti pour remplacer tous les électrolytiques. 35 ans... ça sera surement profitable pour le bruit de fond...),
J'ai 2 condensateurs bleus, des 100uF 50V 85°C assez gros qui sont les condos qui stoppent le 48v avant l'étage de gain.
1 condensateur noir : 100uF 50V 105°C entre le 48V et le chassis ( relié également au GND-in si ground-lift non enclenché)

Quelle est la différence entre les 2 références et surtout, si je dois différencier ma commande, quel paramètre faire attention ?

Merci beaucoup !

CMC6

offline
CMC6
2693 posts au compteur
Squatteur d'AF

Score contributif : 390

13 Posté le 15/04/2020 à 19:53:56
Découpage de la face avant !

https://medias.audiofanzine.com/images/thumbs3/construction-de-micros-amplis-preamplis-2944818.jpeg

CMC6

offline
CMC6
2693 posts au compteur
Squatteur d'AF

Score contributif : 390

14 Posté le 16/04/2020 à 00:11:53
Façade montée (il manque l’interrupteur encore), commande de composants ok. Le temps de recevoir la commande et la suite plus tard.

https://medias.audiofanzine.com/images/thumbs3/construction-de-micros-amplis-preamplis-2944931.jpeg

CMC6

offline
CMC6
2693 posts au compteur
Squatteur d'AF

Score contributif : 390

15 Posté le 24/04/2020 à 18:12:44
Commande reçue, tout avance, un préampli de recappé...

. Par contre j’ai un buzz ( harmoniques du 50hz ) qui est présent même si rien n’est alimenté. Il disparaît si, éteint toujours, je câble le grd au châssis. Également si je débranche le preampli.

Ayant un peu peur à la connerie, maintenant que je crame de la diode... est-ce que je dois câbler ce 0v au châssis ?!? Je pense que oui, sachant que tout est sur transfo mais bon...

[ Dernière édition du message le 24/04/2020 à 18:19:31 ]

CMC6

offline
CMC6
2693 posts au compteur
Squatteur d'AF

Score contributif : 390

16 Posté le 29/04/2020 à 00:17:32
https://medias.audiofanzine.com/images/thumbs3/construction-de-micros-amplis-preamplis-2953372.jpeg
https://medias.audiofanzine.com/images/thumbs3/construction-de-micros-amplis-preamplis-2953373.jpeg
https://medias.audiofanzine.com/images/thumbs3/construction-de-micros-amplis-preamplis-2953374.jpeg
https://medias.audiofanzine.com/images/thumbs3/construction-de-micros-amplis-preamplis-2953375.jpeg

Reste plus qu’à recommander un 2ème transfo plus petit, fixer les alims sur les parois métalliques pour mieux dissiper la chaleur des 3 régulateurs et faire des tests un peu plus soutenus... je posterai quelques prises ici.
Revenir en haut de la page