Line 6 GuitarPort XT
+
Line 6 GuitarPort XT
  • J'aime
  • Tweet
  • Partager
  • Mail

Latence, son qui craque et se coupe, programmes qui rament...

 
AuteursMessages

BeyondTheVeil

offline
BeyondTheVeil
142 posts au compteur
Posteur AFfiné

Score contributif : 131

11 Posté le 10/05/2010 à 23:32:38
Non, mes enceintes sont branchées sur la carte son interne de mon PC. Mon Guitarport est relié en usb à mon PC, mais aussi en audio (line out branché sur l'entrée ligne de ma carte son interne).

En discutant avec un gar, celui-ci m'a conseillé d'aller dans "Configuration des périphériques" dans Cubase, puis "Asio Guitarport" et "Tableau de bord", et de là j'ai réglé la taille du buffer et le "bit depth" au maximum. Je ne sais pas si c'est le réglage idéal, d'autant qu'après enregistrement il y a toujours un décalage avec le métronome, mais au moins j'arrive à enregistrer sans que le son ne se coupe! Mais je me demande si ça n'affecte pas la qualité de l'enregistrement du coup.

lamouettasse

offline
lamouettasse
71 posts au compteur
Posteur AFfranchi

Score contributif : 27

12 Posté le 11/05/2010 à 14:11:24
Le soucis de l'USB c'est que c'est d'une fiabilité douteuse... Chez certains ça marche nickel, chez d'autre ça marchera quasiment pas. La seule chose à faire: formater sa machine et repartir de zéro. Là ça doit fonctionner nickel normalement. Pourquoi les fabricants vendent ils de l'USB si c'est de la merde en barre? Parceque vous en achetez messieurs...

Anonyme

offline
exera
Ce membre n'existe plus

Score contributif : 40

13 Posté le 11/05/2010 à 14:16:52
Je ne savais pas que l'usb présentait autant de problème.
En tout cas pour ma part, le fait de formater, et même essayer d'autres OS n'a pas réglé mon problème.
Peut être que BeyondTheVeil aura plus de chance ....
Revenir en haut de la page