Informatique musicale
Instruments et matériels audio Informatique musicale
  • J'aime
  • Tweet
  • Partager
  • Mail

Nouvel ordi : problème de latence

 
  • Signaler un abus
AuteursMessages

stephan7

membre non connecté
stephan7
222 posts au compteur
Posteur AFfiné

Score contributif : 77

1 Posté le 04/04/2017 à 10:26:38Lien direct vers ce postSignaler un abus
Bonjour,

Je viens de changer d'ordinateur et j'ai un problème de latence que je n'arrive pas à résoudre tout seul alors je sollicite vos conseils.

Le problème : latence (délai) vraiment dérangeant à l'enregistrement dès que j'arme une piste, même avec une session vide et sans effet.
Je n'avais pas ce problème avec mon ancien ordi (portable Asus) qui pourtant était moins performant que le nouveau.

Nouvel ordinateur : tour TERRA IntelCore i7 6700 CPU @3.40 ghz, RAM 8 go, windows 7 pro, 1 disque dur SSD 256 go (C) avec Protools 10, 1 disque dur 7200 tr/mn (E) pour les données (récupéré de mon ancien ordi).
Carte son : MOTU 896 MK3 ; j'ai testé de la brancher en firewire ou en usb et ça ne change rien à la latence.
Dans Protools, j'ai coché la case "monitoring à faible latence".
La taille du buffer est par défaut réglée à 512. J'ai testé à 256 et à 192 : ça réduit le délai mais ça fait des bugs de lecture.

Que puis-je faire ? Y-a-t-il des réglages à effectuer sur l'ordi ? Combien de coeurs dois-je assigner à Protools et cela changerait-il quelque chose ? Le problème peut-il venir du fait que le disque dur C (SSD) où il y a Protools est plus rapide que le disque dur E (7200 tr/mn) où j'enregistre ?

D'avance merci pour vos réponses éclairées

stephan7

membre non connecté
stephan7
222 posts au compteur
Posteur AFfiné

Score contributif : 77

2 Posté le 05/04/2017 à 19:15:24Lien direct vers ce postSignaler un abus
J'ai testé d'enregistrer sur le disque dur c ; c'est pareil ! Donc ça ne vient pas de la différence des 2 disques.
J'ai retenté le buffer à 256, j'ai réglé processeur à 99 % et là au bout d'1 mn d'enregistrement tout c'est bloqué et j'ai du arrêter l'ordinateur violemment.
Je ne sais pas quoi faire pour réduire cette latence. Quelqu'un peut il m'aider ?

Amok_

membre non connecté
Amok_
2611 posts au compteur
Squatteur d'AF

Score contributif : 6 011

3 Posté le 05/04/2017 à 19:29:31Lien direct vers ce postSignaler un abus
Panneau de configurationMatériel et audioOptions d’alimentation: performance élevé
Panneau de configurationSystème et sécuritéSystèmepriorité avancé:
-performance effet visuel: enlever l'aéro peak
-perf avancé: meilleurs perf pour "Les services d'arrières plan"
-mémoire virtuelle: mettre en fixe le double de la mémoire (donc 16go)

ensuite, voir si pas un pb avec un pilote
https://www.native-instruments.com/en/support/knowledge-base/show/3671/windows-tuning-tips-for-audio-processing/


stephan7

membre non connecté
stephan7
222 posts au compteur
Posteur AFfiné

Score contributif : 77

4 Posté le 06/04/2017 à 12:59:17Lien direct vers ce postSignaler un abus
Merci Amok, en décochant aero peek et en fixant la mémoire à 16go, il semblerait que ça marche. J'ai pu régler le buffer à 256 et ce matin j'ai enregistré sans plantage. La session n'avait que 3 pistes, 5 maintenant, mais ça va vite se charger... La latence à 256 est réduite mais toujours existante. Je n'ai pas encore retenté à 192...

stephan7

membre non connecté
stephan7
222 posts au compteur
Posteur AFfiné

Score contributif : 77

5 Posté le 06/04/2017 à 13:03:44Lien direct vers ce postSignaler un abus
Autre question : dans moteur de lecture de protools on peut régler le nombre de processeurs de 1 à 8 dans mon cas, par défaut c'est sur 4. Faut-il laisser sur 4 ou plus ? Ça change quoi ?

dj vano

membre non connecté
dj vano
21 posts au compteur
Nouvel AFfilié

6 Posté le 21/05/2017 à 08:33:27Lien direct vers ce postSignaler un abus
Essaies d'aller dans le bios et de désactiver l'option "intel speedstep"... Apparemment, cette option augmente fortement la latence car elle cherche à diminuer la consommation du proc. Il faut aussi , dans les paramètres d'alimentation, aller dans paramètres avancés et dans les options du processeur, mettre état minimal et maximal à 100%
Revenir en haut de la page