Plug-ins MIDI
Utilitaires MIDI logiciels Plug-ins MIDI
  • J'aime
  • Tweet
  • Partager
  • Mail

Probleme enregistrement VST

 
AuteursMessages

infame

offline
infame
19 posts au compteur
Nouvel AFfilié

1 Posté le 22/06/2007 à 15:25:19
Bonjour
Voilà, j'ai un problème concernant l'utilisation de plugins VST (Kompakt, korg legacy) sous cubase SX3 piloté par un controleur midi (EMU Xboard 49).
Je créer un projet tout neuf, 48000 Hz/ 24bit.
Je monte kompakt en VST puis je charge un instrument, je créer une piste midi
je mets mon clavier en IN et mon VST en OUT, j'appuyes sur une touche du clavier et le son sort sans latence (jusqu'à la nickel). Je démarre l'enregistrement sur ma piste midi et là mes notes apparaissent bien longtemps après avoir était jouée et en plus tout est décalé (oui je joue bien dans le tempo ;-)).Le truc étrange c'est que le décalage s'accentue dans le temp. Donc vous imaginez bien que ca me pose problème.
Peut etre que le sujet à déjà etait traité, mais j'ai fais quelques recherche en vain et je ne sais meme pas d'où le problème peut venir (latence à l'enregistrement, problème de synchro MIDI, echantillonnage foireux). Si quelqu'un pouvait m'aider. Merci d'avance.

Précision : ce problème est récent, avant j'avais bien une petite latence en enregistrement, mais tout était dans le clic.

infame

offline
infame
19 posts au compteur
Nouvel AFfilié

2 Posté le 22/06/2007 à 18:35:11
Bon, j'ai fait un essai (j'aurais du le faire depuis le début mais je n'y avait pas pensé) : j'ai connecté mon clavier via un cable midi a ma carte et là tous fonctionne. Donc il s'agit d'un probleme lié aux drivers du clavier, je vais jeter un oeil dans sa configuration.
Revenir en haut de la page