ENGL E570 Special Edition Preamp
+
ENGL E570 Special Edition Preamp
  • J'aime
  • Tweet
  • Partager
  • Mail

L'ENGL E570 n'est il pas trop brutal pour du Bal?

 
AuteursMessages

a_shred

offline
a_shred
22 posts au compteur
Nouvel AFfilié

Score contributif : 6

11 Posté le 12/07/2007 à 11:30:42
Bon je viens de recevoir le préamp E570 et le pédalier Z12, seulement j ai un nouveau problem, je n arrive pas a faire marcher les 2 ensembles ex: pédal 1 avec Clean, la 2 avec lead 1 etc...) J ai regardé la notice (en anglais...) et je comprends pas ou ça ne marche pas. le Z12 est bien compatible y a pas de souci de ce coté il est dans la liste des pédalier compatible.

si vous pouvez m'aider c est cool. même si vous avez un autre pédalier la programmation devrait etre pareille.

Merci

cyber_vlad

offline
cyber_vlad
99 posts au compteur
Posteur AFfranchi

Score contributif : 41

12 Posté le 12/07/2007 à 11:58:49
S'il le 570 ne reagit pas du tout au pedalier, c'est qu'il n'est pas sur le bon canal en ecoute. Il faut alors le demonter et toucher le switch (arriere droit avec le 570 en face de toi), pour le mettre sur le bon canal. J'ai eu ca aussi.
Fait qq recherches sur google et tu trouveras des explications.

a_shred

offline
a_shred
22 posts au compteur
Nouvel AFfilié

Score contributif : 6

13 Posté le 12/07/2007 à 12:09:19
Il faut que je démonte le capot du 570? et le switch se trouve derriere le prise midi alors!

a_shred

offline
a_shred
22 posts au compteur
Nouvel AFfilié

Score contributif : 6

14 Posté le 12/07/2007 à 13:23:06
J'ai également l impression que mon pédalier bug car il se bloque, je suis obligé de l'éteindre et de le rallumé plusieur fois avant que ça remarche.

est-ce normal?

cyber_vlad

offline
cyber_vlad
99 posts au compteur
Posteur AFfranchi

Score contributif : 41

15 Posté le 12/07/2007 à 15:50:23
Pourrais tu, au lieu de spammer la mail list, faire une recherche google qui te prendrais 3 minutes avant de trouver une réponse à ta question? Le problème à déjà été traité X fois...

a_shred

offline
a_shred
22 posts au compteur
Nouvel AFfilié

Score contributif : 6

16 Posté le 12/07/2007 à 15:58:39
Désolé j ai fais cette recherche mais si je continu a demandé c est que je n ai trouvé aucune solution pour le moment! et j ai regardé pas mal de sujet et je n en ai pas trouvé qui le traite. donc je me renseigne. les forums sont fait pour ça non?
Revenir en haut de la page