Devenir membre
Devenir Membre

ou
Continuer avec Google
Connexion
Se connecter

ou
Se connecter avec Google
Agrandir
Ajouter ce produit à
  • Mon ancien matos
  • Mon matos actuel
  • Mon futur matos
Novation BassStation
Photos
1/129
Novation BassStation

Sujet Dépannage Bass Station

Mode clair
  • 35 réponses
  • 8 participants
  • 2 663 vues
  • 8 followers
Kluber

Kluber

28 posts au compteur
Nouvel AFfilié
Premier post
1 Posté le 15/02/2006 à 03:11:35
Bonjour a tous

Récent possesseur, mon bass station ne fait plus de son...enfin j'entends dans le fond , si je pousse le volume a fond, le LFO qui effectue son travail mais les oscillos ne produisent plus un son et le clavier ne repond pas !!!!
Alors je suis vraiment vraiment triste!!

Pour l histoire de la panne je jouais dessus pendant 5 min et d un coup le bass station "plante" et me bloque une note...
Je rallume la plus rien ...Je dois préciser qu il fonctionnait avec piles...

Alors je voulais savoir si l un d entre vous avez deja eu cette panne et si il sait resoudre ce probleme?
Si quelqu'un sait ou je peux le faire reparer a moindre coup? Est ce que le service "aprés vente " de Novation répare encore les bass stations et pour combien ?

En mon humble avis ce n est pas un composant qui a cramé car il fonctionnait sous piles, J ai déja parcouru ce forum et essayer cette fameuse manip pour alligner les canaux midi internes mais ca n a pas marcher (Si toute fois j ai bien fait la manip mais a priori)...Je me demandais meme si la panne ne venait pas des touches qui expliqueraient pkoi les oscillo ne fournissent pas de son

Merci pour tout ceux qui feront avancer cette panne avant de l envoyer dans un magasin de réparation aux sommes exorbitante pour un etudiant comme moi!!!!

[ Dernière édition du message le 30/11/-0001 à 00:00:00 ]

Anonyme

Anonyme

Ce membre n'existe plus
2 Posté le 15/02/2006 à 18:20:50
Eteins ta babasse....pousse le volume a font....as tu ton "lfo" qui oscille?
baisse le volume...joue une note(meme si il n'y a rien qui sort c un test)..as tu ton "lfo" qui traine si oui lorsque tu bouge le bouton mix osc 1 osc 2 as tu une modif de ton lfo? si oui ce que tu entends n'est pas un lfo mais le offset de la partie mix que tu entends...en gros les oscillos marchent!et c un bon debut...fait ça et on y verra un peu plus clair aprés :nawak:

[ Dernière édition du message le 30/11/-0001 à 00:00:00 ]

Kluber

Kluber

28 posts au compteur
Nouvel AFfilié
3 Posté le 15/02/2006 à 23:06:41
Premierement merci c est sympa de m aider! deja !
Ensuite je dois dire que ta petite experience s est averé assez concluante
J ai fait tout comme tu me l avais demandé et oui l"LFO" change en fonction du bouton Mix...
Egalement j entends une modif quand je tourne le detune et le semi tone de l oscillo 2
Le range quand je le change je percois la differnece la waveform je pense que oui meme si il me semble imperceptible...
Pour ce qui est de la modulation des oscillos l envelope crée un micro changementle bouton LFo aussi et le pulse width aussi
Apres le filtre forcement crée les variation du LFO

Maintenant quand je dis que j enteds j enteds certe mais c est vraiment discret

Enfin voila c est deja pas mal...je suis assez content que tu m ais fait remarquer ca c est deja pas mal ...

Maintenant toujorus pas de note sur le clavier et je suis obligé de pousser la machine a fond ainsi que le HP

Voila, j espere que tu vas revenir m aider encore un peu !

:??:

[ Dernière édition du message le 30/11/-0001 à 00:00:00 ]

Anonyme

Anonyme

Ce membre n'existe plus
4 Posté le 16/02/2006 à 09:35:02
Va sur http://www.oldschool-sound.com/ ....rubrique manuel télecharge le manuel de la babasse et refait la manip du réglage des canaux...sinon le probleme est present sur tout les presets?le volume est a font?(qq questions conne mais moi y a des jours ou je n'est pas les neurones en phases :clin: )
ton bug resemble beaucoup a du midi en sucette...on va trouver :up:

[ Dernière édition du message le 30/11/-0001 à 00:00:00 ]

Kluber

Kluber

28 posts au compteur
Nouvel AFfilié
5 Posté le 16/02/2006 à 13:37:58
Alors j ai deja le manuel et j ai deja fait la manip avant de poster mais ca n a rien changer.Il est possible que j ai pas bien compris la manip et que par consequence elle ne marche pas ...mais j avoue avoir un doute quand a la procédure je ne sais pas si il faut garder la touche TX enfoncée quand tu choisis ton canal...ha oui egalement dans le manuel ni sur le site je n ai de precision sur le bouton write si tu sais quelque chose a propos de ca ?
Quelques infos encore, oui le probleme existe sur tout les presets, oui le volume est a fond sinon je n entends rien, details important je suis sous piles...heu voila je crois que c est tout...

OUI on va avancer!! enfin j espere ...

[ Dernière édition du message le 30/11/-0001 à 00:00:00 ]

Anonyme

Anonyme

Ce membre n'existe plus
6 Posté le 16/02/2006 à 18:13:50
Il faut gader la touche tx qd tu choisis ton canal et idem pour le rx...et les 2 sur le méme canal non utilisé (si tu as plusieurs machines sur le meme cable midi)tx et rx enfoncés en premier...le tout en le tout en util mod a gauche....ensuite le remettre sur off :mdr: ouai c vrai y a plus simple comme machine :beurk:

[ Dernière édition du message le 30/11/-0001 à 00:00:00 ]

varoslav

varoslav

2 posts au compteur
Nouvel AFfilié
7 Posté le 30/08/2015 à 13:32:55
j'ai le meme probleme..c'est la 2e fois que ca m'arrive la 1ere fois sans que je sache pourquoi en touchant les boutons un peu au hasard j'avour tout est revenu..puis ca m'a refait ca hier . c chiant j'ai envie de comprendre ca.
merci

[ Dernière édition du message le 30/11/-0001 à 00:00:00 ]

frigobox

frigobox

21 posts au compteur
Nouvel AFfilié
8 Posté le 20/09/2017 à 11:58:37
J'ai le même soucis, quelqu'un a trouvé la solution svp?

D'avance merci.

[ Dernière édition du message le 30/11/-0001 à 00:00:00 ]

frigobox

frigobox

21 posts au compteur
Nouvel AFfilié
9 Posté le 22/09/2017 à 00:46:28

https://us.novationmusic.com/answerbase/no-sound

J'ai essayé les 2 premières solutions mais ca ne fonctionne toujours pas

[ Dernière édition du message le 30/11/-0001 à 00:00:00 ]

domdom

domdom

104 posts au compteur
Posteur AFfiné
10 Posté le 08/10/2017 à 12:47:00
A la mise sous tension, la led du LFO doit s'allumer ou clignoter. En variant le Speed, elle doit clignoter plus ou moins vite. Toute autre réglage doit faire allumer la led "Edit". Si c'est le cas, tout n'est pas perdu.

Problème le plus connu, comme indiqué dans le lien:

La "bleue" se compose d'un clavier et d'un module (analogique) de (bon et gros) son, chacun avec son propre canal midi.
Pour qu'elle fonctionne de manière autonome, il FAUT que les canaux midi des deux modules correspondent.
Exemple de réglage sur le canal midi 1:

1- > Sélecteur "Util mode" en position KEYB (mode Util via clavier)
2- >> Touche clavier "TX" et simultanément "1" (canal midi d'émission du clavier)
3- >> Touche clavier "RX" et simultanément "1" (canal midi de réception du module de son)
4- > Sélecteur "Util mode" en position OFF (quitter le mode Util pour retrouver le mode synthé)

Par exemple, on peut transmettre des notes sur le canal 1 (midi OUT) vers un arpégiateur qui les renvoie vers le canal 2 (midi IN). Dans cette configuration, le synthé n'émet plus de son directement.

ps: La mienne n'émet pas de son si le jack audio est complètement enfoncé.

[ Dernière édition du message le 30/11/-0001 à 00:00:00 ]

cookies

Nous utilisons les cookies !

Oui, Audiofanzine utilise des cookies. Et comme la dernière chose que nous voudrions serait de perturber votre alimentation avec des choses trop grasses ou trop sucrées, sachez que ces derniers sont fait maison avec des produits frais, bio, équitables et dans des justes proportions nutritives. Ce que cela veut dire, c’est que les infos que nous y stockons ne visent qu’à simplifier votre usage du site comme à améliorer votre expérience sur nos pages (en savoir plus). Pour personnaliser vos cookies, merci de cliquer ici.

Nous tenons à préciser qu’Audiofanzine n’a pas attendu qu’une loi nous y oblige pour respecter la vie privée de nos membres et visiteurs. Les cookies que nous utilisons ont en commun leur unique objectif qui est d’améliorer votre expérience utilisateur.

Tous nos cookies

Cookies non soumis à consentement

Il s'agit de cookies qui garantissent le bon fonctionnement du site Audiofanzine et permettent son optimisation. Le site Web ne peut pas fonctionner correctement sans ces cookies.

Préférences du site

Nous retenons vos préférences afin que vous n’ayez pas à effectuer les mêmes actions chaque fois que vous revenez (options forums, mode sombre ou clair, filtres petites annonces, choix onglets news ou buzz, popups newsletters...).

Connexion

C'est grâce à cela que vous n’avez pas à vous reconnecter à chaque fois que vous venez sur Audiofanzine.

Analytics

Ces données nous permettent de comprendre l’utilisation que nos visiteurs font de notre site pour tenter de l’améliorer.

Publicités

Ces informations nous permettent de vous afficher des publicités qui vous concernent grâce auxquelles Audiofanzine est financé. En décochant cette case vous aurez toujours des publicités mais elles risquent d’être moins intéressantes :)

Nous tenons à préciser qu’Audiofanzine n’a pas attendu qu’une loi nous y oblige pour respecter la vie privée de nos membres et visiteurs. Les cookies que nous utilisons ont en commun leur unique objectif qui est d’améliorer votre expérience utilisateur.

Tous nos cookies

Cookies non soumis à consentement

Il s'agit de cookies qui garantissent le bon fonctionnement du site Audiofanzine et permettent son optimisation. Le site Web ne peut pas fonctionner correctement sans ces cookies.

Préférences du site

Nous retenons vos préférences afin que vous n’ayez pas à effectuer les mêmes actions chaque fois que vous revenez (options forums, mode sombre ou clair, filtres petites annonces, choix onglets news ou buzz, popups newsletters...).

Connexion

C'est grâce à cela que vous n’avez pas à vous reconnecter à chaque fois que vous venez sur Audiofanzine.

Analytics

Ces données nous permettent de comprendre l’utilisation que nos visiteurs font de notre site pour tenter de l’améliorer.

Publicités

Ces informations nous permettent de vous afficher des publicités qui vous concernent grâce auxquelles Audiofanzine est financé. En décochant cette case vous aurez toujours des publicités mais elles risquent d’être moins intéressantes :)


Vous pouvez trouver plus de détails sur la proctection des données dans la politique de confidentialité.