Se connecter
Se connecter

ou
Créer un compte

ou
Agrandir
Ajouter ce produit à
  • Mon ancien matos
  • Mon matos actuel
  • Mon futur matos
Hughes & Kettner Tube 100
Photos
1/117
Hughes & Kettner Tube 100

Sujet Trop de basse avec une pédale JackHammer/Marshall.

  • 7 réponses
  • 4 participants
  • 1 146 vues
  • 1 follower
1 Trop de basse avec une pédale JackHammer/Marshall.
Hello tout le monde,

L'est classe ce site crevindjou! Bon je suis donc l'heureux possesseur d'un ampli TUBE 100 d'Hughes&Kettner et suis dans l'ensemble content de cette acquisition. Dans l'ensemble seulement?! Hé oui. En effet je ne sais pas pourquoi mais lorsque je joue avec le volume sur la position 5, le tout comporte beaucoup trop de basse à mon gout. Y aurait des réglages spécifiques à effectuer?
2
Tourné le potard des basses vers la gauche ? :oops:

:. believe in your fingers .:
klawn.coma@wanadoo.fr
3
J'ai pas osé le dire, j'attendais que kk1 le fasse :mdr:
mais à mon avis, sa question n'attend pas une reponse aussi simple ! :8O:

Avertissement: ce message peut contenir des arachides.

4
C'est très bizarre...

:. believe in your fingers .:
klawn.coma@wanadoo.fr
5
J'ai pas encore eu l'occasion de tester mon H&K tube 50 ! :(((
je l'ai depuis mercredi, mais j'attendais les cordes EH 11/48 (via gillou :aime: ).
cet apres midi, apres un rendez vous, je vais me jeter dedans !! :mdr:
+ big muff et mxr :aime:
oh putain mon klawny, j'ai aussi mis des meca autoblocantes, et c vrai que c vite corder ! :8O:

donc fada, je te dirais de ce qu'il en est de mon H&K. :clin:
mais je vois pas le rapport entre le titre de ton thread et ton H&K ! :???:
tu nous parles pas de la jackhammer mise à part dans le titre :mdr:

ok tu as mis les basses à gauche, et les mediums ??
c ptet les mediums qui te plasient pas !

Avertissement: ce message peut contenir des arachides.

6
C'est ultime les meca autobloquantes ;)

:. believe in your fingers .:
klawn.coma@wanadoo.fr
7
Effectivement Doc Kro le rapport n'est pas très bien établi, je l'avoue. Cependant la question reste néanmoins posée: Pourquoi ais-je autant de basse lorsque je joue sur mon H&K TUBE 100. Surtout lorsque je branche dessus ma pédale de disto Jackhammer? :???:
J'ai beau effectuer tous les réglages possible et immaginable mais rien n'y fait. Toujours le même son même en clean. Je me pose quand même quelques question concernant cet ampli qui m'a coûté dans les 900 euros... Lorsque je touche au bouton de réglage des basses le changement de son est vraiment minime de même pour les autres réglages d'aileurs... :furieux:
C'est légèrement frustrant...
Une suggestion de votre part?
Please Help comme dirait notre amie Jovovich...arf. :o:
8
T'as essayé avec un autre baffle :?:
Sinon il reste la solution de mettre un égalisseur dans la boucle d'effet de ta tête d'ampli :clin:
Mon tube 100 je trouve justement qu'il a trop d'aigue ... les gouts et les couleurs... :8)