Sinmarc G100R Cabezal
+
Sinmarc G100R Cabezal

G100R Cabezal, Tête d'ampli guitare tout lampe de la marque Sinmarc.

Comparateur de prix
Petites annonces
  • J'aime
  • Tweet
  • Partager
  • Mail

Quelqu'un a le schéma ?

 
AuteursMessages

gae247

offline
gae247
213 posts au compteur
Posteur AFfiné

Score contributif : 211

1 Posté le 06/07/2020 à 18:09:56
Bonsoir,

J'ai un Sinmarc G100R à réparer mais impossible de trouver le schéma, quelqu'un l'aurait-il pars là ?

Merci.

latole

offline
latole
4651 posts au compteur
Squatteur d'AF

Score contributif : 582

2 Posté le 07/07/2020 à 11:08:03
Un ampli espagnol !
Catalogue :
https://www.mundomusicalmeria.com/2018/07/catalogo-sinmarc.html

J'ai beaucoup de références pour trouver des schématiques, aucune trace de celui-ci.
Les fabricants européens en général semblent ne pas vouloir publier leur schématiques

Quel est le problème ?

Tu as des photos de l'intérieur ?

gae247

offline
gae247
213 posts au compteur
Posteur AFfiné

Score contributif : 211

3 Posté le 07/07/2020 à 14:28:01
Eh oui, difficile à trouver. Avant les schématiques no se trouvaient déjà pas facilement, maintenant que la société n'existe plus, encore plus difficile.
On parle encore de l'Espagne de Franco et d'après Franco ...
J'ai pas mal joué sur ces engins et c'était pas mal.

Je viens de recevoir la bête, je l'ouvre cet après-midi.
Il perd du volume après un petit temps allumé ... à voir.
Je ferai peut être un peu d'ingénierie inverse (je ne sais pas comment on dis ça en français).

Jyvoipabo

offline
Jyvoipabo
534 posts au compteur
Posteur AFfolé

Score contributif : 120

4 Posté le 07/07/2020 à 15:06:21
Bonjour,

Sur ce forum, on parle du G50R qui doit être la version 50W du même appareil.
https://guitarrista.com/forum/viewtopic.php?f=29&t=77060
Ou il est question de régler son bias.
Mais ça c'est ce qu'on fait en dernier quand tout a été nettoyé et vérifié.

Vous pouvez toujours vous inscrire sur ce forum pour demander de l'aide.
Lo siento pero no hablo español

JP

[ Dernière édition du message le 07/07/2020 à 15:26:14 ]

gae247

offline
gae247
213 posts au compteur
Posteur AFfiné

Score contributif : 211

5 Posté le 07/07/2020 à 15:26:01
Merci,

Oui, oui, j'y suis inscrit et j'ai posé la question mais ... pas de réponse jusqu'à présent.

Je m'y mettrai un peux moins éclairé... Soit.

damorg

online
damorg
1417 posts au compteur
AFicionado

Score contributif : 347

6 Posté le 07/07/2020 à 18:24:02
Apparemment, ils publient une tripotée de schéma "Sinmarc".
Tu pourrais éventuellement les contacter via FB :
https://www.facebook.com/Mundo-Musical-Almer%C3%ADa-842207989258631/

latole

offline
latole
4651 posts au compteur
Squatteur d'AF

Score contributif : 582

7 Posté le 07/07/2020 à 19:26:45
"Perd du volume après un petit temp d'allumé. "
- gae247

Peut-être une lampe, s'il est à lampe .
Ou une baisse de voltage dû a une résistance ou une soudure qui chaufferait dans la section alimentation.

Ça doit se réparer sans schématique mais un peu plus long.

gae247

offline
gae247
213 posts au compteur
Posteur AFfiné

Score contributif : 211

8 Posté le 07/07/2020 à 19:54:12
Merci Damorg, super !
Je leur ai déjà écrit !

Ouais, d'abord une inspection visuelle, puis allumer et voir ce qu'il fait vraiment, mesurer les tensions de rectification puis bouger un peu tous les potentiomètres.
Il a l'air pas trop usé.
Demain je m'y met.

latole

offline
latole
4651 posts au compteur
Squatteur d'AF

Score contributif : 582

9 Posté le 07/07/2020 à 20:06:48
Oui pour un bon nettoyage des pots

gae247

offline
gae247
213 posts au compteur
Posteur AFfiné

Score contributif : 211

10 Posté le 08/07/2020 à 15:49:43
En fait je l'ai essayé et ...pas de baisse de volume !
Par contre des petits bruits intermittents, à froid et d'autres à chaud.
Et puis le reverb qui met aussi du bruit.
Vas falloir ouvrir et jeter un coup d'oeil.
Revenir en haut de la page