• J'aime
  • Tweet
  • Mail

Roland XV2020 multitimbral...

 
  • Signaler un abus
AuteursMessages

alphonse13

membre non connecté
alphonse13
1 post au compteur
Nouvel AFfilié

1 Posté le 08/05/2016 à 10:17:30Lien direct vers ce postSignaler un abus
Bonjour à tous,

Malgré mes recherches je n'y arrive toujours pas. Je viens d'acquérir un Roland xv2020 pour mon Ewi 4000s.

Je voudrais avoir une petite section de cuivre via le mode Perform, mais j'avour que j'y perds mon latin.

Je mets bien, le canal 14 avec le pst-B, canal 14 sur l'Ewi, mais rien, bref, à l'aide!!!

Merci d'avance pour votre aide précieuse :)

Al1_24

membre non connecté
Al1_24
1201 posts au compteur
AFicionado

Score contributif : 675

2 Posté le 09/05/2016 à 13:38:02Lien direct vers ce postSignaler un abus
Pourquoi le canal 14 ?
Il ne faut pas confondre le canal qui sert à commander les contrôles spécifiques des performances (canal 16 par défaut) avec celui auquel répondent les Patchs qui composent chaque performance (pour la plupart, le canal 1)
Pour passer en mode Performance, il faut cliquer sur le bouton Value jusqu'à allumer le voyant en face de l'indication Perfom. Choisir ensuite, dans les Preset A, B et User, la performance avec laquelle on veut jouer.
La performance n°14 du preset B ne concerne pas l'EWI. Elle est conçue pour être utilisée avec un séquenceur.
Ensuite, pour utiliser le XV-2020 avec un contrôleur à vent (EWI ou autre), il est conseillé de modifier les réglages de chaque patch pour que le souffle (CC2) soit pris en compte dans les paramètres qui modulent le son généré par le synthétiseur et de n'utiliser dans ses performances que les patchs ainsi modifiés.

Je ne tolère pas l'intolérance 

[ Dernière édition du message le 09/05/2016 à 13:38:55 ]

Revenir en haut de la page