• J'aime
  • Tweet
  • Partager
  • Mail

Mon son change en fonction du volume jouer ! à vous aussi ?

 
AuteursMessages

johanscorps

offline
johanscorps
5 posts au compteur
Nouvel AFfilié

Score contributif : 2

11 Posté le 29/01/2007 à 16:51:14
Je vire cet ampli pour les memes raisons que toi...à fort volume, ya plus rien...c est criards et si il y a une autre guitare dans le groupe c est fini on ne t entend plus...je suis passé sur un vieux marshall valvestate , là c est deja autre chose mais pareil à fort volume il perd toutes ses qualités,bref c est le souci du transistor, du coup j ai attendu un peu et j ai acheté un mesa roadster...hum hum ya pas de comparaison c est quand meme bien les lampes :aime: :D: :D: :D: :bravo:

bobmorane06

offline
bobmorane06
104 posts au compteur
Posteur AFfiné

Score contributif : 470

12 Posté le 29/01/2007 à 18:03:12
Moi j'ai remis en service mon viel ampli mosfet 100W avec un preampli à lampe (tubeman H&K ) super !!!en amont avec qq effets et ca tourne bien maintenant... :)
je ne manque pas de puissance et le son est bien present...
et dire qu'a une époque je voulais le vendre ! :???: ...

fablezik

offline
fablezik
83 posts au compteur
Posteur AFfranchi

Score contributif : 22

13 Posté le 17/07/2007 à 03:48:37
Salut c'est fab encore oui le son n'est pas terrible a fort volume je me demande aussi si je vais pas opter pour un bon fender hot rod et des pedales
c'est dans les vieux pots ....c'est sur !
si vous avez des conseil pour un bon anpli pour le meme prix a peu pres ben c sympa a part marshall j'en suis revenu aussi et j'ai une vigier mais avec le vox pas terrible pas mal mais pas le bon groove que je recherche
sympa toutes vos infos ça m'aide beaucoup salut les zikos et merci
fab
Revenir en haut de la page