• J'aime
  • Tweet
  • Partager
  • Mail

Changement de lampe en préamp

 
AuteursMessages

sonofanzinedom

offline
sonofanzinedom
182 posts au compteur
Posteur AFfiné

Score contributif : 453

21 Posté le 19/09/2016 à 04:00:17

Si ça sonne bien, soit tu es bien tombé, soit le bias est réglé trops haut, dans ce cas ça va sonner super mais les lampes vont s'user plus (trop) vite !

bidibang

offline
bidibang
53 posts au compteur
Posteur AFfranchi

Score contributif : 23

22 Posté le 09/10/2017 à 23:13:55
Voici plus d'un an que mes lampes sont changées sans réglage du bias et tout fonctionne à merveille malgré une utilisation intensive.

sonofanzinedom

offline
sonofanzinedom
182 posts au compteur
Posteur AFfiné

Score contributif : 453

23 Posté le 10/10/2017 à 07:30:51

Salut

Tu as dû tomber dans la plage de fonctionnenent idéal de ces tubes ! Super ! 

Tiens voilà le lien qui indique les plages (trop froide, idéale ou risquée) pour chaque type de tube. Il sufit de choisir le tube dans le menu défilant et le voltage cathode de l'ampli et on obtient les plages de fonctionnement. On voit que dans la plage optimale il y a encore un peu de choix vers le + chaud ou vers le + froid, il n'y a pas qu'un point ultra précis ou c'est très bon et mauvais autour !

https://robrobinette.com/Tube_Bias_Calculator.htm 

Bonne continuation.

 

[ Dernière édition du message le 10/10/2017 à 19:01:51 ]

bidibang

offline
bidibang
53 posts au compteur
Posteur AFfranchi

Score contributif : 23

24 Posté le 10/10/2017 à 09:16:32
Bonjour, Merci à toi.
Effectivement ce lien est très pratique.
A bientôt.
Revenir en haut de la page