Peavey Classic 30 [2013-Current]
+
Peavey Classic 30 [2013-Current]

Classic 30 [2013-Current], Ampli combo tout lampe pour guitare de la marque Peavey appartenant à la série Classic.

  • J'aime
  • Tweet
  • Mail

Mon ampli larsen

 
  • Signaler un abus
AuteursMessages

jeanlou85

membre non connecté
jeanlou85
7 posts au compteur
Nouvel AFfilié

Score contributif : 6

1 Posté le 20/05/2014 à 19:59:30Lien direct vers ce postSignaler un abus
Bonjour les musicos !

Alors voilà j'expose mon problème :
-Je joue sur un Peavey Classic 30, une Gibson les Paul, un vox tonelab st et 2 pédales Boss et depuis quelques temps quand je suis en grosse disto ( disto de lead en général) mon ampli larsen.
J'ai récemment changé mes lampes de puissance dessus (mais pas les préamp...) du coup je comprends pas trop le soucis...
Quand je baisse le gain et le treble sur mon vox le son a tendance à disparaitre mais j'avoue que c'est embêtant quand je veux de la grosse disto...
Est-ce possible que mes micros et cordes soient trop prêts ?

Pouvez vous m'éclairer sur les raisons de ce larsen ? :8)

Musicalement
Jean-lou

PS :( mes cables sont des neutriks, je pense en bon état...)

vinic

membre non connecté
vinic
518 posts au compteur
Posteur AFfolé

Score contributif : 131

2 Posté le 20/05/2014 à 21:47:46Lien direct vers ce postSignaler un abus
Citation :
depuis quelques temps

Ça ne le faisait donc pas avant?
Mais avant quoi?

http://vinic.blog.free.fr > Audio and/or electronics related stuffs

http://vinic.free.fr > et encore d'autres choses...

http://www.bidibop.com > projet musical personnel

jeanlou85

membre non connecté
jeanlou85
7 posts au compteur
Nouvel AFfilié

Score contributif : 6

3 Posté le 20/05/2014 à 21:58:05Lien direct vers ce postSignaler un abus
Eh bien je ne sais plus, quelques temps après l'aquisition de ma Gibson me semble t il...
Je l'ai eu en Février au début pas de soucis de larsen mais après au bout d'un mois le larsen aparaissait..

vinic

membre non connecté
vinic
518 posts au compteur
Posteur AFfolé

Score contributif : 131

4 Posté le 20/05/2014 à 22:02:37Lien direct vers ce postSignaler un abus
Et au début que tu jouais avec, tu avais la même config de pédale et les même réglages qu'aujourd'hui?

http://vinic.blog.free.fr > Audio and/or electronics related stuffs

http://vinic.free.fr > et encore d'autres choses...

http://www.bidibop.com > projet musical personnel

jeanlou85

membre non connecté
jeanlou85
7 posts au compteur
Nouvel AFfilié

Score contributif : 6

5 Posté le 21/05/2014 à 17:50:18Lien direct vers ce postSignaler un abus
Oui, je branchais de la même manière...
Les micors Gibson sont puissants, peut être sont-ils trop prêts des cordes ? (ça larsen que en micros aigüe).

vinic

membre non connecté
vinic
518 posts au compteur
Posteur AFfolé

Score contributif : 131

6 Posté le 21/05/2014 à 21:02:10Lien direct vers ce postSignaler un abus
Juste un précision, ça larsen même si tu étouffes les cordes avec ta main?

Si oui, alors ton micro est mal foutu. Sûrement n'est-il pas "moulé dans la cire" (waxpotted). Cette technique permet d'éviter que les enroulements du bobinage du micro ne vibrent, comme une corde! Ce seraient eux qui déclencheraient le larsen.

http://vinic.blog.free.fr > Audio and/or electronics related stuffs

http://vinic.free.fr > et encore d'autres choses...

http://www.bidibop.com > projet musical personnel

jeanlou85

membre non connecté
jeanlou85
7 posts au compteur
Nouvel AFfilié

Score contributif : 6

7 Posté le 21/05/2014 à 21:33:15Lien direct vers ce postSignaler un abus
Je crains que ça soit le cas, quand la disto est poussée, malgré que j'étouffe la corde ça larsen...
Que faire ?
Je dois jouer sur l'égalisation sur mon ampli ?
Jouer sans forcer de manière trop importante la disto ?

PS : Tous ces soucis sont nouveaux pour moi je suis très reconnaissant des conseils !

jeanlou85

membre non connecté
jeanlou85
7 posts au compteur
Nouvel AFfilié

Score contributif : 6

8 Posté le 21/05/2014 à 21:39:42Lien direct vers ce postSignaler un abus
J'ai 2 concerts d'ici la fin du mois, j'ai réussi sur mes sons prévus à limiter les dégats en grosse disto mais par la suite j'aimerai bien résoudre ce problème qui est plutôt embêtant..
Quand je baisse le treble de l'ampli ou bien du pédalier à un certain niveau, le son disparait...

J'ai un ami luthier pensez vous qu'un luthier serait en mesure de bien remouler le micros ? Ou est-ce faisable par soi même ?

vinic

membre non connecté
vinic
518 posts au compteur
Posteur AFfolé

Score contributif : 131

9 Posté le 21/05/2014 à 22:14:46Lien direct vers ce postSignaler un abus

http://vinic.blog.free.fr > Audio and/or electronics related stuffs

http://vinic.free.fr > et encore d'autres choses...

http://www.bidibop.com > projet musical personnel

jeanlou85

membre non connecté
jeanlou85
7 posts au compteur
Nouvel AFfilié

Score contributif : 6

10 Posté le 22/05/2014 à 07:18:32Lien direct vers ce postSignaler un abus
Merci beaucoup pour ces conseils !

Dès la fin des 2 concerts, je fonce à la lutherie !

Musicalement
Jean-Louis
Revenir en haut de la page