Devenir membre
Devenir Membre
Continuer avec Google

ou
Connexion
Se connecter
Se connecter avec Google

ou
Agrandir
Ajouter ce produit à
  • Mon ancien matos
  • Mon matos actuel
  • Mon futur matos
Marshall AS100D
Photos
1/259
Marshall AS100D

Ampli guitare électro-acoustique de la marque Marshall appartenant à la série AS.

Sujet Réparation canal microphone - ampli Marshall acoustic AS 100D

Mode clair
  • 157 réponses
  • 4 participants
  • 1 685 vues
  • 5 followers
Ber32+

Ber32+

87 posts au compteur
Posteur AFfranchi
Premier post
1 Posté le 28/04/2021 à 12:05:20
Bonjour,
après avoir récupéré le schéma électrique de l'ampli AS100D par l'intermédiaire du forum (merci latole :clin:) je vous sollicite maintenant pour tenter de réparer la prise microphone XLR du canal 3 qui ne fonctionne plus sur mon ampli - le reste de l’ampli par ailleurs fonctionne très bien.

https://medias.audiofanzine.com/images/thumbs3/marshall-as100d-3494961.png

Quelqu’un a-t-il déjà eu cette panne, ou a une solution/idée à proposer ?
ps : Je précise que mes compétences en électronique/électricité sont faibles.

Je vous remercie par avance pour vos réponses.
Afficher le premier post
Ber32+

Ber32+

87 posts au compteur
Posteur AFfranchi
41 Posté le 01/05/2021 à 13:34:53
Bonjour latole,
Ce que je trouvais bizarre c’est que ce soit le seul élément soudé sur le verso du circuit - Ça ressemblait à un ajout qui n’était pas d’origine...

Au sujet de « la suite de mes pérégrinations » je posterai quelque chose demain : j’ai trouvé un ami qui s’y connais en électronique et il doit passer me voir demain - a suivre...

[ Dernière édition du message le 01/05/2021 à 13:35:58 ]

latole

latole

6610 posts au compteur
Je poste, donc je suis
42 Posté le 01/05/2021 à 14:52:45
J'ai souvent ce type d'ajout.
Peut-être pour palier a un oublie dans le dessin de l'ampli ( du circuit imprimé ) ?
Ou corriger un problème imprévue ?

Rien pour s'inquiéter sans avoir d'autres informations.
Ber32+

Ber32+

87 posts au compteur
Posteur AFfranchi
43 Posté le 03/05/2021 à 17:59:44
Bonjour CREACH amp, salut tout le monde,
Après une séance ce we avec un pote (merci David !) et en utilisant les données des schémas électriques (merci latole !) je reviens vers vous avec les précisions suivantes :

- toutes les alim sont bonnes partout (les -15v et +15v ainsi que les 20v) ;
- la prise XLR 101 (celle qui est en panne) n'a pas de problème de continuité ;
- toutes les diodes testées (de 104 à 107) sont bonnes - par contre on n'a pas su tester et interpréter les valeurs prises sur les condensateurs...
- tous les TL072 sont ok d'après le schéma de test ci-dessous (merci CREACH amp !) :

https://medias.audiofanzine.com/images/thumbs3/marshall-as100d-3509920.jpg

Nous nous sommes attaqué ensuite à cette fameuse soudure qui ne figure pas sur le schéma d'origine et qui certainement a été rajoutée par l'ancien propriétaire - pour rappel :

https://medias.audiofanzine.com/images/thumbs3/marshall-as100d-3509950.jpg

et qui correspond sur le schéma aux modifications suivantes (en rouge) - on voit après l'enlèvement du condo que le circuit entre R113 et R115 a été coupé :

https://medias.audiofanzine.com/images/thumbs3/marshall-as100d-3509953.png

En conclusion, nous avons remis le circuit dans sa configuration d'origine (en dessoudant le condensateur rajouté et en refermant le circuit ) et nous avons découvert en faisant les tests que la R113 affiche une valeur de 6,8k alors que les bonnes ref. sont 39k !

J'attends de voir si vous avez des réactions... Ce que je peux dire c'est que j'envisage donc de commander une R113 de 39k en utilisant les codes couleurs - est-ce là la solution selon vous ou y a-t-il des étapes que j'ai sautées ?

https://medias.audiofanzine.com/images/thumbs3/marshall-as100d-3509989.gif




[ Dernière édition du message le 03/05/2021 à 18:06:46 ]

Ber32+

Ber32+

87 posts au compteur
Posteur AFfranchi
44 Posté le 03/05/2021 à 18:05:24
Suite à ce qu'évoquait précédemment studio.arnoult, je précise encore que l'ampli a été entièrement démonté pour pouvoir faire tous les tests et en mettant l'ensemble sous tension dès que nécessaire
https://medias.audiofanzine.com/images/thumbs3/marshall-as100d-3509998.jpg



latole

latole

6610 posts au compteur
Je poste, donc je suis
45 Posté le 03/05/2021 à 18:46:25
La résistance doit avoir été mesurée avec une patte dessoudée, autrement la lecture n'est pas fiable.
C'est ce que vous avez fait ?

Pour commander une résistance, tu n'as pas besoin de connaître le code des couleurs comme tu connais déjà la valeur, ici 39 K .
Il faut savoir si c'est 0.25 watts comme iciù;

https://www.banzaimusic.com/10k-91k-c-391/

https://medias.audiofanzine.com/images/thumbs3/marshall-as100d-3510130.png


https://medias.audiofanzine.com/images/thumbs3/marshall-as100d-3510133.png

[ Dernière édition du message le 03/05/2021 à 19:03:25 ]

latole

latole

6610 posts au compteur
Je poste, donc je suis
46 Posté le 03/05/2021 à 19:01:32

[ Dernière édition du message le 03/05/2021 à 19:02:37 ]

Ber32+

Ber32+

87 posts au compteur
Posteur AFfranchi
47 Posté le 03/05/2021 à 20:09:06
Je viens de revérifier R112 R113 et R114 en dessoudant une des pattes :
- R112 et R114 affichent les mèmes bonnes valeurs que les pattes soient dessoudées du circuit ou pas
- R113 affiche bien la bonne ref de 39k (et non plus 6,8k) mais seulement lorsqu'une des pattes est dessoudée du circuit

Donc la R113 est bonne visiblement... Du coup je me retrouve au point de départ !!!
CREACH amp

CREACH amp

553 posts au compteur
Posteur AFfolé
48 Posté le 03/05/2021 à 20:32:01
Pas au point de départ, la première étape qui est de vérifier l'alimentation électrique est faite.

Après il faut voir où le signal s'arrête.

Tu n'as peut être pas de générateur de signal mais il y en as en applications pour smartphone et tablette (pc aussi j'imagine). Il faudra injecter le signal depuis la prise xlr et voir où dans le circuit il s'arrête. Cela peut être mesuré avec ton multimètre en mode courant alternative.

[ Dernière édition du message le 03/05/2021 à 20:32:36 ]

Ber32+

Ber32+

87 posts au compteur
Posteur AFfranchi
49 Posté le 03/05/2021 à 20:41:10
Je viens de télécharger un générateur de signal sur l'iPhone - Question : par quel procédé je le relie à l''entrée XLR de l'ampli ?

[ Dernière édition du message le 03/05/2021 à 20:41:36 ]

CREACH amp

CREACH amp

553 posts au compteur
Posteur AFfolé
50 Posté le 03/05/2021 à 20:52:40
J'avais testé une fois avec ma tablette (j'utilise normalement un générateur de type professionnel), de ma tablette câble Jack sur prise jack input, j'ai aussi un adaptateur jack/xlr si besoin.
cookies

Nous utilisons les cookies !

Oui, Audiofanzine utilise des cookies. Et comme la dernière chose que nous voudrions serait de perturber votre alimentation avec des choses trop grasses ou trop sucrées, sachez que ces derniers sont fait maison avec des produits frais, bio, équitables et dans des justes proportions nutritives. Ce que cela veut dire, c’est que les infos que nous y stockons ne visent qu’à simplifier votre usage du site comme à améliorer votre expérience sur nos pages (en savoir plus). Pour personnaliser vos cookies, merci de cliquer ici.

Nous tenons à préciser qu’Audiofanzine n’a pas attendu qu’une loi nous y oblige pour respecter la vie privée de nos membres et visiteurs. Les cookies que nous utilisons ont en commun leur unique objectif qui est d’améliorer votre expérience utilisateur.

Tous nos cookies

Cookies non soumis à consentement

Il s'agit de cookies qui garantissent le bon fonctionnement du site Audiofanzine et permettent son optimisation. Le site Web ne peut pas fonctionner correctement sans ces cookies.

Préférences du site

Nous retenons vos préférences afin que vous n’ayez pas à effectuer les mêmes actions chaque fois que vous revenez (options forums, mode sombre ou clair, filtres petites annonces, choix onglets news ou buzz, popups newsletters...).

Connexion

C'est grâce à cela que vous n’avez pas à vous reconnecter à chaque fois que vous venez sur Audiofanzine.

Analytics

Ces données nous permettent de comprendre l’utilisation que nos visiteurs font de notre site pour tenter de l’améliorer.

Publicités

Ces informations nous permettent de vous afficher des publicités qui vous concernent grâce auxquelles Audiofanzine est financé. En décochant cette case vous aurez toujours des publicités mais elles risquent d’être moins intéressantes :)

Nous tenons à préciser qu’Audiofanzine n’a pas attendu qu’une loi nous y oblige pour respecter la vie privée de nos membres et visiteurs. Les cookies que nous utilisons ont en commun leur unique objectif qui est d’améliorer votre expérience utilisateur.

Tous nos cookies

Cookies non soumis à consentement

Il s'agit de cookies qui garantissent le bon fonctionnement du site Audiofanzine et permettent son optimisation. Le site Web ne peut pas fonctionner correctement sans ces cookies.

Préférences du site

Nous retenons vos préférences afin que vous n’ayez pas à effectuer les mêmes actions chaque fois que vous revenez (options forums, mode sombre ou clair, filtres petites annonces, choix onglets news ou buzz, popups newsletters...).

Connexion

C'est grâce à cela que vous n’avez pas à vous reconnecter à chaque fois que vous venez sur Audiofanzine.

Analytics

Ces données nous permettent de comprendre l’utilisation que nos visiteurs font de notre site pour tenter de l’améliorer.

Publicités

Ces informations nous permettent de vous afficher des publicités qui vous concernent grâce auxquelles Audiofanzine est financé. En décochant cette case vous aurez toujours des publicités mais elles risquent d’être moins intéressantes :)


Vous pouvez trouver plus de détails sur la proctection des données dans la politique de confidentialité.