Amplis de sono 2 canaux
Amplis de puissance Amplis de sono 2 canaux
  • J'aime
  • Tweet
  • Partager
  • Mail

panne Crown K2

 
  • Signaler un abus
AuteursMessages

Rabenja 007

membre non connecté
Rabenja 007
4 posts au compteur
Nouvel AFfilié

1 Posté le 13/02/2020 à 09:31:35Lien direct vers ce postSignaler un abus
Bonjour à tous,
Vos avis me seront utiles. Je viens d'acheter en décembre 2019 un ampli Crown K2 d'occasion. Juste quelques mètres avant d'arriver chez moi et transporté sur l'épaule dans sa valise il a chuté d' une hauteur d'environ un mètre (le point d'impact du choc avec la terre était le coin droit de l'ampli du côté des potards, ampli en position verticale légèrement incliné):oops:. Il marche à merveille, mais le son est parfois entrecoupé soit d' un son mal transmis toujours du canal 2 (comme "mal à la masse") soit d'une coupure franche du son des 2 canaux durant une fraction de seconde jusqu'à quelques secondes. Tout ceci de façon très aléatoire et capricieuse, le voyant "Enable" restant souvent allumé mais parfois éteint pendant cette petite coupure. La coupure du son ne semble pas liée aux basses fréquences ni au volume du son. Je voudrais savoir si le problème est provoqué par la chute ou par autre chose. Merci pour votre aide.

brikabrak

membre non connecté
brikabrak
4823 posts au compteur
Squatteur d'AF

Score contributif : 674

2 Posté le 13/02/2020 à 11:47:14Lien direct vers ce postSignaler un abus
Salut
à mon avis c'est un faux contact du à la chute.

Pour vérifier ce genre de symptômes, j'ouvre l'ampli et si rien constaté après examen visuel, le met en marche et je titille un peu partout avec une baguette en bois.
Si c'est bien un faux contact, on doit trouver l'endroit.

Rabenja 007

membre non connecté
Rabenja 007
4 posts au compteur
Nouvel AFfilié

3 Posté le 13/02/2020 à 12:49:56Lien direct vers ce postSignaler un abus
Merci beaucoup, je vais essayer ça. Encore merci.

Rabenja 007

membre non connecté
Rabenja 007
4 posts au compteur
Nouvel AFfilié

4 Posté le 17/02/2020 à 07:33:40Lien direct vers ce postSignaler un abus
Bonjour à tous,
J'ai ouvert l'ampli et j'ai constaté que l'interrupteur bouge anormalement. Est-ce que le problème pourrait venir de là ? Merci pour votre aide.

d4af

membre non connecté
d4af
350 posts au compteur
Posteur AFfamé

Score contributif : 86

5 Posté le 18/02/2020 à 07:57:17Lien direct vers ce postSignaler un abus
Bonjour,
C'est une bonne piste. Refixe le solidement et assure toi des connexions (refaire les soudures ou resserrer les cosses).
Bon courage.

Rabenja 007

membre non connecté
Rabenja 007
4 posts au compteur
Nouvel AFfilié

6 Posté le 19/02/2020 à 09:09:25Lien direct vers ce postSignaler un abus
Bonjour à tous,
OK. Je vais faire ça. Je vous tient au courant. Merci.
Revenir en haut de la page