Se connecter
Se connecter

ou
Créer un compte

ou
Agrandir
Ajouter ce produit à
  • Mon ancien matos
  • Mon matos actuel
  • Mon futur matos
The t.amp Proline 3000
Photos
1/100
The t.amp Proline 3000

Sujet Ampli qui fait le mort

  • 25 réponses
  • 9 participants
  • 3 762 vues
  • 9 followers
1 Ampli qui fait le mort
Salutations,
mon proline 3000, que j'utilisais ces derniers temps à mi puissance, à la maison, en stéréo, refuse de démarrer.
La première fois il faisait un petit crépitement et les leds du bas vascillaient légèrement, puis au bout de 2 ou 3 tentatives plus rien du tout, il n'a ucune réaction quand j'active le bouton.

J'ai bien sûr essayé sur une autre prise, et j'ai vérifié les fusibles en tube qui sont vers les condensateurs. Je ne suis pas bricoleur en électronique. Les connections au niveau de la partie alimentation ont visuellement l'air ok.

Quelqu'un a peut-être déjà eu une panne similaire ?
2
je ne suis pas expert non plus, mais, y a-t-il d'autre fusibles à l'intérieur ?

 

 

3
Pas de visibles en tout cas. Dans la doc je ne trouve pas cette info
4
bonsoir,

verifier en premier le reset (disjocteur thermique)

voir ici page 23 et 24 repère 13

https://images.thomann.de/pics/atg/atgdata/document/manual/c_168990_r2_fr_online.pdf
5
Oui j'ai essayé de réarmer le reset

[ Dernière édition du message le 04/11/2018 à 11:44:56 ]

6
Ce n'est pas l'interrupteur qui a lâché suite à une valeur insuffisante du condensateur de compensation ?
As tu tenté de changé l'interrupteur ?
7
Non je n'ai pas essayé, mais ce que tu dis est intéressant car avant qu'il ne réponde plus du tout le léger crépitement semblait provenir de cette zone

[ Dernière édition du message le 04/11/2018 à 12:37:03 ]

8
Puis-je essayer avec un interrupteur lampda, faut-il que j'en prenne un qui a certaines caractéristiques, ou faut-il que je me procure le même auprès du fabriquant ?

[ Dernière édition du message le 04/11/2018 à 12:40:05 ]

9
Si tu a un volt metre tu peut simplement vérifier que ta une tension en sortie de l'interrupteur. Sinon tu peut relier diectement les deux fil de l'interrupteur ensemble voir si sa démarre des que tu le branche. Pense a faire toutes les manipulation avec l'amplis débranché !
10
Je viens donc de tester l'interrupteur au multimètre, j'ai bien une tension en sortie quand il est enclenché