Se connecter
Se connecter

ou
Créer un compte

ou
Agrandir
Ajouter ce produit à
  • Mon ancien matos
  • Mon matos actuel
  • Mon futur matos
Status Graphite S2 5
Photos
1/33

Sujet Problème de "Larsen" sur Status S2: Beosin de vos avis

  • 27 réponses
  • 7 participants
  • 3 243 vues
  • 7 followers
1 Problème de "Larsen" sur Status S2: Beosin de vos avis

Hello tout le monde,

 

Voici un petit souci que je viens vous soumettre, afin de savoir si ça vous dit quelque chose:

Etant possesseur d'une belle Status depuis maintenant 2 mois, je rencontre un souci fort gênant:

En effet, lorsque la basse est branchée dans un ampli un peu "poussé" (en gros qu'il y a pas mal de volume, du style gain et volume à midi sur l'ampli, je ne parle bien sur pas de tout mettre à fond), la basse émet une sorte de larsen strident assez incontrôlable, et franchement désagréable.

Voici quelques détails:

- Ca m'est arrivé sur pas mal d'amplis, donc ça ne vient pas de là (GK, Trace, Ampeg....)
- Sur les deux fois où je l'ai utilisée en direct dans la sono (via DI) je n'ai eu aucun problème
- Ca m'arrive même lorsque je suis dos à l'ampli, a 3-4m de distance
- Pire encore, ça arrive même parfois alors que j'étouffe les cordes.
- J'ai remarqué que le compresseur démultiplie ce larsen (bien que le gain soit diminué, et non augmenté, pour justement contrebalancer le treshold, qui lui est à 13h)
- J'ai également remarqué que c'était pire si je jouais avec la balance micro sur un seul micro (manche ou chevalet sans exception) Quand je répartis, ça calme "un peu" le phénomène. (C'est con, car j'aime jouer sur un seul micro icon_mdr.gif )
- Autre phénomène, qui est évidemment énormément amplifié par le compresseur, j'ai l'impression que les micros captent tous les bruits liés à la basse: Le premier mini grincement de straplock est envoyé a blinde dans l'ampli
- J'ai conscience que me passer de compresseur aiderait pas mal, mais je ne peux pas, cette basse envoie tellement le bois qu'il faut un peu écrêter tout ça, sous peine de baver sur tout le reste du groupe (à moins de caresser les cordes encore plus doucement que mon chat). De plus, même si c'est connu que le comp amplifie les bruits parasites, je n'ai jamais eu de problèmes larseniques de ce genre avec d'autres basses auparavant.
- Le fait que parfois ça arrive même les cordes étouffées m'étonne, ça sort du domaine litteral du vrai "larsen"...Peut être une fréquence parasite?
- Pour info, la basse est active, préamp 18V (deux piles icon_eek.gif )

Merci d'avance pour vos avis, ce problème est en train de me gâcher le plaisir d'utiliser ce monstre (qui par ailleurs, est assez "monstrueux", justement)

 

 

Atteint de crise de GAS par intervales de 3 à 4 ans...Recherche remède

[ Dernière édition du message le 11/10/2010 à 14:16:40 ]

2

Bon, avant même d'avoir une réponse, voici le résultat de mes recherches:

Je pense que mes micros sont "Microphoniques", c'est un défaut, et il y a une solution en mode "bricolage":

https://www.guitariste.com/forums/le-coin-du-bricoleur,the-tutorial-waxpoting-gt,156705.html

 

Atteint de crise de GAS par intervales de 3 à 4 ans...Recherche remède

[ Dernière édition du message le 11/10/2010 à 15:21:54 ]

3

Première chose, vérifier que la masse de ta basse est bonne.

Deuxième chose, vérifier que les micros sont waxpotés. Généralement ce sont les micros bas de gamme qui ne sont pas waxpoté.

Si tu utilises une pédale de disto, vérifies qu'elle encaisse bien le préamp de ta basse. Est-ce que le niveau de sortie de la basse n'est pas trop élevé ?

4

Ben je penche pas mal vers le wax potting, mais sur des micros Status, ça la fout mal quand même...En même temps la totalité des comportements décrits correspond au phénomène de microphonie, donc bon...

Cela ne se produit pas qu'avec la disto, d'ailleurs.

Pour la masse, je n'ai pas de buzz, docn je ne pense pas à priori. je vais quand même faire vérifier ça.

L'autre truc, c'est quand même que le niveau de sortie est monstrueux, et que j'utilise un compresseur (même si pas franchement poussé à mort, c'est léger), donc je pense que ça joue aussi....

Atteint de crise de GAS par intervales de 3 à 4 ans...Recherche remède

5

Pour le waxpot on va faire simple, comment sont tes micros ?

Moulé dans le plastique et la résine ? juste un cache  en plastique par dessus une bobine ?

Si c'est la deuxième solution, il faut effectivement regarder la bobine du micro et vérifier qu'il y a bien de la cire dessus. ça se voit facilement et surtout ça fait gras au touché.

S'ils sont moulés pas besoin de waxpotting. S'ils sont actifs (les micros) pas besoin de waxpoting non plus.

6

Lu sur le site Status à propos des micros:

Citation de Status :

All pickups are custom-wound and vacuum wax dipped to help stop resonance in the coils.
Each pickup assembly is then foil wrapped before being potted in epoxy resin.
The foil prevents interference while the epoxy resin means the pickup will be more mechanically reliable.

En gros j'ai l'impression que leurs micros sont d'abord wax potted, PUIS moulés dans l'epoxy...Donc si c'est un problème de microphonie, j'ai VRAIMENT pas de bol...

Du coup je penche vers l'utilisation du compresseur associée au fait que le niveau de sortie suffit à faire saturer 3 amplis sur 4....Bon bah j'ai pas finis de bidouiller moi

 

Atteint de crise de GAS par intervales de 3 à 4 ans...Recherche remède

[ Dernière édition du message le 11/10/2010 à 17:30:26 ]

7

Je pense que ce doit être un pb de gain effectivement.

La compress n'accepte peut-être pas le niveau de sortie de ta basse. Sur la EBS par exemple il y a un switch actif/passif.

8

Là c'est du Carl Martin, j'ai un collègue qui l'utilise avec une Moscato, et effectivement le compresseur prend cher, mais pas au point de générer des larsens quoi...

Atteint de crise de GAS par intervales de 3 à 4 ans...Recherche remède

9

Gain + gain avec disto au cul = Larsenn.

Tu as quoi comme électronique ?

Sur ma Marceau je ne peux pas mettre le volume du East à fond, sinon ça sature et ça larsenn. Généralement je le met à environ 70% de la course. PAr contre en passif c'est tout à fond.

10

Salut !

la basse est elle entièrement blindée ?

comme dit JH, as-tu essayé en mode passif ?

Ton préamp de mémoire envoie un sacré paquet, as tu essayé de cuter un peu les aigus ?

 

un pote gratteux avait ce genre de problème, il a refait colophaner (wax - déz pour l'orthographe) ses micros. Mais bon, ça ne semble pas ton pB...