• J'aime
  • Tweet
  • Partager
  • Mail

Débutant cherche aide !

 
AuteursMessages

Virgil45

offline
Virgil45
13 posts au compteur
Nouvel AFfilié

Score contributif : 20

11 Posté le 26/08/2012 à 23:14:04
mon problème étant réglé, j'en ai un second mais qui n'est peut être qu'une impression. Je trouve qu'il y a trop de latence entre le moment où je tape sur la caisse claire et le moment où j'entends le son correspondant sur mon PC. Avez-vous également cette impression ? Merci

littledomi75

offline
littledomi75
44 posts au compteur
Nouvel AFfilié

Score contributif : 230

12 Posté le 26/08/2012 à 23:15:36
Ah, au moment. Où je vous donnais la réponse.
Donc, amusez-vous bien!
Cela va vous motiver, pour progresser sur votre batterie. (électronique)
Car le son s'origine, à la longue peu décourager. :^)

Dom...

Virgil45

offline
Virgil45
13 posts au compteur
Nouvel AFfilié

Score contributif : 20

13 Posté le 26/08/2012 à 23:21:14
pouvez-vous juste me dire si vous ne trouvez pas qu'il y a un petit retard entre le moment où l'on actionne la caisse claire et le moment où l'on entend le son correspondant. Je trouve qu'il y a une certaine latence. Merci

littledomi75

offline
littledomi75
44 posts au compteur
Nouvel AFfilié

Score contributif : 230

14 Posté le 26/08/2012 à 23:23:43
Non, je n'ai pas ce problème.
Cela dépend de 2 choses:
1) si votre PC est ancien (vieux processeur)
2) si le réglage de la latence est réglé, trop élevé.

Donc, pour le N*2. (dans Toontrack solo)
Au niveau paramètres : cliquer en haut, sur audio.
Vous verrez: "Latency setting".
Réglez le, sur le plus bas. (64)
Puis appuyez, "OK" pour valider.
Et essayez maintenant, ça va changer!

Dom...

Virgil45

offline
Virgil45
13 posts au compteur
Nouvel AFfilié

Score contributif : 20

15 Posté le 27/08/2012 à 07:22:48
Parfait, merci !

Virgil45

offline
Virgil45
13 posts au compteur
Nouvel AFfilié

Score contributif : 20

16 Posté le 28/08/2012 à 21:21:13
finalement, j'ai du mal à jouer avec EZ Drummer, malgré le réglage de ci-dessus, j'ai toujours un petit décalage entre ce que je joue et le son qui sort du PC (pourtant mon PC est très puissant). Pourtant ma connexion USB/Midiout est OK et aucune rallonge.
J'ai donc le choix entre un son pas terrible en sortie "directe" de la HD1 ou un bon son en sortie du PC mais difficilement jouable car décalé par rapport aux actions sur la batterie :oo:

Gwendal-Ark

offline
Gwendal-Ark
156 posts au compteur
Posteur AFfiné

Score contributif : 71

17 Posté le 30/08/2012 à 00:31:57
Tu utilises quoi comme carte son ? La latence vient sans doute de la. Si tu utilises la carte son interne de ton PC, cherche pas plus loin, c'est ca le souci.

Tu peux peut-être tenter de régler ca en utilisant un driver ASIO (recherche asio4all) qui permet de régler la latence du système même sur une carte intégrée basique...

Virgil45

offline
Virgil45
13 posts au compteur
Nouvel AFfilié

Score contributif : 20

18 Posté le 30/08/2012 à 20:12:15
Effectivement, je passe par la carte son de mon PC (Realtek High defintion). Sinon Toontrack solo me propose dans l'option "Select Audio Device", menu "Device type : MME", 3 choix :
- Mappeur de sons Microsoft output
- Hauts parleurs (Realtek)
- Realtek Digital

Je peux cependant dans le menu "Device type" sélectionner "Asio" ou "Windows DirectSound"
Si je sélectionne "Asio" j'ai un message d'erreur suivant :
https://imageshack.us/photo/my-images/440/sanstitre1zew.jpg/
Que dois je faire ? Merci

Virgil45

offline
Virgil45
13 posts au compteur
Nouvel AFfilié

Score contributif : 20

19 Posté le 30/08/2012 à 20:28:36
Problème réglé, j'ai téléchargé puis installé le fichier asio4all puis sélectionner dans Toontrak le type "Asio" et làa ça marche impeccable, plus aucun décalage dans le son. Merci beaucoup à tous !:lol::lol:
Revenir en haut de la page