Behringer X32
SérieBehringer X32
  • J'aime
  • Tweet
  • Partager
  • Mail

X32 Compact et S16 = 16Xlr Out?

 
AuteursMessages

araubas

offline
araubas
118 posts au compteur
Posteur AFfiné

Score contributif : 393

1 Posté le 10/06/2014 à 16:34:18

Hello à tous,

 

Bon, j'ai craqué pour une X32 compact + un S16 .. et j'en suis vraiment très content .. sauf que j'arrive pas à faire un truc avec: Avoir 16 XLR out.

 

Coté input, j'arrive a configurer l'ensemble pour avoir 32 in (16 locaux + 16 sur le s16).

J'arrive également à avoir 8 out (local ou sur le S16).

 

Mais il doit me manquer quelque chose pour arriver aux 32 in + 16 out ...  (l'écran "Routing" -> "XLR Out"  ne m'affiche jamais que 8 XLR out ...

Une idée de ce que j'ai raté?

 

Merci!

PS: Je suis en 2.04

araubas

offline
araubas
118 posts au compteur
Posteur AFfiné

Score contributif : 393

2 Posté le 10/06/2014 à 17:05:52

OK. J'ai trouvé!

 

Le menu "XLR Out" comme son nom l'indique est l'assignation des XLR out mais locaux uniquement. Et sur la compact, il n'y en a que 8.

Le menu "OUT1-16" met une astérisque à coté des entrée 9-16 pour signaler qu'il n'y aucune connectivité vers un connecteur physique sur ce device, ce qui veux dire "local".

 

C'est subtile, mais en gros, les 2 menus disent bien qu'il ne s'occupent pas de ca.

Le tout est de:

1. Mettre le s16 en mode 2, ce qui a pour effet d'adresser ses 8 sorties en 9-16.

2. dans le menu aes50-x sur la console: dire que les output 9-16 sont sur l'aes-x 9-16

 

Voila ! Le tout est de pas se mélanger avec les bus réservés aux effets..

C.Lawde

offline
C.Lawde
609 posts au compteur
Posteur AFfolé

Score contributif : 751

3 Posté le 18/10/2017 à 23:27:44
Merci :) ça va m'aider !

– […] j'ai toujours pensé que nous devions avancer vers l'avenir.
– Oui, monseigneur. Difficile d'aller dans l'autre sens.
Terry Pratchett

leufreud

offline
leufreud
22 posts au compteur
Nouvel AFfilié

Score contributif : 99

4 Posté le 19/10/2017 à 14:50:35
Merci bien araubas, je la note celle ci.
J'adore cette console mais le routing est un vrai cauchemar.

krikri25

offline
krikri25
35 posts au compteur
Nouvel AFfilié

Score contributif : 41

5 Posté le 30/07/2020 à 23:20:37
Bonjour,
Je déterre... mais je n'arrive pas à envoyer les pistes 1 à 8 sur une S16 et 9 à 16 sur l'autre.
Je n'ai du son que quand je suis en mode 3 sur les S16 (17.24) et j'ai les sorties 1 à 8 sur les 2 S16.
J'ai même essayé de mettre le firmware des S16 à jour, mais ça n'a rien changé.
Sur la X32 compact, j'ai le FW 4.01.
Si quelqu'un a une idée, je suis preneur.
Merci

[ Dernière édition du message le 30/07/2020 à 23:21:11 ]

krikri25

offline
krikri25
35 posts au compteur
Nouvel AFfilié

Score contributif : 41

6 Posté le 01/08/2020 à 15:44:20
Après avoir cherché un bon moment, j'ai trouvé la solution.
Je la donne ici pour les personnes intéressées.
C'est un problème de routing sur la console :
Dans la page Outputs du AES50A, j'avais mis :
1-8 : AES50 A 1-8
9-16 : AES50 A 9-16
Ça me semblait logique... Eh bien non. :non:
Pour que ça fonctionne, il faut mettre :
1-8 : Output 1-8
9-16 : Output 9-16
... et là ça fonctionne :lol:
Revenir en haut de la page