Native Instruments Traktor Scratch Duo
+
Native Instruments Traktor Scratch Duo

Traktor Scratch Duo, Interface audionumérique DJ de la marque Native Instruments appartenant à la série Traktor.

Comparateur de prix
Petites annonces
  • J'aime
  • Tweet
  • Partager
  • Mail

Problème de son avec Traktor Scratch Duo

 
AuteursMessages

mich001

offline
mich001
101 posts au compteur
Posteur AFfiné

Score contributif : 81

1 Posté le 04/10/2010 à 08:40:57

Bonjour, j'ai une petite question ?

Je suis nouveau avec Traktor et quand je mets tout en route, je lance un titre sur une platine et j'entends le son qui saute un peu et qui grésille par moment ! Est-ce que quelqu'un sait-il d'où ça vient  icon_crying1.gif ?

 

Merci d'avance pour vos réponses !

Anonyme

offline
RIP54000
Ce membre n'existe plus

Score contributif : 154

2 Posté le 04/10/2010 à 09:27:51
Salut, il y a de fortes chances pour que cela provienne de ton PC.
(Processeur ou sa mémoire cache insuffisante...) ??

frichard

offline
frichard
430 posts au compteur
Posteur AFfamé

Score contributif : 387

3 Posté le 04/10/2010 à 09:33:04

Salut,

Essayes de désactiver le réseau, surtout si c'est du Wifi.

Essayes de baisser la configuration de la carte son en réduisant la fréquence et/ou augmentant la latence.

@Fred

mich001

offline
mich001
101 posts au compteur
Posteur AFfiné

Score contributif : 81

4 Posté le 04/10/2010 à 09:48:48

c'est bizarre car quand je regarde au-dessus dans le logiciel à l'endroit du CPU il indique qu'il n'est même pas au tier !!!

J'ai un processeur intel i5core donc je pense qu'il ne force pas !!!!

mich001

offline
mich001
101 posts au compteur
Posteur AFfiné

Score contributif : 81

5 Posté le 04/10/2010 à 09:56:31

Le prob, c'est que je ne sais pas comment on regle la fréquence et la latence !!!

Je suppose que c'est dans les options du prog mais je ne sais pas ce qu'il faut mettre comme latence  !!!!

 

Anonyme

offline
RIP54000
Ce membre n'existe plus

Score contributif : 154

6 Posté le 04/10/2010 à 10:08:49
Le proc n'est peut-être pas surchargé, mais son cache peut l'être ! Ça on en parle pas assez dans les configurations recommandées ...
Si tu que 1 MO ça peut-être un peu limite, ce qui ne veux pas dire que ton problème vient de là, désactive effectivement tout ce que tu peux comme dit plus haut

mich001

offline
mich001
101 posts au compteur
Posteur AFfiné

Score contributif : 81

7 Posté le 04/10/2010 à 10:12:21

j'ai essayé en désactivant l'anti-virus et le wifi et j'ai même réglé la latence mais ça continue !!!! facepalm

 

Anonyme

offline
RIP54000
Ce membre n'existe plus

Score contributif : 154

8 Posté le 04/10/2010 à 10:15:16
Vas y progressivement pour la latence, la plus basse que tu puisse sans que cela "merde"
Et oui c dans les paramètres,

mich001

offline
mich001
101 posts au compteur
Posteur AFfiné

Score contributif : 81

9 Posté le 04/10/2010 à 10:24:40

mais je ne sais pas regler comme je veux , j'ai juste low cpu, médium et hight donc je ne sais pas régler comme je veux !

mich001

offline
mich001
101 posts au compteur
Posteur AFfiné

Score contributif : 81

10 Posté le 04/10/2010 à 10:34:19

ok j'ai trouvé comment le mettre en manuel , un grand merci pour vos explications ça fonctionne nickel  mrgreenbravo

Revenir en haut de la page