Se connecter
Se connecter

ou
Créer un compte

ou
Agrandir
Ajouter ce produit à
  • Mon ancien matos
  • Mon matos actuel
  • Mon futur matos
Creative Labs Sound Blaster Live! 5.1
Photos
1/5
Creative Labs Sound Blaster Live! 5.1

Sujet SB live & drivers kx projects : problème enregistrements.

  • 19 réponses
  • 6 participants
  • 1 463 vues
  • 1 follower
1 SB live & drivers kx projects : problème enregistrements.
Salut à tous,

voila mon problème : depuis que j'ai installé les drivers kx projects sur mon pc, je ne peux plus enregistrer le son de ma gratte.

Pour m'enregistrer et composer :
j'utilise sonar 2.0
en WDM j'ai un signal qui est trop fort (surement du à des parasites) même si toutes les entrées et AC97 ne sont pas activés. :oo:

par contre en ASIO : impossible de trouver le moindre signal et même qu'aucun son ne sort.

En MME j'entend les enregistrements précédents de manière sacadée et je ne peux pas enregistrer (pas de signal détecté).

Vous est il déja arrivé ce problème ??? Merci a tous.

ps : inutile de dire change ta carte son parce que pour l'instant je ne me sert de mon pc uniquement comme outil de compo (pour mon groupe) et de travail technique à la guitare et non pas comme studio d'enregistrement !
2
------------UP-----------
3
:((( :((( :((( :((( :((( :((( Au secours :((( :((( :((( :((( :((( :(((
4
Essaie la version 3534 de kx, les autres ne marchent pas bien chez moi.
5
Regarde aussi dans le panneau de conf du DSP, de tete je sais qu'il faut relier les entrées physiques de la carte (module en bas gauche) aux entrées asio (module de droite, vers le milieu)

a+
fx
6
Je l'ai déjà fait j'ai tout relié comme indiqué dans la rubrique d'aide !
pour la version j'ai téléchager la dernière donc pas de raison que ca marche moins bien je pense !
7
Peut etre faut il activer les pistes dans sonar, ou un genre de monitoring ?
Dans ma confix avec Cubase SX 2, si j'enregistre une piste, je ne l'entend pas, il faut que je clique sur le bouton dédié au monitoring ...
8
En fait sur Sonar tu choisis ta piste à enregisrer, tu l'actives et tu vois le niveau sonore de ton signal ...
Le problème vient du fait que tu n'entend pas et en plus tu n'a pas de signal pour enregistrer. :???:
9
Y'a aucun réglage à faire chez moi...
Ce qui est sûr, c'est que d'autres personnes ont résussi avant toi avec ces drivers, donc ça DOIT marcher...
Réinitialise ta configuration et resteste.
10
J'ai déja réinitialiser !

miles tu utilises quel logiciel SOnar ?? et tu utilises ASIO ou en WDM ??