Devenir membre
Devenir Membre

ou
Continuer avec Google
Connexion
Se connecter

ou
Se connecter avec Google
Agrandir
Ajouter ce produit à
  • Mon ancien matos
  • Mon matos actuel
  • Mon futur matos
M-Audio Delta Audiophile 24/96
Photos
1/136
M-Audio Delta Audiophile 24/96

Carte son interne PCI/ISA de la marque M-Audio appartenant à la série Delta.

Sujet Problème pour l'installer.

  • 10 réponses
  • 4 participants
  • 832 vues
  • 1 follower
littleg

littleg

938 posts au compteur
Posteur AFfolé
Premier post
1 Posté le 14/11/2004 à 13:59:10
Je viens de recevoir ma carte son, je l'installe dans le port, démarre mon ordi, il l'a reconnait, par contre pour l'installation des drivers problème.

L'installation commence mais arrivé à la fin, Windows m'affiche un message comme quoi je n'est pas obtenu le logo de compatibilité Windows XP et que je risque de mettre en péril mon installation.

Ayant lu les avis et surtout ceux concernant la mise en place du produit, je me vois devant un problème qui n'est jamais arrivé à personne.

Je fais donc appel à votre aide pour m'aider à installer correctement ma toute nouvelle carte.

Merci d'avance pour ceux qui répondront.

[ Dernière édition du message le 30/11/-0001 à 00:00:00 ]

.: Odon Quelconque :.

.: Odon Quelconque :.

9575 posts au compteur
Je poste, donc je suis
2 Posté le 14/11/2004 à 14:11:05

Citation : L'installation commence mais arrivé à la fin, Windows m'affiche un message comme quoi je n'est pas obtenu le logo de compatibilité Windows XP et que je risque de mettre en péril mon installation.


C'est un classique lors de l'installation de périphériques sous XP.
Il ne faut pas hésiter à faire une recherche sur AF ou sur Google lorsqu'on a un doute.
Par exemple en faisant comme | ça |.
Enfin bref, il faut poursuivre l'installation sans se préoccuper de ce message.

« What is full of redundancy or formula is predictably boring. What is free of all structure or discipline is randomly boring. In between lies art. » (Wendy Carlos)

[ Dernière édition du message le 30/11/-0001 à 00:00:00 ]

littleg

littleg

938 posts au compteur
Posteur AFfolé
3 Posté le 14/11/2004 à 14:13:14
Ok merci.

[ Dernière édition du message le 30/11/-0001 à 00:00:00 ]

littleg

littleg

938 posts au compteur
Posteur AFfolé
4 Posté le 14/11/2004 à 15:01:11
C'est bon ça fonctionne, il ne me reste plus qu'à installer les derniers pilotes et ce sera nickel.

Merci encore.

[ Dernière édition du message le 30/11/-0001 à 00:00:00 ]

.: Odon Quelconque :.

.: Odon Quelconque :.

9575 posts au compteur
Je poste, donc je suis
5 Posté le 14/11/2004 à 15:05:08
N'hésite pas à lire le manuel et les Astuces dans la fiche produit ci-dessus pour les petites subtilités, lors de l'utilisation du monitor mixer notamment.

Et bon son! :bravo:

« What is full of redundancy or formula is predictably boring. What is free of all structure or discipline is randomly boring. In between lies art. » (Wendy Carlos)

[ Dernière édition du message le 30/11/-0001 à 00:00:00 ]

Studiocreuse

Studiocreuse

358 posts au compteur
Posteur AFfamé
6 Posté le 14/11/2004 à 17:18:06
C'est normal et sans soucis, windows te mettras se message a chaque fois que tu installes des programmes pas fait par windows, cela n'a pas d'insidence : continu
A+

Studiocreuse

[ Dernière édition du message le 30/11/-0001 à 00:00:00 ]

Studiocreuse

Studiocreuse

358 posts au compteur
Posteur AFfamé
7 Posté le 14/11/2004 à 17:19:53
Les derniers sont
5.10.00.48a et cela marche sans prob
wil

Studiocreuse

[ Dernière édition du message le 30/11/-0001 à 00:00:00 ]

littleg

littleg

938 posts au compteur
Posteur AFfolé
8 Posté le 14/11/2004 à 19:24:14
Comme je l'ai marqué précedemment, tout fonctionne avec l'installation des drivers du cd fourni avec la carte (je suis sous Windows SP2 alors que sur la boîte est spécifié que les drivers sont pour SP1 mais tout fonctionne donc pas besoin de changer).

Malheureusement, quand j'installe les derniers drivers de M-Audio

Citation : Les derniers sont
5.10.00.48a et cela marche sans prob

là ça ne fonctionne pas.

Faut-il activé ou désactivé quelque chose concernant les premiers drivers, car ceux-ci sont effacés par l'installation et non pas mis à jour?

[ Dernière édition du message le 30/11/-0001 à 00:00:00 ]

Studiocreuse

Studiocreuse

358 posts au compteur
Posteur AFfamé
9 Posté le 15/11/2004 à 06:22:43
Il faut désinstaller les drivers en cours avant de réinstaller les nouveaux
avec les drivers il y a un fichier pour désinstaller
par contre le pack 2 pour windows xp peut poser problèmes, au dire de certain
c'est une vrai "merde" et il faut mieux garder le sp1 (qui ne sert que pour usb2)
A+
wil

Studiocreuse

[ Dernière édition du message le 30/11/-0001 à 00:00:00 ]

Oral-B

Oral-B

49 posts au compteur
Nouvel AFfilié
10 Posté le 16/11/2004 à 00:02:27
Mouif, les "dires de certains", hein... :8) Perso je suis sous SP2, et pas de souci avec les 5.10.00.48a (installé sur un XP propre, il est vrai).

[ Dernière édition du message le 30/11/-0001 à 00:00:00 ]

cookies
Nous utilisons les cookies !

Oui, Audiofanzine utilise des cookies. Et comme la dernière chose que nous voudrions serait de perturber votre alimentation avec des choses trop grasses ou trop sucrées, sachez que ces derniers sont fait maison avec des produits frais, bio, équitables et dans des justes proportions nutritives.
Ce que cela veut dire, c’est que les infos que nous y stockons ne visent qu’à simplifier votre usage du site comme à améliorer votre expérience sur nos pages (en savoir plus).

Nous tenons à préciser qu’Audiofanzine n’a pas attendu qu’une loi nous y oblige pour respecter la vie privée de nos membres et visiteurs. Les cookies que nous utilisons ont en commun leur unique objectif qui est d’améliorer votre expérience utilisateur.

Tous nos cookies
Cookies non soumis à consentement
Il s'agit de cookies qui garantissent le bon fonctionnement du site Audiofanzine. Le site Web ne peut pas fonctionner correctement sans ces cookies. Exemples : cookies vous permettant de rester connecté de page en page ou de personnaliser votre utilisation du site (mode sombre ou filtres).
Google Analytics
Nous utilisons Google Analytics afin de mieux comprendre l’utilisation que nos visiteurs font de notre site pour tenter de l’améliorer.
Publicités
Ces informations nous permettent de vous afficher des publicités qui vous concernent grâce auxquelles Audiofanzine est financé. En décochant cette case vous aurez toujours des publicités mais elles risquent d’être moins intéressantes :) Nous utilisons Google Ad Manager pour diffuser une partie des publicités, des mécanismes intégrés à notre CMS pour le reste.

Nous tenons à préciser qu’Audiofanzine n’a pas attendu qu’une loi nous y oblige pour respecter la vie privée de nos membres et visiteurs. Les cookies que nous utilisons ont en commun leur unique objectif qui est d’améliorer votre expérience utilisateur.

Tous nos cookies
Cookies non soumis à consentement

Il s’agit de cookies qui garantissent le bon fonctionnement du site Audiofanzine. Le site Web ne peut pas fonctionner correctement sans ces cookies. Exemples : cookies vous permettant de rester connecté de page en page ou de personnaliser votre utilisation du site (mode sombre ou filtres).

Google Analytics

Nous utilisons Google Analytics afin de mieux comprendre l’utilisation que nos visiteurs font de notre site pour tenter de l’améliorer. Lorsque ce paramètre est activé, aucune information personnelle n’est envoyé à Google et les adresses IP sont anonymisées.

Publicités

Ces informations nous permettent de vous afficher des publicités qui vous concernent grâce auxquelles Audiofanzine est financé. En décochant cette case vous aurez toujours des publicités mais elles risquent d’être moins intéressantes :) Nous utilisons Google Ad Manager pour diffuser une partie des publicités, des mécanismes intégrés à notre CMS pour le reste.


Vous pouvez trouver plus de détails sur la proctection des données dans la politique de confidentialité.
Vous trouverez également des informations sur la manière dont Google utilise les données à caractère personnel en suivant ce lien.