E-MU 1820
+
E-MU 1820
  • J'aime
  • Tweet
  • Partager
  • Mail

Compatibilité Win 7

 
AuteursMessages

Le Joss

offline
Le Joss
126 posts au compteur
Posteur AFfiné

Score contributif : 463

1 Posté le 16/01/2012 à 15:54:30
Bonjour, E-MU ne met pas trop l'accent là dessus, j'ai une carte 1020 qui a quelques années déjà, et je suis passé à Win 7 l'an dernier. Changé de pilote ... Ouf, TOUT MARCHE, oui oui, je n'ai jamais été pris en défaut.
Maintenant, je vais changer d'ordi et le nouveau sera en Win 7 64bits. Est-ce que quelqu'un travaille déjà sur une telle config? En bref, est-ce que ça fonctionne?
Merci
Joss

Pilipili

offline
Pilipili
21 posts au compteur
Nouvel AFfilié

Score contributif : 40

2 Posté le 18/01/2012 à 23:03:48
Bonjour,
Je lis que tu as fait fonctionner la 1820 avec Win 7.
Peux tu me dire ou tu as trouvé le pilote ?
Je possède cette carte depuis quelques années et je compte moi aussi
passer sur Win 7.
Merci

[ Dernière édition du message le 18/01/2012 à 23:04:33 ]

Le Joss

offline
Le Joss
126 posts au compteur
Posteur AFfiné

Score contributif : 463

3 Posté le 19/01/2012 à 21:13:25
Salut Pilipili, le pilote+le patchmix pour Win 7 32 bits, c'était sur le site de E-Mu, la 1820 n'apparait pas avec le matos récent, il faut aller en bas de la page support, lire la ligne :"si votre matériel n'est pas répertorié ci-dessus, cliquer ici". Après je ne sais plus.
Pour le pilote+le patchmix pour Win7 64bits, j'ai fait une bête recherche Google "pilote e-mu 1820" et j'ai choisi le site touslesdrivers.com
Yaka
Joss

Anonyme

offline
sibelius666
Ce membre n'existe plus

Score contributif : 147

4 Posté le 19/01/2012 à 21:29:10
Citation :
Maintenant, je vais changer d'ordi et le nouveau sera en Win 7 64bits. Est-ce que quelqu'un travaille déjà sur une telle config? En bref, est-ce que ça fonctionne?


ça marche mais (c'est un tout petit "mais")j'ai installé cubase 64 et 32 bits et sous le 64 quand je configure les sorties et les entrées il marque juste Asio in ou out 1 jusqu'à 32 au lieu de marquer Dock A par exemple sous cubase 32bits, mais ça marche!!! :bravo:

[ Dernière édition du message le 19/01/2012 à 21:30:14 ]

BGuillaume

offline
BGuillaume
413 posts au compteur
Posteur AFfamé

Score contributif : 93

5 Posté le 19/01/2012 à 22:18:48
J'ai windows 7 64 bits et une carte E-MU 1820 depuis 2 ans, je confirme ça marche très bien.

Bonne continuation.

Pilipili

offline
Pilipili
21 posts au compteur
Nouvel AFfilié

Score contributif : 40

6 Posté le 23/01/2012 à 15:58:27
Merci Le Joss,
Je vais suivre tes indications.

dany rogan

offline
dany rogan
533 posts au compteur
Posteur AFfolé

Score contributif : 202

7 Posté le 19/04/2012 à 19:12:59
Bonsoir,

j'ai connecté cette carte sur un pc ou j'ai installé Win 7 64bits
la ref de la carte mere est gigabyte A75M-SV2 et elle n'est pas reconnu du tout.
je la connecte sur le seul slot pci disponible et j'alimente la carte son avec l'alimentation du PC et rien ne se passe.

y a t'il quelque chose a modifié dans le bios ?

merci d'avance pour votre aide

dany , clavier montage , cubase 8 banques VSL Komplete 11 ultimate.

dany rogan

offline
dany rogan
533 posts au compteur
Posteur AFfolé

Score contributif : 202

8 Posté le 19/04/2012 à 19:22:17

dany , clavier montage , cubase 8 banques VSL Komplete 11 ultimate.

prescovic

offline
prescovic
27 posts au compteur
Nouvel AFfilié

9 Posté le 12/08/2012 à 21:48:16
Salut,
j'ai une carte e-mu 1820 qui a toujours très bien marché, j'ai dû changer d'ordi récemment, passé sous windows 7. Je suis venu voir sur ce forum pour mettre à jour le pilote, je suis allé sur le site de creative, trouvé le produit tout en bas mais il est annoncé comme "produit en fin de vie" (pas motivant ...!).
Je ne m'y connais pas grand chose en informatique, j'ai téléchargé un dossier qui semble être une mise à jour, j'ai lancé tout ça, ça semble bien se passer mais ensuite ???
Je n'ai pas l'impression que ma carte soit reconnue, je ne suis pas sûr d'avoir fait avancer le schmilblic. Faut-il faire quelque chose de plus ? Activer la carte quelque part ? désactiver la carte intégrée au départ ? etc ...??
Je suis très content de ma 1820, je trouverais dommage d'en changer alors qu'elle est comme neuve et me convient très bien,
mon sauveur est-il dans le coin ? Allez quoi :lol: !?
Merci d'avance !

Le Joss

offline
Le Joss
126 posts au compteur
Posteur AFfiné

Score contributif : 463

10 Posté le 13/08/2012 à 13:18:39
Pas de doutes tu as bien fait.
le dernier pilote pour win7(64 bits) est EmuPMX_PCDrv-US-2-30-00.exe
Pour ma part, je préfère télécharger d'abord, puis débrancher l'internet et désactiver tout antivirus avant de lancer l'exe qui installe le pilote.
Normalement ça devrait suffire. Sinon tu devras repérer où l'exe a écrit le fichier .drv et te faire une install manuelle ( configuration / système / matériel / périphériques / E-Mu E-DSP, clic droit et mettre à jour le pilote en lui indiquant le chemin).
Après, j'ai mis le Patchmix à jour : EmuPMX_PCApp_L6_2_10_00.exe, je ne sais pas si c'était necessaire. En tout cas ça marche.
Bon courage.
Joss
Revenir en haut de la page