E-MU 1820
+
E-MU 1820

1820, Carte son PCI/ISA + rack de la marque E-MU.

  • J'aime
  • Tweet
  • Mail

emu 1820 et windows 10 ?

 
  • Signaler un abus
AuteursMessages

prescovic

membre non connecté
prescovic
12 posts au compteur
Nouvel AFfilié

1 Posté le 04/09/2017 à 21:21:59Lien direct vers ce postSignaler un abus
Bonjour à tous,
heureux possesseur d'une carte E-mu 1820 depuis longtemps, je ne pouvais plus l'utiliser depuis qu'une boite d'info qui m'a vendu une nouvelle bécane il y a 4 ans avait oublié de brancher un câble, qui alimentait le dock ... J'ai longtemps cru que le problème venait du fait que j'étais passé à windows 7 et comme je ne suis pas un as en informatique, malgré quelques tentatives d'installer des drivers, etc, j'avais laissé tomber et n'utilisait plus cette carte, mais j'étais très malheureux !
Il se trouve que la-dite bécane vient de tomber en rade et une autre boite d'info me fait un devis pour une nouvelle, mais équipée avec Windows 10 (je leur ai bien dit que j'avais besoin de brancher le fameux câble, etc, on a fait le tour de la question !)
Ma question ici : Est-ce que je vais pouvoir utiliser la 1820 avec Windows 10 ??! Trouve-t-on encore des drivers quelque part sur le net ? dois-je mettre ceux de Windows 7 et ça marchera ?
Après des recherches j'ai trouvé un site qui semble proposer des drivers adaptés, voici le lien :
http://driversdownloader.com/creative-drivers/creative-e-mu-1820
Est-ce fiable ??
Voilà, si quelqu'un est passé à Win10 avant moi et a des réponses, ça serait bien serviable, au moins pour me dire de ne plus rien attendre de cette (longue) histoire ...
Pardon pour la tartine, merci d'avance pour votre collaboration !
Nico

tapaboufétakich

membre non connecté
tapaboufétakich
178 posts au compteur
Posteur AFfiné

Score contributif : 22

2 Posté le 05/09/2017 à 11:24:12Lien direct vers ce postSignaler un abus
Salut
j'ai trouvé des drivers en 2014 qui fonctionnent sur win7 si ça t'interesse.
Tapaboufétakich tapamitakapuch

prescovic

membre non connecté
prescovic
12 posts au compteur
Nouvel AFfilié

3 Posté le 05/09/2017 à 11:51:24Lien direct vers ce postSignaler un abus
Salut
merci pour ta proposition !
Je récupère ma nouvelle bécane en début de semaine prochaine, d'ici-là j'aurai peut-être reçu des réponses à toutes mes questions ...?
En tout cas, oui, ça pourrait m'intéresser pour tester tout ça, je te contacterai à ce moment-là,
merci encore
Nico

tapaboufétakich

membre non connecté
tapaboufétakich
178 posts au compteur
Posteur AFfiné

Score contributif : 22

4 Posté le 05/09/2017 à 12:25:47Lien direct vers ce postSignaler un abus
okay
Tapaboufétakich tapamitakapuch

Le Joss

membre non connecté
Le Joss
113 posts au compteur
Posteur AFfiné

Score contributif : 462

5 Posté le 06/09/2017 à 17:20:14Lien direct vers ce postSignaler un abus
Bonjour, la version du driver que j'utilise sur Win7 64bits n'est pas la L6_2_10 mais la L6_2_30 du 14 juin 2012.
Je ne sais plus où je l'ai trouvée mais j'ai gardé l'exécutable pour l'installer (et celui du patchmix qui va avec). Amitiés LeJoss
Joss

tapaboufétakich

membre non connecté
tapaboufétakich
178 posts au compteur
Posteur AFfiné

Score contributif : 22

6 Posté le 06/09/2017 à 17:29:03Lien direct vers ce postSignaler un abus
Hello
moi j'ai 2_20 pour le patchmix et 2_30 pour le driver, ça marche avec win7 comme je le disais dans mon post précedent.
Plus exactement ça s'appelle EmuPMX_PCApp_US_2_20_00.exe et EmuPMX_PCDrv_US_2_30_00.exe
...par contre je sais plus où j'ai trouvé ça...
Tapaboufétakich tapamitakapuch

prescovic

membre non connecté
prescovic
12 posts au compteur
Nouvel AFfilié

7 Posté le 08/09/2017 à 17:51:29Lien direct vers ce postSignaler un abus
Bonjour,
bon j'ai récupéré mon nouvel ordi, on va pouvoir avancer ...!
Les gars du magasin ont bien branché tout ce qu'il faut (!) et ils ont trouvé des drivers qui étaient sur mon ordi, je pense que c'était ceux d'origine, il y a très longtemps (winxp).
Quand j'allume l'ordi ma carte s'allume, enfin le dock quoi et il semble en cherchant dans les paramètres que la carte soit installée.
J'ai un raccourci pour ouvrir le patchmix et il s'ouvre.
Bon, par contre ça serait trop simple si ça s’arrêtait là hein ! J'ai pas de son, par contre les leds du dock (une rouge + une verte pour chaque entrée combo A et B) s'allument mais pas à 100%, en fait c'est comme si elles recevaient du signal en permanence mais faible, bref, c'est pas très clair et il semble y avoir un soucis (d'alim ??)
Est-ce une histoire de 48 Hz ou de 44.1 (là elle est en 44.1)
Je pense que je vais virer le patchmix et les drivers (si je trouve où c'est avec Win10 j'ai pas tout compris encore !) et je vais demander à tapaboufétakick ou Le Joss de me faire parvenir les éléments pour tout réinstaller version Win 7 s'ils sont toujours ok, ensuite j'essaierai de configurer tout ça...

prescovic

membre non connecté
prescovic
12 posts au compteur
Nouvel AFfilié

8 Posté le 16/09/2017 à 14:53:38Lien direct vers ce postSignaler un abus
Ça marche !!
Je ne suis pas sûr de pouvoir expliquer pourquoi ça marche mais ça marche !
Après quelques essais pas concluants quand j'ai installé mon nouvel ordi (le dock s'allumait, le son passait dans le patchmix mais je n'avais pas de son), j'avais laissé reposé tout ça, désactivé ma carte emu1020 et activé la carte son intégrée.
Aujourd'hui je suis revenu, j'ai téléchargé un patchmix ancien (EmuPMX_PCApp_US_2_20_00.exe), désactivé ma carte intégrée, activé ma carte emu1820, redémarré mon ordi puis j'ai retrouvé une vieille sessions de patchmix, que j'ai ouverte et j'ai ouvert un morceau de ma discothèque et là, halleluyah !!
Je précise que je suis en 48Hz, je ne sais pas si c'est important, je sais qu'avant j'étais en 44Hz...

Le Joss

membre non connecté
Le Joss
113 posts au compteur
Posteur AFfiné

Score contributif : 462

9 Posté le 21/09/2017 à 12:21:40Lien direct vers ce postSignaler un abus
Sacré PatchMix, sous toutes réserves, c'est plutôt ta session que le driver qui te sauve la mise : j'ai eu un problème semblable en passant au 64bits. La solution : ouvrir le PatchMix et créer des tranches supp. avec les ASIO 1 et 2. ça a marché! Peut être que c'est prêt à fonctionner, mais qu'il faut lui montrer ??? LeJoss
Joss
Revenir en haut de la page