Devenir membre
Devenir Membre

ou
Continuer avec Google
Connexion
Se connecter

ou
Se connecter avec Google
Agrandir
Ajouter ce produit à
  • Mon ancien matos
  • Mon matos actuel
  • Mon futur matos
Hercules Studio ISIS XL
Photos
1/11
Hercules Studio ISIS XL

Sujet Pb Midi Input et Entrée 7/8 sur ISIS XL

  • 7 réponses
  • 6 participants
  • 581 vues
  • 1 follower
holybomb

holybomb

3 posts au compteur
Nouvel AFfilié
Premier post
1 Posté le 25/08/2004 à 11:24:38
Bonjour,
je suis nouveau sur ce forum.
Ma config :
Win 98 SE + Dx 8.0 vu que j'avais le meme pb avec la 9.0
P4 1.7Go - RAM : 512 MO DDR 2700 - HD: 40 Go
CS : Ac97 Intégré (Mais désactivé sous Win98 + Isis XL drv 1.9)
VGA :Geforce 2 /MX 400
Multimedia : Pctv rave (Désactivé sous win 98)

Je précise j'ai 2 win 98 installés en multiboot sur l'ordi,1 config Son et l'autre pour la Tv

Mon PB:
Mon synthé (midi Out) est branché sur le rack en midi In.
Quand j'ouvre cubase vst 32, je n'ai aucun signal midi en entrée .
J'ai testé les entrées audio du rack elles fonctionnent toutes sauf la 7/8
Je ne sais plus à quel saint (quels seins :-p) me vouer.

Pour me dépanner , j'active l'AC 97 et dans cubase je mets L'entrée Roland, je branche le synthé avec un cable midi/joystick sur le port de la carte mère , mais bon je trouve aps ça génial vu la latence , pire que la ISIS :-(

Avant j'utilisais la Isis avec K6-2 350Mhz , que j'ai remplacé, je n'avais pas de pb.
Aujourd'hui je ne sais pas si cela vient de la config ou du matos.


Si quelqu'un a des pistes , ce serait sympa.

[ Dernière édition du message le 30/11/-0001 à 00:00:00 ]

Anonyme

Anonyme

Ce membre n'existe plus
2 Posté le 25/08/2004 à 21:49:13
Ecoute g fait une connerie d'acheter cette carte il y a 3 ans... franchement achete toi une autre carte son car la ISIS elle est à chier ...............

[ Dernière édition du message le 30/11/-0001 à 00:00:00 ]

jiel

jiel

103 posts au compteur
Posteur AFfiné
3 Posté le 26/08/2004 à 22:30:23
A priori je vois pas pourquoi le midi ne fonctionnerait pas via la ISIS.
As tu vérifié tes réglages sous Cubase ? :
- options/config MIDI/systeme
- tu dois avoir "MPU-01" dans la fenêtre "entrée midi" et "mappé en..."
- vérifie aussi dans "entrées depuis..." (en bas à droite, cliquer sur la petite flèche) que l'interface MPU-01 est bien cochée.

Si l'entrée midi est bien active, lorsque tu tapes sur ton clavier, tu dois voir l'indicateur lumineux "in" de la barre de transport qui fonctionne. S'il s'allume et que tu n'entends rien, le pbl ne vient pas de l'entrée, mais de la sortie...

Certes la ISIS n'est pas top, surtout que Guillemot s'est refusé à updater ses drivers pour XP. Mais personnellement j'ai fait du bon boulot avec et je m'en sers toujours, malgré mon investissement depuis dans une carte MAUDIO audiophile 24/96 (à ce propos je te signale que moi je l'ai payée 175€ environ il y a moins d'un an et que depuis quelques semaines son prix est tombé à 99€ !!! Genre d'info très chiante...). Bref, à condition d'être assez rigoureux sur sa config WIN 98SE on peut avoir quelque chose de pas mal et de bien plus stable qu'on l'a souvent prétendu sur de nombreux forums !
Au fait, je te signale que tu peux obtenir une latence de 12ms avec la ISIS (sauf en enregistrement audio)... Des cartes plus récentes et plus chères font mieux certes, mais on peut déjà travailler correctement ses VSTi avec ça.

Bon courage

[ Dernière édition du message le 30/11/-0001 à 00:00:00 ]

jiel

jiel

103 posts au compteur
Posteur AFfiné
4 Posté le 26/08/2004 à 22:31:55
PS : j'oubliais... les entrées 7/8 peuvent être commutées soit sur les entrées jack du rack soit sur les entrées SPDIF. A mon avis si elles fonctionnent pas pour toi, c'est qu'elles doivent être sur SPDIF (à régler dans la console 8/4).

[ Dernière édition du message le 30/11/-0001 à 00:00:00 ]

holybomb

holybomb

3 posts au compteur
Nouvel AFfilié
5 Posté le 07/09/2004 à 09:44:14
Pour les entrées 7/8 en effet j'avais carrément oublié de les démuter.

Tout compte fait j'ai déménagé la isis sur mon 2ème ordi en pensant qe cela résoudrait le pb.
Barton 2600 + / 1024 GB DDR400 / NForce 2
Pas d'interface midi donc pas de risque de conflits
Malheureusement cela n'a pas résolu mon pb d'entrée Midi,
si quelqu'un a une autre solution..


En attendant j'ai installé une terratec 512i sous Windows XP.
Au niveau midi c'est pas terrible , mais vu ma banque de vsti, je n'ai aucun pb à trouver l'instrument que je veux. Même si j'y passe bcp de temps :-(
A ma grande surprise la latence est imperceptible avec virtual guitarist (le Go de mémoire doit aussi y faire ;-) ).

[ Dernière édition du message le 30/11/-0001 à 00:00:00 ]

ojos3

ojos3

19 posts au compteur
Nouvel AFfilié
6 Posté le 12/09/2004 à 03:34:23
L'incompatibilité des ports Midi de la Isis avec Nforce2 a été abordé ici.
Il faut utiliser le port Midi de la CM (pour cela l'activer dans le Bios, mais pas AC97) ou alors installer une autre carte son avec Midi (SBLive ou autre) ou encore une interface Midi.
Ceci dit, j'ai pas entendu parler de ce genre de pb avec les chipsets Intel.
Bonne chance.

[ Dernière édition du message le 30/11/-0001 à 00:00:00 ]

litle_rom1

litle_rom1

1269 posts au compteur
AFicionado
7 Posté le 12/09/2004 à 05:14:34

Hors sujet :
Franchement , je sais que c'est pas cool a entendre , mais cette carte son ne vaut pas un clou , elle pourrait etre bien mais Guillemot n a pas correctement fait le suivi des mises a jours ,sérieux , y a pleins de bugs a cause de ça , bon apres peut etre ca va marcher ce que je te souhaite !!!Alors bonne chance :) et bon courage :)

[ Dernière édition du message le 30/11/-0001 à 00:00:00 ]

Mayeric

Mayeric

3 posts au compteur
Nouvel AFfilié
8 Posté le 09/03/2005 à 09:07:48
J'ai le meme probleme sur un ISIS Maxi ISIS... la carte fonctionne en mode multimedia ou 4/8, mais par contre quand je connecte mon synthé en MIDI (via port joystick avec cable Y ou sur le midi IN du rack externe) je ne persoit plus les evenements midi dans mes applis audio...

Meme en "exploration de banques son", avec Input=Maestro MPU-401, le signal midi du synthé n'est pas "reçu".

Par contre, avec une autre carte son, l'entree midi est bien reçue...

Si quelque'un a une solution... qu'installer l'autre carte a demeure et switcher entre les deux en fonction du besoin :-(

Ma config : Win98SE + drivers ISIS a jour (v1.9) et logiciels v4.01.

Merci si des infos existent !

Cordialement,
Mayeric

[ Dernière édition du message le 30/11/-0001 à 00:00:00 ]

cookies
Nous utilisons les cookies !

Oui, Audiofanzine utilise des cookies. Et comme la dernière chose que nous voudrions serait de perturber votre alimentation avec des choses trop grasses ou trop sucrées, sachez que ces derniers sont fait maison avec des produits frais, bio, équitables et dans des justes proportions nutritives.
Ce que cela veut dire, c’est que les infos que nous y stockons ne visent qu’à simplifier votre usage du site comme à améliorer votre expérience sur nos pages (en savoir plus).

Nous tenons à préciser qu’Audiofanzine n’a pas attendu qu’une loi nous y oblige pour respecter la vie privée de nos membres et visiteurs. Les cookies que nous utilisons ont en commun leur unique objectif qui est d’améliorer votre expérience utilisateur.

Tous nos cookies
Cookies non soumis à consentement
Il s'agit de cookies qui garantissent le bon fonctionnement du site Audiofanzine. Le site Web ne peut pas fonctionner correctement sans ces cookies. Exemples : cookies vous permettant de rester connecté de page en page ou de personnaliser votre utilisation du site (mode sombre ou filtres).
Google Analytics
Nous utilisons Google Analytics afin de mieux comprendre l’utilisation que nos visiteurs font de notre site pour tenter de l’améliorer.
Publicités
Ces informations nous permettent de vous afficher des publicités qui vous concernent grâce auxquelles Audiofanzine est financé. En décochant cette case vous aurez toujours des publicités mais elles risquent d’être moins intéressantes :) Nous utilisons Google Ad Manager pour diffuser une partie des publicités, des mécanismes intégrés à notre CMS pour le reste.

Nous tenons à préciser qu’Audiofanzine n’a pas attendu qu’une loi nous y oblige pour respecter la vie privée de nos membres et visiteurs. Les cookies que nous utilisons ont en commun leur unique objectif qui est d’améliorer votre expérience utilisateur.

Tous nos cookies
Cookies non soumis à consentement

Il s’agit de cookies qui garantissent le bon fonctionnement du site Audiofanzine. Le site Web ne peut pas fonctionner correctement sans ces cookies. Exemples : cookies vous permettant de rester connecté de page en page ou de personnaliser votre utilisation du site (mode sombre ou filtres).

Google Analytics

Nous utilisons Google Analytics afin de mieux comprendre l’utilisation que nos visiteurs font de notre site pour tenter de l’améliorer. Lorsque ce paramètre est activé, aucune information personnelle n’est envoyé à Google et les adresses IP sont anonymisées.

Publicités

Ces informations nous permettent de vous afficher des publicités qui vous concernent grâce auxquelles Audiofanzine est financé. En décochant cette case vous aurez toujours des publicités mais elles risquent d’être moins intéressantes :) Nous utilisons Google Ad Manager pour diffuser une partie des publicités, des mécanismes intégrés à notre CMS pour le reste.


Vous pouvez trouver plus de détails sur la proctection des données dans la politique de confidentialité.
Vous trouverez également des informations sur la manière dont Google utilise les données à caractère personnel en suivant ce lien.