Devenir membre
Devenir Membre
Continuer avec Google

ou
Connexion
Se connecter
Se connecter avec Google

ou

Sujet Comment piloter cubase avec un clavier Arturia keylab 61 mkII

Mode clair
  • 17 réponses
  • 9 participants
  • 2 547 vues
  • 11 followers
gaelio

gaelio

22 posts au compteur
Nouvel AFfilié
Premier post
1 Posté le 24/03/2020 à 16:25:25
Bonjour à tous !

Je viens de recevoir un clavier Arturia keylab 61 mkII et je souhaite piloter Cubase 10.5 avec. Le clavier est bien reconnu dans cubase. Je pilote mes VSTi sans pbm. Mais impossible de piloter cubase.

Je n'ai d'ailleurs pas su trouver le bon logiciel sur le site Arturia : Midi Controler Center. Je n'ai trouvé que la version 1.1.0 ici : https://www.arturia.com/support/downloads&manuals

mais le soft ne reconnais pas mon clavier... Je ne sais pas ce qu'il Faut faire. QQ peut m'aider ,

j'ai bien regardé ce tuto mais rien ne fonctionne... https://fr.audiofanzine.com/steinberg/cubase-pro/pedago/tutoriels/piloter-cubase-avec-un-contoler-externe-8443/

merci

[ Dernière édition du message le 24/03/2020 à 16:43:12 ]

thefredwire

thefredwire

1 post au compteur
Nouvel AFfilié
2 Posté le 29/03/2020 à 11:39:29
salut gaelio j'ai le même problème que toi.as tu trouvé la solution ? ma config est :ARTURIA KEYLAB 49 ESSENTIAL ET CUBASE ELEMENT.merci
gaelio

gaelio

22 posts au compteur
Nouvel AFfilié
3 Posté le 29/03/2020 à 17:15:08
salut. j'ai eu quelques infos mais tout ne fonctionne pas pour moi. Voici un lien pour télécharger le bon midi contrôler center : https://downloads.arturia.net/extra/mcc/MIDI_Control_Center_1_10_1_1411.exe



gaelio

gaelio

22 posts au compteur
Nouvel AFfilié
4 Posté le 29/03/2020 à 17:30:48
Voilà les infos que j'ai reçues mais qui ne fonctionne pas ou que je n'ai pas su faire fonctionner

" Rebonjour Lionel,

Ravi d'entendre que le clavier est bien reconnu,

Pour le paramétrer il vous faudra vous assurez de ne pas importer comme montré dans votre screenshot mais en procédant comme suit (la procédure ne sera a faire qu'une seule fois et ensuite a la réouverture tout sera rappelé)


À titre d'information, pour que les boutons de transport et les fonctions du centre de commande Daw fonctionnent correctement, vous devrez configurer correctement votre contrôleur en tant que périphérique de surface de contrôle MCU.

Si vous avez mal configuré les paramètres de Cubase, afin de redémarrer à partir de zéro et de vous assurer que rien n'empêchera le contrôleur de fonctionner correctement, assurez-vous de démarrer Cubase en mode sans échec et de supprimer les préférences:

https://steinberg.help/cubase_pro_artist/v9/fr/cubase_nuendo/topics/customizing/the_preferences_disabling_t.html

Pourriez-vous ensuite vous référer à nos articles FAQ pour configurer correctement votre contrôleur?

https://www.arturia.com/faq/keylabmkii/keylab-mkii-tips-tricks

Veuillez vous référer à la section "Cubase", et suivez attentivement les étapes indiquées (assurez-vous de sélectionner les ports MIDIIN2 et MIDIOUT2 ​​sous Windows).

Assurez-vous également d'ajouter les commandes personnalisées (User commands) mentionnées dans l'article, sinon certaines fonctions risquent de ne pas fonctionner correctement.

Enfin, assurez-vous de ne sélectionner que le port "Keylab MKII 49/61 MIDI" comme périphérique d'entrée midi sur votre piste:

https://medias.audiofanzine.com/images/thumbs3/arturia-keylab-49-mkii-2935485.png


Alternativement, désactivez simplement l'option "IN 'All MIDI Inputs" du port DAW dans le menu de configuration du port Midi (MIDI Port Setup), comme indiqué ici:

​​https://medias.audiofanzine.com/images/thumbs3/arturia-keylab-49-mkii-2935487.png


A partir de là, cela devrait bien fonctionner."


Sauf que moi, rien la première manip demandée pour désactiver les préférences ne fonctionne pas. J'ai pas la même boite de dialogfue qui s'ouvre. Et pourtant çette info vient du Steinberg ! voilà ce qu'on nous raconte :

Désactivation des préférences :

Il peut arriver qu’une configuration incohérente des paramètres de préférence amène le programme à fonctionner de façon étrange. Le cas échéant, il est recommandé d’enregistrer le projet et de relancer Cubase. Vous pourrez alors désactiver ou supprimer les paramètres de préférence actuels et les remplacer par les paramètres d’usine par défaut.

Procéder ainsi
Quittez Cubase.
Lancez Cubase et quand l’écran de démarrage apparaît, maintenez enfoncées les touches Maj-Ctrl/Cmd-Alt.
Sélectionnez l’une des options suivantes dans la boîte de dialogue qui apparaît :
Utiliser préférences actuelles

Permet d’ouvrir le programme avec les paramètres de préférence actuels.

Désactiver préférences de programme

Permet de désactiver les préférences actuelles et d’ouvrir le programme avec les paramètres d’usine par défaut.

Supprimer préférences de programme

Permet de supprimer les préférences et d’ouvrir le programme avec les paramètres d’usine par défaut. Ce processus est irréversible et ne peut être annulé. Notez également que toutes les versions de Cubase installées sur votre ordinateur s’en trouvent modifiées.

Sauf que moi, avec la combinaison de touches demandées, je me retrouve avec cette boite fenêtre là :

https://medias.audiofanzine.com/images/thumbs3/arturia-keylab-49-mkii-2935497.png

donc je ne sais pas quoi faire...
wazewaze

wazewaze

1 post au compteur
Nouvel AFfilié
5 Posté le 12/08/2020 à 12:48:11
Bonjour à tous,

Je viens de faire l'acquisition d'un Keylab MK2 61, et je n'arrive absolument pas à utiliser les boutons de transport du clavier pour piloter Cubase.
J'ai regardé xxxxx videos, lu tous les forums imaginables, fouillé les FAQ d'arturia et steinberg (arturia qui renvoit vers steinberg) et bilan rien... toujours au point mort...
les belles vidéos arturia énonce quasiment un plug and play avec juste la sélection du DAW sur le clavier ou le midi control center... mouais je n'en suis pas là du tout...!! :(((

Personellement chez moi ça produit des sons quand j'appuie sur les boutons Daw commands et transport :???:

quelqu'un peut-il m'aider sur le sujet?
j'ai envoyé un mail à Arturia... ça ne coute rien...

Très bonne journée

JM



YopiYop13

YopiYop13

9 posts au compteur
Nouvel AFfilié
6 Posté le 16/08/2020 à 15:36:05
Bonjour à tous.

De mon coté les même problèmes mais avec un Keylab 49 Essential !

Déçu ....
Nico_lezicos

Nico_lezicos

3 posts au compteur
Nouvel AFfilié
7 Posté le 26/09/2020 à 10:34:59
Salut les Zicos, bon j'ai pas le MKII, j'ai le essentiel, mais j'ai encore moins de contrôles de reconnu par mon Cubase AI !

Donc l'installation décrite par Arturia dans son tips & Trics est la suivante :
Keylab essentiel: https://www.arturia.com/faq/keylabessential/keylab-essential-tips-tricks
Keylab MKII : https://www.arturia.com/faq/keylabmkii/keylab-mkii-tips-tricks

Cliquer sur cubase

donc vous installez midi control ( cubase fermé) : vous cliquez sur "device settings" vous modifier si nécessaire ( pour moi HUI dans mode DAW) et vous fermez midi control.

Vous ouvrez cubase: vous aller dans le menu "studio" tout en bas "configuration du studio".

Là vous cliquez sur le bouton "+" en haut à gauche et vous cliquez sur "Mackie HUI" (codec Mackie pour info) pour ajouter un device.

* attention dans le IN et OUT de sélectionner le "MIDIN2" et le "MIDIOUT2" et pas le "keylab" directement. Chez moi en tout cas après la mise à jour firmware du keylab en 1.1.6.

cliquer sur appliquer

https://medias.audiofanzine.com/images/thumbs3/arturia-keylab-49-mkii-3100336.png

A + dans le bus Master
Nico
gaelio

gaelio

22 posts au compteur
Nouvel AFfilié
8 Posté le 26/09/2020 à 10:58:01
Merci Nico. Je teste ça dès que je rentre ! Par contre j'ai pas compris la phrase "cubase fermé"...

Il est forcément ouvert pour configurer le studio... bon je verrai bien

Merci de ton soutien !
szouaoui

szouaoui

13 posts au compteur
Nouvel AFfilié
9 Posté le 01/01/2021 à 22:29:40
Bonjour,
Semi-déterrage de ce post que je m'autorise en ce premier jour de 2021 et du coup bonne année à tous !!
J'ai fait l'acquisition d'un Keylab Essential 88 et comme vous, j'ai essayé de lui faire piloter Cubase en vain...
Jusqu'à ce qu'au lieu de choisir le protocole Mackie HUI, j'ai sélectionné le Mackie control comme pour une ancienne Project Mix que j'avais auparavant et là par contre, tout fonctionne à merveille !!
Portez vous bien
https://medias.audiofanzine.com/images/thumbs3/arturia-keylab-49-mkii-3204209.png
Szouaoui
gaelio

gaelio

22 posts au compteur
Nouvel AFfilié
10 Posté le 06/01/2021 à 11:24:59
merci szouaoui de dépoussiérer les vieux dossiers !!!

J'avais lâché l'affaire en me disant que c'était cuit... Je vais donc essayer cela au plus vite !

Bonne année à toi et à bientôt !!!
cookies

Nous utilisons les cookies !

Oui, Audiofanzine utilise des cookies. Et comme la dernière chose que nous voudrions serait de perturber votre alimentation avec des choses trop grasses ou trop sucrées, sachez que ces derniers sont fait maison avec des produits frais, bio, équitables et dans des justes proportions nutritives. Ce que cela veut dire, c’est que les infos que nous y stockons ne visent qu’à simplifier votre usage du site comme à améliorer votre expérience sur nos pages (en savoir plus). Pour personnaliser vos cookies, merci de cliquer ici.

Nous tenons à préciser qu’Audiofanzine n’a pas attendu qu’une loi nous y oblige pour respecter la vie privée de nos membres et visiteurs. Les cookies que nous utilisons ont en commun leur unique objectif qui est d’améliorer votre expérience utilisateur.

Tous nos cookies

Cookies non soumis à consentement

Il s'agit de cookies qui garantissent le bon fonctionnement du site Audiofanzine et permettent son optimisation. Le site Web ne peut pas fonctionner correctement sans ces cookies.

Préférences du site

Nous retenons vos préférences afin que vous n’ayez pas à effectuer les mêmes actions chaque fois que vous revenez (options forums, mode sombre ou clair, filtres petites annonces, choix onglets news ou buzz, popups newsletters...).

Connexion

C'est grâce à cela que vous n’avez pas à vous reconnecter à chaque fois que vous venez sur Audiofanzine.

Analytics

Ces données nous permettent de comprendre l’utilisation que nos visiteurs font de notre site pour tenter de l’améliorer.

Publicités

Ces informations nous permettent de vous afficher des publicités qui vous concernent grâce auxquelles Audiofanzine est financé. En décochant cette case vous aurez toujours des publicités mais elles risquent d’être moins intéressantes :)

Nous tenons à préciser qu’Audiofanzine n’a pas attendu qu’une loi nous y oblige pour respecter la vie privée de nos membres et visiteurs. Les cookies que nous utilisons ont en commun leur unique objectif qui est d’améliorer votre expérience utilisateur.

Tous nos cookies

Cookies non soumis à consentement

Il s'agit de cookies qui garantissent le bon fonctionnement du site Audiofanzine et permettent son optimisation. Le site Web ne peut pas fonctionner correctement sans ces cookies.

Préférences du site

Nous retenons vos préférences afin que vous n’ayez pas à effectuer les mêmes actions chaque fois que vous revenez (options forums, mode sombre ou clair, filtres petites annonces, choix onglets news ou buzz, popups newsletters...).

Connexion

C'est grâce à cela que vous n’avez pas à vous reconnecter à chaque fois que vous venez sur Audiofanzine.

Analytics

Ces données nous permettent de comprendre l’utilisation que nos visiteurs font de notre site pour tenter de l’améliorer.

Publicités

Ces informations nous permettent de vous afficher des publicités qui vous concernent grâce auxquelles Audiofanzine est financé. En décochant cette case vous aurez toujours des publicités mais elles risquent d’être moins intéressantes :)


Vous pouvez trouver plus de détails sur la proctection des données dans la politique de confidentialité.