Se connecter
Se connecter

ou
Créer un compte

ou

Sujet Problème molette de Pitch Bend

  • 8 réponses
  • 3 participants
  • 1 319 vues
  • 4 followers
Sujet de la discussion Problème molette de Pitch Bend
Salut à tous,

Un petit message pour partager un soucis qui n'existe peut être que pour moi avec ce clavier.
Après avoir renvoyé une première fois ce Roland en pensant faire face à un soucis, je retrouve le même problème sur un second modèle. En gros la molette de pitch bend n'est pas du tout fluide.

Pour faire clair, si je la joue assez rapidement c'est comme si je jouait la note du dessus. Je n'ai pas du tout de glissendo, ni de montée bien lisse. J'ai fait des test en midi, en usb, toujours pareil. Pour illustrer le soucis voilà ce que cela donne dans Live (joué au ralenti):
d6253e3362c8e0a9cc2859d6f16dff612e58fdd9.jpg

On voit bien (autant que moi je les entends) le crenelage et le passage entre les valeurs. A titre de comparaison, mon Microbrute donne ça dans les même conditions:

9817028e148e23bacd793927a5171d6344915fab.jpg

Ca n'a quand même rien à voir! Et tous mes autres claviers donne quelque chose dans ce ton.
Alors, est-ce que j'ai un soucis de mon côté ou bien ce clavier a une molette de pitch bend qui est juste comme ca? Auquel cas c'est vraiment pas cool parce que le touché est superbe donc ça me ferait mal de m'en séparer (je prend quoi à la place?)
2
3
4
Bon j'ai reçu une réponse du SAV Roland à priori c'est normal.
On va donc dire que je n'ai juste pas ce genre de molette pitch bend.
5
salut

As-tu réussi à régler ton problème ? J'ai le même avec un clavier Prodige, sur Cubase.

Jean

6
Non, Roland m'a répondu que c'était normal, jamais compris pourquoi...

Je l'ai renvoyé et je suis passé à autre chose (j'en ai profité pour remplacer un synth que j'avais en rack par sa version clavier).


[ Dernière édition du message le 11/08/2017 à 16:35:41 ]

7
j'ai le même souci sur mon clavier Prodipe 49C dans Cubase, avec pile les mêmes marches d'escalier.... alors que je ne l'ai pas sous GarageBand et j'épluche le Net à ce propos : aucune post à ce sujet sinon le tien. J'ai laissé des demandes dans quelques fora et je verrai bien...
Très curieux....

Jean

8
Ah par contre moi j'avais le soucis avec n'importe quel DAW... D'où ma conclusion que ca venait du clavier.
9
Je déterre ce sujet pour demander aux utilisateurs si vous rencontrez le même souci avec le contrôleur Dbeam ?
Merci !