• J'aime
  • Tweet
  • Partager
  • Mail

netoyage probleme de touche qui ne repondent plus...

 
  • Signaler un abus
AuteursMessages

funroad76@live.fr

membre non connecté
funroad76@live.fr
400 posts au compteur
Posteur AFfamé

1 Posté le 24/08/2009 à 17:18:26Lien direct vers ce postSignaler un abus
salut a tous..

voilà mon probléme, j'avais une touche qui fonctionnait mal et j'ai ouvert mon SL 880 pour le nettoyer...
le résultat est pire qu'avant , au lieu d'une touche qui ne fonctionne plus j'en ai plusieurs maintenant.
je me suis pourtant appliqué,mais j'ai entendu dire (je ne sais pas si c'est exact mais quand on retire les contacteurs en caoutchou il faut mettre un produit pour que les contacts soient bons?
est ce exact et si oui quel produit faut il mettre?
j'ai vu en le remontant que les contacts doivent au 10 ème de millimétre prés sous peine d'avoir tout à recommencer et vu le nombre de vis je vous dit que ça....
est ce que quelqu'un ici a eu ce genre de probléme (par le passé je l'avais déjà nettoyé et il remarchait parfaitement mais bon là il commence à dater un peu d'ou mon idée de grand nettoyage rien qu'aujourd'hui j'ai recommencé tois fois a revoir tous les contacteurs et ça ne marche pas......
toute aide est bienvenue ..
merci d'avance....
cedric .

funroad76@live.fr

membre non connecté
funroad76@live.fr
400 posts au compteur
Posteur AFfamé

2 Posté le 26/08/2009 à 11:13:53Lien direct vers ce postSignaler un abus
bon personne n'a jamais eu ce probleme ?
j'ai telephoné a un reparateur de clavier il me dit que ce serait un probleme de capteur (on dit Rubber en jargon....)
est ce que quelqu'un pourrait me dire ou trouver ces piéces si possible en france?
merci d'avance......

igbro

membre non connecté
igbro
39 posts au compteur
Nouvel AFfilié

Score contributif : 23

3 Posté le 26/08/2009 à 12:24:32Lien direct vers ce postSignaler un abus
Salut,

Je ne sais pas si ca marchera avec une mecanique marteau (j'ai aussi un SL 880 remarque), mais j'ai réparé tous les contacts de touches de mon edirol en enduisant les contacts de graphite (rubber) avec du vernis à l'argent, regarde ici :

https://fr.audiofanzine.com/clavier-maitre/edirol/PCR-M80/forums/t.369013,loctite-contact-ref-3863.html

Espérant que cela te sera utile.

A+

PS: je ne me sert plus bcp du SL 880 mais de memoire j'ai un Ab qui déconne, si j'ai le courage...

funroad76@live.fr

membre non connecté
funroad76@live.fr
400 posts au compteur
Posteur AFfamé

4 Posté le 26/08/2009 à 20:52:26Lien direct vers ce postSignaler un abus
salut et merci de ta reponse ...
en fait  on m'a parle de ça  mais il parait que ça marche mais que ça ne dure pas ...

depuis combien de temp l"as tu fait?
j'ai trouvé une solution possible   c'est oxygen à lyon il font des reparations  et peuvent envoyer les piéces si c'est bien ça le probleme(j'espere que oui....)
tien moi au courant en tout cas.....
ps:ah oui pour les rubbers il parait que c'est de l'odre de 6 euros l'unite sachant qu'il en faut 7 ou 8 je crois.....
merci encore en tout cas....

igbro

membre non connecté
igbro
39 posts au compteur
Nouvel AFfilié

Score contributif : 23

5 Posté le 27/08/2009 à 12:48:14Lien direct vers ce postSignaler un abus
Je l'ai fait il n'y a un mois mais depuis j'ai fait subir au clavier pas mal de turpitudes (entre autres climatiques) et ca marche... (il me restait en gros 10 touches sur 61)

Je pense que le graphite sur les plots des rubbers se barre à la longue...
La solution dont j'ai entendu quelle ne dure pas etait de les crayonner au crayon à papier gras (graphite).
Je pense que le verni à l'argent assure un bien meilleur contact dans le temps.

Il y a un rubber par octave chez roland, mais comme fatar est fabriquant EOM de clavier pour tout le monde et en partculier roland je pense que c'est pareil.... (et deux plots par touches...)

Si tu avais une touche qui déconne et qu'en remontant tout merde... c'est les rubbers (c'est exactement ce qui m'est arrivé avec le roland). Le démontage doit achever les contatcs...

Comme tu es deja expert en démontage... je pense que tu ne risques rien à essayer l'application du verni conducteur. (vu ce qui me reste pour 61 touches tu auras assez avec un flacon pour 88)
J'allais jeter ce clavier (j'etais vert..), mais là c'est carrement une renaissance.

A+

funroad76@live.fr

membre non connecté
funroad76@live.fr
400 posts au compteur
Posteur AFfamé

6 Posté le 11/09/2009 à 17:47:11Lien direct vers ce postSignaler un abus
salut..
je n'ai pas eu le temps de m'occuper de laréparation de mon sl880 je voulais savoir si ta réparation tenait toujours et si tu te servais de ton roland réguliérement...
ou as tu trouvé ce produit en supermarché?en droguerie?
je suoppose qu'il faut juste l'appliquer sur les contacteurs  noirs (petits plots rond et noirs qui servent faire le contact...)sur les rubers?
merci de me préciser ce sera sympa de ta part...
amicalement
cédric

igbro

membre non connecté
igbro
39 posts au compteur
Nouvel AFfilié

Score contributif : 23

7 Posté le 13/09/2009 à 12:58:33Lien direct vers ce postSignaler un abus
Salut cédric,

Je vois que tu as trouvé le thread ou je parle du contact +!

Oui ça tient toujours, je me sert de l'Edirol régulièrement pas de soucis. (ça va faire 2 mois maintenant)

C'est exactement ça, tu en mets sur les plots noirs (2 par touches). Le graphite qu'il y a dessus à tendance à se barrer avec le temps on dirait.

C'est du LOCTITE CONTACT+ pour réparer les bandes de dégivrage de la plage arrière, trouvable dans les espaces autos (Norauto, pour moi, mais sans doute dans d'autres enseignes).

Je vois pas trop pourquoi ca tiendrait pas , et puis mon Edirol je l'avais laissé pour mort... c'est la résurection!

En espérant que ça t'aide.

A+

funroad76@live.fr

membre non connecté
funroad76@live.fr
400 posts au compteur
Posteur AFfamé

8 Posté le 13/09/2009 à 17:10:37Lien direct vers ce postSignaler un abus
salut igbro,
super merci de ta réponse...
en effet j'ai un niort en bas de chez moi maisd ils en avaient plus...
je suis allé dans un bricodépôt que dalle et ensuite c'était sur sur la route pour aller voir chez un autre niort
manque de bol c'était samedi aprés midi et donc fermé...pour uncoup dee poisse c'est un coup de poisse...
bon restons zen je verrais ça cette semaine et je pense que ça va marcher..
merci encore....
cedric

funroad76@live.fr

membre non connecté
funroad76@live.fr
400 posts au compteur
Posteur AFfamé

9 Posté le 15/09/2009 à 19:56:29Lien direct vers ce postSignaler un abus
salut igbro..
j'espére que tout va bien pour toi...
j'ai enfin acheté le produit en question j en ai pris 2 car c'est vrai que c'est vraiment le petit flacon...
je voulais simplement savoir combien tu avais mis de couche?
il y a t'il des précautions particuliéres a prendre?
merci d'avance de bien vouloir me répondre...
a+
cedric

igbro

membre non connecté
igbro
39 posts au compteur
Nouvel AFfilié

Score contributif : 23

10 Posté le 15/09/2009 à 21:06:44Lien direct vers ce postSignaler un abus
Salut Cédric,

Hahahhaah! J'avais aussi acheté deux flacon par peur de manquer...
Je n'ai mis qu'une couche, le produit devenant assez épais quand tu secoues le flacon (ce qui est préconisé sur la notice pour mélanger la poudre d'argent au vernis)
J'ai donc recouvert le noir de chaque plot.
J'ai largement eu assez avec un flacon pour 61 touches.
J'ai d'abord sur la touche la plus grave, au cas ou ça ne marcherai pas, mais je n'avais pas de témoignage de quelqu'un qui ai utilisé ce produit.
Pendant que tu attends que ça sèche (ça va assez vite) profites en pour nettoyer les contacts sur la plaque avec un produit alcoolisé.
J'ai encore trimbalé mon Edirol en repete hier...
J'ai envie de te dire : Bonne résurection de Fatar.

A+

Igor
Revenir en haut de la page