Se connecter
Se connecter

ou
Créer un compte

ou
Agrandir
Ajouter ce produit à
  • Mon ancien matos
  • Mon matos actuel
  • Mon futur matos
Evolution UC-33
Photos
1/117
Evolution UC-33

Sujet Gros problème sur port usb - aidez moi svp !

  • 13 réponses
  • 4 participants
  • 1 122 vues
  • 1 follower
1 Gros problème sur port usb - aidez moi svp !
Bonjour,

Voilà, g un gros problème avec l'uc 33 que j'ai acheté aujourd'hui : je suis branché en usb et lorsque, aprés avoir fais affectation midi dans ableton live, je bouge un potard et bien ce n'est pas fluide du tout dans le logiciel, il y a plein de saccade ( je saute par exemple de 0 à 50 sans fluidité ) , çà bloque comme si le port usb n'avait pas le temps de prendre toutes les infos, que le débit était trop limité. Je suis dégouté :(( , merci de votre aide si vous pouvez ...
2
Salut, tu as bien installé les drivers ? est-ce que tu peux l'essayer sur un autre port USB ou en MIDI ?
3
Bonjour Paulo et merci pour ta réponse

J'ai bien installé le driver windows xp de l'uc 33 comme il est conseillé, j'ai essayé sur les 2 ports et le problème est le même.

Je l'ai acheté pour l'utiliser avec live 4 et çà ne marche pas, avec reason ou reaktor pas de problème apparemment, le pas est régulier.

Je voulais essayer en midi direct mais il faut une alimentation 9 v sinon ca ne marche pas car apparemment dés qu'on est en usb, le midi out est inactif ( vu dans notice )

Je désespère un peu là .... :(
4
Ah oui, pour autre infos, j'ai une carte sound blaster live platinum avec entrée et sortie midi en façade, je ne sais si ca peut créer des conflits ....
5
Bien, j'ai acheté une alim 9v cet aprés midi pour ne brancher qu'en midi et donc plus en usb et ca marche sous live 4, plus de saccades.

Le problème c que Uc 33 est brancher de out vers in de la carte son mais je ne peux plus brancher mon clavier, il me faudrait 2 in ( un midi merge peut être est la solution ? )

C'est mon port usb qui n'est pas conforme apparemment mais je vois pas pourquoi, c bizarre car ca marche pour vous autre

Qu'en pensez vous ?, merci pour votre aide
6
Un MIDI merge ca va te couter assez cher quand même, 50 € mini je crois. Le mieux c'est d'acheter un adapteur MIDI/prise joystick, ca te reviendra à un peu moins de 20 euros. Le mélange se fait sur l'ordi, avec des logiciles freewares.
7
T'as un chipset VIA sur ta carte mère ?

Better to be hated for who you are, than loved for who you are not

8
Merci pour vos réponses : paulo si je peux me passer d'un midi merge ce serait bien car j'ai une interface midi à brancher sur port jeux, g essayé de brancher mon clavier sur ce port ( arrière de l'ordi ) et uc 33 sur le rack avant de la live platinum mais çà crée des conflits dés que j'utilise l'uc 33 en même temps que je joue des notes sur le clavier et pour controler des vsti c'est pas la peine.

Tu parles de la possibilité par logiciel en interne, peux tu m'en dire plus stp ? merci

Pour la 2ème personne qui m'a répondu, oui g un chipset via, je sais c pas le top mais est ce un big problème pour l'usb ? on m'a parlé aussi de la nécessité d'avoir plus de ram ...?? j'ai 300 megas actuellement

A très bientôt j'espère et merci de votre soutien
9

Citation : oui g un chipset via, je sais c pas le top mais est ce un big problème pour l'usb ? on m'a parlé aussi de la nécessité d'avoir plus de ram ...?? j'ai 300 megas actuellement



Alors en Gros chipset VIA = embrouilles avec 70 % du matos USB
Surtout les premieres génération, et vu la quantité de RAM que tu annoce ca y ressemble fort, c'est de la SDram non DDR ?

C'est ce que j'avais avant et j'ai du m'acheter une Carte USB et désactiver les ports de la carte mere pour faire tourner tout mon matos (de l'imprimante à la carte son) :|

J'ai fini par changer ma config pc pour du Nvidia en USB 2.0 et la tout marche :o:


Quand a la quantité de ram, ca joue sur l'écriture du midi dans ton séquenseur et le pilotage des VST, donc en interne en soft, mais en aucun cas sur la connection de tes périphériques hardware

Better to be hated for who you are, than loved for who you are not

10
Merci beaucoup lonewolf pour toutes tes précisions.

Bon ben je crois que c clair, vu que tu as eu le même problème avec l'usb, j'enrage quand même de devoir racheter une carte usb voire une nouvelle carte mère :( .

Si j'ai bien compris tu as, au début, gardé ta carte mère avec un chipset via et acheté une carte usb ( sur port pci je suppose ) comment as tu fais pour désactiver les ports usb de la carte mère ? désactivation des drivers ?.

Est ce que ensuite l'usb fonctionnait correctement comme çà ou vaut il mieux que je change carrément de carte mère ( quel modèle est conseillé ? )

Merci pour ton aide :bravo: et à vous qui souhaitez intervenir sur le sujet carte mère et usb .. :clin: